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1.1 FEATURE OF WORD PROCESSOR 

Consider the following typed letter : 

Dear ABC, 

We both have holiday next Monday. What do ‗you say to a trip to muree and a ramble 

in the gullies ? We could start early, say 6 a.m., in my car, and take some group with us, and make a 

day of it up in the cool. It would be a change from this heat down here. If you agree, I will arrange the 

picnic, and be round at your house at a quarter to six on Monday morning. Bring your camera with 

you. 

Yours 

XYZ 

Just notice, in this letter, there are some spelling errors, typing mistakes, missing words, 

missing lines, a paragraph to be moved down and so on. In, order to make the changes, the entire 

document has to be retyped and if there were many documents of this sort, the time and effort 

required to retype each would be phenomenal. 

Such work, defined above, is called Word Processing. A word processor is a software package, 

which helps enter and, edit a document much faster than the usual manual ways. Most of the word 

processors today allow much more than allowing one to enter and edit a document. 

A word processor is a package that processes textual matter and creates organized and 

flawless documents. A word processor has everything that a conventional, typewriter has. In addition 

to it, a word processor not only removes all the limitations of typewriters but also offers various 

useful features that can not be even dreamt of with typewriters. For instance, making corrections 

through type writers on a typed text is (though) not impossible but it certainly makes the document 

untidy. However, with word processors, the corrections are very simple without affecting the neatness 

of documents. ^ 

Also if same textual matter is to be reproduce with minor changes, retyping is the only option 

in typewriters. For example, if same invitation letters are to be sent to 200 employees and names and 

addresses of the invitees are to be typed in the documents individually. Then, with typewriters 

retyping the same matter 200 times with the changed names and addresses can be performed and no 

other alternative is available. On the other hand, the same situation can easily be tackled within 

word processors using its mail merge feature. Mail merge feature allows you to combine text and data 

without requiring any retyping. 

The word processing (and word processor) originated way back in 1964 when special 

typewriters Magnetic Tape‘ Selectric typewriters (MTST) were launched by IBM (International 

Business Machines). These machines were capable of storing documents on magnetic storage. The 

stored data could easily be reprinted when desired. 

A word processing is a lot more than a mere text editor. It provides facility to include images, 

graphs and others objects in the document along with text. Following are some of the facilities 

available in a word processing package. 

— Creating and Saving L.>. aments: Using a word processor we can create document and 

store it permanently for future use. 

— Printing Documents: A word processor facilitates printing of documents. Any number of 

copies of the same document can be printed without retyping it. 

— Text Formatting: Text can be formatted for making it bold, italicized or underlined. Font 

size can be changed to distinguish some important part of text from not so important. 

— Text Alignment: Text can be aligned left, centered, right or justified as per the needs. 

— Spell Check and Grammar: Spelling of the text can be checked on the fly. Spell checker 

normally suggest the alternatives if some spelling error is encountered. 
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The grammar of the text is also checked and corrections are suggested if any grammatical 

error is found. 

— Auto Correct Some error can be automatically corrected like error of first two capital 

letters or some most common typing errors. Auto correct can also be used to expand the 

abbreviations into full text. 

— Lists : Numbered or bulleted list can be creating to represent point in the text. 

— Headers and Footers : Headers and footers can be applied which will automatically appear 

on top or bottom of every page. Some lesson title can be displayed on top of every page 

and page numbers can be displayed on top or bottom of the page 

— Objects : Object of different applications like spread sheets, presentations*- sounds etc. 

can. be inserted in a document. 

— Columns: Text can be arranged in columns as is found in news papers or research 

publication. 

— Tables : Some word processing packages provide facility to organize some text in tables to 

make it more understandable. Some mathematic functions can be applied on numeric 

data. The data can be arranged in ascending or descending order; 

— Mail Merge : This is a very powerful utility. Through this a same letter can be addressed to 

any number of different recipients. This also facilities creation of mailing labels.  

 

[1.1] Self Check Exercise 

 

Question 1.1.1- What is Word Processor? 

Question 1.1.2- What is Mail Merge? 

Question 1.1.3- What is Lists? 

 

1.2. INTRODUCTION TO WORD 

In this block, we will describe the use of a word processor: Microsoft Word (MS Word). MS 

Word is a windows based application -and is a normally available as an icon in the Application group 

or the MS Office group. This unit describes the various features related to typing and revising text, 

selecting text as a group, instead of a letter or word at a time. 

Most word-processing efforts, whether a note to yourself or an annual report, are created 

through an iterative process of typing and editing. In this unit, we briefly cover some simple ways of 

revising documents. 

With Word, you can search a document for specific characters, formats, or styles using the 

Find & Replace command. Various editing & proofing tools including spell check have been 

explained. Word‘s spelling feature is used to check an entire document or a block of selected text 

against Word‘s built-in dictionary or against specilized dictionaries that you create. 

For most people, writing is an everyday occurrence. When computers have affected out life 

styles and work patterns, this activity is also not left out. Many application, programs have been 

developed to make writing easier and smooth operation. One such most popular program is Word 

Processor. Word-processing software provides a general set of tools for entering, editing, and 

formatting text. Nearly all the document types that we use in our daily l ives can be created in a word 

processor. In fact, word processors have affected our live to a large extent. Therefore, it is suggested 

generally that every person must be aware of word processing and its features. This lesson is 

dedicated to word processing and word processors. This lesson shall introduce the kinds of 

documents that you can create with word processors and the features that you will find within word 

processors. 

Since there are variety of word processors available in the market that offer similar functions 

and features, we are covering here one of them, Microsoft Word which is Windows based word 

processor. Working with a word processor usually involves these steps : 

f 



MBA-DISTANCE EDUCATION(First Year - Semester -1) CF (103) : 1 (4) 

(i) Creating or opening a document 

(ii) typing text in it, 

(iii) editing the document, if required, and 

(iv) saving the document for later use. 

We shall learn about these in context to one word processor Windows based word processor 

(Microsoft Word or MS Word in short). 

Before creating or opening a document in Word, first you'll have to load/open Word in 

memory. This can be done either by clicking at the shortcut of Word on, the desktop, if available or* 

by choosing Microsoft Word application from Programs menu pad of Start menu. Once you start 

Word, following Window (see Fig.), the document window appears wherein you can start typing your 

text. 

Before you start working in Word, you must know the basic components of a document 

window. The document window has following major components: 

(i) Title bar : Located at the top of the screen; it displays the name of the application 

(MSWord) and the active document (Document 1). 

(ii) Menu bar : Located below the Title bar, lists the Word menu options. 

(iii) Formatting toolbar : Formatting toolbar consists of tools frequently used for formatting 

document. 

(iv) Standard tool bar : Standard toolbar consist of most frequently used commands and 

utilities. 

(v) Ruler bar : Ruler bar allows formatting the vertical alignment of text in a document. It is 

used to get tab stops, margins and indents. 

(vi) Status bar : The status bar displays information ‗which includes page numbers,  
Horizontal ruler, use to view and set paragraph indents, 
tab stops page 

margins and column widths 

Menu Toolbar 

Standard Toolbar 

Formatting Toolbar 

Web Toolbar 

Tab stop - a position 

you set for placing 

and aligning textion a 

pag‘^T 

Click here to change the 

kinf! 

of tab stop. 

Vertical ruler use to 

view and set top and 

bottom margins of pages 

and the height 

of rows in tables. _ 

Drag the markers 

to adjust settings. 

Only available in 

Print Layout 

View. 
Status bar - Page number of displayed page. 

Section of page and page number / total 

number of pages. 

Scroll bar - drag the box or click 

the arrows to nagivate through 

the current document. 

Select Browse Object - click to open the Select Browse 

Object Menu where you can browse for footnotes or 

graphics. Use the previous and next arrows to brows 

through the items. 

Status bar - Double click REC to turn the macro recorder 

on or off; Double-click TRK to turn the track changes feature 

on or off. Double click EXT to turn the extend selection 

mode on or off. Double click OVR to turn the overtype 

mode on or off. The current language is displayed. 

Fig. 1.1 : The Screenshot of Microsoft Word and Document Window in Word 

Status bar - Distance from the top of the page to your insertion point. 

Line of text where the insertion point is located. Distance, in number of 

characters, from the left margin to the insertion point. No 

measurements are displayed if the insertion point is not in the window. 

OS 
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the column and line number on which your cursor is present at any given point of a 

time. 

(vii) Scroll bar : Scroll bars are used to view different areas of the active window. You can do 

so by moving the elevator along the scroll bar, or by clicking on the buttons with the 

arrows marked on them, to move up and down a page. 

(viii) The Workspace is the area in the document window wherein you enter the text of your 

document. 

All these components are shown in Fig. 1.1 

Most of the tools and commands you need are easy to find on the Standard and Formatting 

toolbars and on the Word 2000 menus. The following illustration is of the Word 2000 window with a 

blank document in Print layout view. 

 

[1.2] Self Check Exercise 

 

Question 1.2.1- Write down the steps involved while using Word Processor? 

Question 1.2.2- What are major components of Document Window? 

 

1.3. MENUS 

When you begin to explore Word 2000 you will notice a significant change in the menu 

structure if you are familiar with previous- versions of Word. The menus in Word 2000 display only 

the commands you have recently used. To view all options in each menu, you must click the double 

arrows at the bottom of the menu. The images below show the Format menu collapsed (left) and 

expanded (right) after the double arrows at the bottom of the menu were clicked 

 

 

 

 

 

 

 

Follow the steps below to display menus similar to previous versions of Word with all the 

choices listed initially: . 

• Select View\ Toolbars\Customize from the menu bar. 

• Click on the Option tab. 

• Uncheck the Menu show recently used commands first check box. 

•  
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1.4 Shortcut Menus 

These features allow you to accesses various Word Command faster than using the options on 

the menu bar. View shortcut menus by right-clicking with the mouse. The options on this menu will 

vary depending on the element that was right-clicked. For example, the shortcut menu below is 

produced by right-clicking on a bulleted list. 

 

 

 

 

Action such as ―Decrease Indent‖ and ―Increase Indent* are only applicable to lists and 

therefore only appear on the list shortcut menu. The shortcut menus are helpful because they only 

display the options that can be applied to the item that was right-clicked and, therefore prevent 

searching through the many menu options. 

[1.4] Self Check Exercise 

Question 1.4.1- What are Shortcut Menus? 

 

1.5 TOOL BARS 

Many toolbars displaying shortcut buttons are also available to make editing and formatting 

quicker and easier. Select View\Toolbars from the menu bar to select the toolbars. The toolbars that 

[1.5] Self Check Exercise 

Question 1.5.1- What are TOOL BARS? 

 are already displayed on the screen are checked. Add a toolbar simply by clicking on the 

name. 
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1.6 CUSTOMIZING TOOLBARS 

There may be certain actions on a toolbar that you do not use and there may also be 

commands that you execute often but that are not located on any toolbar. Word toolbars can be 

customized so these commands can be added and delated. 

Select View\Toolbars\Customize and click the Commands tab. 

* By highlighting the command categories in the Categories box, the choices will change in 

the Commands box to the right. 

* Select the command you would like to add to the tool bar by selecting it in the Commands 

box. 

* Drag the command with the mouse to the desired location on the tool bar and release the 

mouse button. . 

* Remove a button from the tool bar by clicking and dragging the button off the tool bar. 

 

[1.6] Self Check Exercise 

Question 1.6.1- How to Customize the TOOL BAR? 
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1.7 WORKING WITH FILES 

Creating, Opening and Saving Documents 

There are several ways to create new documents, open existing documents, and save 

documents in Word: 

1.7.1. Create a New Document 

* Click the New Document button on the menu bar. 

* Choose File\New from the menu bar. 

* Press CTRL+N (depress the CTRL key while pressing ―N‖) on the keyboard. 

 

V 
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1.7.2. Open an Existing document 

* Click the Open File Document button on the menu bar. 

* Choose File\Open from the menu bar. 

* Press CTRL + O on the keyboard. 

Each method will show the Open dialog box. Choose the file and click the Open button. 
1.7.3. Save a Document 

* Click the save button on the menu bar. 

* Select File \ Save from the menu bar. 

* Press CTRL + S on the key board. 
1.7.4. Renaming Documents 

To rename a word document while using the program, select File\Open and find the file you 

want to rename. Right-click on the document name with the mouse and select Rename from the 

shortcut menu. Type the new name for the file and Press the ENTER key. 

1.7.5 Working on Multiple Documents 

Several documents can be opened simultaneously if you are typing or editing multiple 

documents at once. All open documents are listed under the Window menu as shown below. The 

current document name to view another open document or ciw-k the button on the Windows taskbar 

at the bottom of the screen. 
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1.7.6. Close a Document 

Close the current by selecting File\Close or click the Close icon if it‘s visible on the Standard 

Toolbar. 

  [1.7] Self Check Exercise 

Question 1.7.1- How to create a New Document in Word? 

Question 1.7.2- How to save a Document in Word? 

Question 1.7.3- How to Rename a Document? 

 

1.8 WORKING WITH TEXT 

1.8.1 Typing and Inserting Text 

To enter text, just start typing! The text will appear where the blinking cursor is located, 

Move the cursor by using the arrow buttons on the keyboard or positioning the mouse and clicking 

the left button. The keyboard shortcuts listed below are also helpful when moving through the text of 

a document: 

1.8.2 Selecting Text 

To change any attributes of text it must be highlighted first. Select the text by dragging the 

mouse over the desired text while keeping the left mouse button depressed, or hold down the SHIFT 

key on the keyboard while using the arrow buttons to highlight the text. The following table contains 

shortcuts for selecting a portion of the text. 

v- 
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Deselect the text ,by clicking anywhere outside of the selection on the page or press 

an arrow key on the keyboard. 

1.8.3 Deleting Text 

Use the BACKSPACE and DELETE keys on the keyboard to delete text. Backspace will 

delete text to the left of the cursor and Delete will erase text to the right. To delete a large 

selection of text, highlight it using any of the methods outlined above and press the DELETE 

key. 

1.8.4 Formatting Text 
♦ 

The formatting toolbar is the easiest way to change many attributes of text. If the toolbar 

as shown below isn‘t displayed on the screen, select 

View\Toolbars and choose Formating. 

Style Menu - Style are explained in detail later in this lesson. 

Font Face - Click the arrowhead to the right of the font name box to view the list of fonts 

available. Scroll down to the font you want and select it by clicking on the name once with the 

mouse. A serif font (one with ―feet‖ circled in the illustration below) is recommended for 

paragraphs of text that will be printed on paper as they are most readable. The following 

graphic demonstrates the difference between serif (Times New Roman on the left) and sans-

serif (―no feet‖, Arial on the right) fonts. 

®r T 

Font Size - Click on the white part of the font size box to enter a value for the font size or click 

the arrowhead to the right of the box to view a list of font sizes available. Select a size by 

clicking on it one. A font size of 10 or 12 is best for paragraphs of text. 

Font Style - Use these button to bold, italicize, and underline text. 

Alignment - Text can be aligned to the left, center, or right side of the page or it can be 

justified across the page. 

Numbered and Bulleted Lists - Lists are explained in detail later in this lesson. 

Increase/Decrease Indent - Change the indentation of a paragraph in relation to the side of 

the page. 

Outside Border - Add a border around a text selection. 

Highlight Color - Use this option to change the color behind a text selection. The color shown 

on the button is the last color used. To select a different color, click the arrowhead next to the 

image on the button. 

Text Color - This option changes the color of the text. The color shown on the button is the 

last color chosen. Click the arrowhead next to the button image to select another color. 
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The Font dialog box allows you to choose from a larger selection of fornatting options. Select 

Format\Font from the menu bar to access the box. 

! 

1.8.5. Format Painter 

A handy feature for formatting text is the Format Painter located on the standard toolbar. For 

example, if you have formatting a paragraph heading with a certain font face, size, and style and you 

want to format another heading the same way, you do not need to manually add each attribute to the 

new headline. Instead, use the Format Painter by following these 

steps: 

* Place the cursor within the text that contains the formatting you want to copy. 

* Click the Format Painter button in the standard tool bar. Notice that your pointer now 

has a paintbrush beside it. 

* Highlight the text you want to add the same format to with the mouse and release the 

mouse button. 

To add the formatting to multiple selections of text, double-click the Format Painter button, 

instead of clicking once. The format painter then stays active until you Press the ESC key to turn it 

off. 

1.8.6. Undo 

Feel free to experiment with various text styles. You can always undo your last action by 

clicking the Undo button on the standard tool bar or selecting Edit\ Undo... from the menu bar. 

Click the Redo button on the standard toolbar or select Edit\Redo to erase the undo action. 

The use of styles in Word will allow you to quickly format a document with a consistent and 

professional look. Paragraph and character styles can be saved for use in many documents.  

[1.8] Self Check Exercise 

Question 1.8.1- How to Select a Text? 

Question 1.8.2- How to Delete a Text? 
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... 

1.9 STYLES 

1.9.1. Applying a Style 

* Place the cursor in the paragraph where the style will be applied. 

* Click the Style drop-down menu on the Formatting toolbar and select a style by clicking 

on it. 

To apply the same style to multiple paragraphs, double click the Format Painter button 

on the standard toolbar and click in all the paragraphs that the style should be applied to. Fress the 

ESC key to disable the Format Painter. 

1.9.2 Apply a Style from the Style Dialog Box 

Choose from a larger selection of.styles from the Style dialog box. 

 

 

fhe paragraph you want to add a ;>tyle to. 

Select Format\Style... from the menu bai. 

From the List drop-down m<_nu, cheese All styles f.o view all the styles 
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* The styles are displayed in the Styles list. Preview each style by clicking once on the 

name. Paragraph styles are preceded by the paragraph symbol (,) and character styles are 

preceded by an icon (a). A pointer arrow is located next to the current styles. Highlight the 

style you want to apply to the paragraph and click Apply. 

1.9.3. Create a New Style from a Model 

To create a style from text that is already formatted in a document, follow these steps: 

* Place the cursor in the paragraph you would like to set as a new style. 

* Click the Style box on the formatting tool bar so the style name is highlighted. 

* Delete the text in the field and type the name of the new style. 

* Press the ENTER key to save the new style. 

1.9.4. Create a Simple Style from the Style Dialog Box 

* Select Format\Style....from the menu bar and click the New button on the Style dialog box 

to access the New Style dialog box. 
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1.9.5 

1.9.6 

* Type the name for the new style in the Name field. 

* Select ―Paragraph or ―Character" from the Style type drop-down menu. 

* Click the Format button at the bottom of the window and choose the paragraph element 

that will be formatted for the style. Continue to‘ make changes from the options from the 

Format button menu, making changes to the dialog boxes for each ‗element you choose. 

* Click OK* to set the style and close the New Style dialog box. 

* Click Apply on the Style dialog box to apply the new style to the current paragraph. 

Modify or Rename a Style • 

An existing style can be changed from the Style dialog box. 

* Select Format\Style... from the menu bar. 

* Highlight the style from the Styles list that you want to modify‘ and click the Modify 

button. 

 

 

* Use the name methods to modify the style from the Modify Style dialog box that were used 

for the New Style box. 

* To only rename the style, type a new name in the Name field. 

* Click OK when you are finished making modifications. 

* Click Apply to update the style in the document. 

Delete a Style 

Present styles created by Word cannot be deleted, but to delete a style you have made, follow 

these steps: 

* Select Format\Style from the menu bar. 

* Highlight the style from the Styles list that you want to delete. 

* Click the Delete button. 

* You will be asked if you really want to delete the style. Click Yes. 

* Click Close on the dialog box. 
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To create a bulleted os umbered list, use the !■£= features provided by Word. 

[1.9] Self Check Exercise 

Question 1.9.1- How to create a New style from Model? 

Question 1.9.2- How to Delete a Style?  

 

1.10 LISTS 

1.10*1. Bulleted and Numbered Lists 

* Click the Bulleted List button or Numbered List button on the formatting 

toolbar. 

* Type the first entry and press ENTER. This will create a new bullet or number on 

the next line. If you want to start a new line without adding another bullet or 

number hold down the SHIFT key while pressing ENTER. 

* Continue to typing entries and press ENTER twice when you are finished typing 

to end the list. 

Use the Increase Indent and Decrease Indent formatting toolbar to create lists of 

multiple levels. 

NOTE : You can also type the text first, highlight the section, and press the Bulleted 

Lists or Numbered list button to add, the bullets or numbers. 

1.10.2 Nested Lists 

To create a nested list, such as a numbered list inside of a bulleted list, follow these 

steps : 

* Type the list and increase the indentation of the items that will make up the nested 

list by clicking the Increase Indent button for each item. 

* Lists 

Bulleted and Numbered Lists. 

Nested Lists 

Formatting Lists 

* Tables 

Create a Table 

* Highlight the items and click the Numbered List button on the formatting toolbar. 

1.10.3 Formatting Lists 

The bullet image and numbering format can be changed by using the Bullets and Numbering 

dialog box. 

* Lists 

1. Bulleted and Numbered Lists 

2. Nested Lists 

3. Formatting Lists 

* Tables Create a Table 
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* Highlight the entire list to change all the bullet or numbers, or Place the 

cursor on one line within the list to change a single bullet. 

* Access the dialog box by selecting Format\Bullets and Numbering from the menu bar or 

by right-clicking within the list and selecting Bullets and Numbering from the shortcut 

menu. 

* Select the list style from one of the seven choice given, or click the Picture... button to 

choose a different icon. Click Numbered tab to choose a numbered list style. 

* Click OK when finished. 

[1.10] Self Check Exercise 
Question 1.10.1- How to create  Nested Lists? 

 

Key Words:- 

Mail Merge, Table, Lists, Undo, Tool Bars 

 

1.11-Review Questions:- 

1.11.1-Short Questions 

1. What are the main features of a word processing package? 

2. What are menus and toolbars in MS-Word ? 

3. What are the various formats that can be applied on text? 

4. What is a format painter? How can it be used? Explain. 

1.11.2-Long Questions  

1. How styles can be applied to the text? Explain. . 

2. How bulleted and numbered lists can be created ? Explain. 

3. How to work with text? Explain in detail. 

1.12-SUGGESTED READINGS 

1. ―Windows Based Computer Courses‖ by G. Singh and R. Singh, Kalyani Publishers. 
•2. ―MS-Word 2002‖ by V K Jain, BPB Publications, New Delhi. 
 
 

1.13 Solutions to Self-Check Exercise 

 [CHAPTER 1] 

1.1.1- A word processor is a package that processes textual matter and creates organized and flawless 

documents. A word processor has everything that a conventional, typewriter has. In addition to 

it, a word processor not only removes all the limitations of typewriters but also offers various 

useful features that cannot be even dreamt of with typewriters 

1.1.2- This is a very powerful utility. Through this a same letter can be addressed to any number of 

different recipients. This also facilities creation of mailing labels. 

1.1.3- Numbered or bulleted list can be creating to represent point in the text. 

 

1.2.1- (1) Creating or opening a document 

           (2)typing text in it, 

           (3) editing the document, if required, and 

           (4)saving the document for later use. 

 

 

 

 

 



 

1.2.2   Major Components of Document Window:- 

(ix) Title bar : Located at the top of the screen; it displays the name of the application (MSWord) and the active 

document (Document 1). 

(x) Menu bar : Located below the Title bar, lists the Word menu options. 

(xi) Formatting toolbar : Formatting toolbar consists of tools frequently used for formatting document. 

(xii) Standard tool bar : Standard toolbar consist of most frequently used commands and utilities. 

(xiii) Ruler bar : Ruler bar allows formatting the vertical alignment of text in a document. It is used to get tab 

stops, margins and indents. 

(xiv) Status bar : The status bar displays information ‗which includes page number. 

 

1.3.1- Follow the steps below to display menus similar to previous versions of Word with all the choices listed initially:  

• Select View\ Toolbars\Customize from the menu bar. 

• Click on the Option tab. 

• Uncheck the Menu show recently used commands first check box. 

 

1.4.1- These features allow you to accesses various Word Command faster than using the options on the menu bar. 

1.5.1- Toolbars are displaying shortcut buttons available to make editing and formatting quicker and easier. 

1.6.1- Select View\Toolbars\Customize and click the Commands tab. 

* By highlighting the command categories in the Categories box, the choices will change in the Commands box 

to the right. 

* Select the command you would like to add to the tool bar by selecting it in the Commands box. 

* Drag the command with the mouse to the desired location on the tool bar and release the mouse button. . 

* Remove a button from the tool bar by clicking and dragging the button off the tool bar. 

 

1.7.1- Click the New Document button on the menu bar. 

           Choose File\New from the menu bar. 

       Press CTRL+N (depress the CTRL key while pressing ―N‖) on the keyboard. 

 

1.7.2- Click the save button on the menu bar. 

Select File \ Save from the menu bar. 

Press CTRL + S on the key board. 

 

1.8.1- To change any attributes of text it must be highlighted first. Select the text by dragging the mouse over the desired 

text while keeping the left mouse button depressed, or hold down the SHIFT key on the keyboard while using the arrow 

buttons to highlight the text. 

1.8.2- Use the BACKSPACE and DELETE keys on the keyboard to delete text. Backspace will delete text to the left of the 

cursor and Delete will erase text to the right. To delete a large selection of text, highlight it using any of the methods 

outlined above and press the DELETE key. 

 

1.9.1- To create a style from text that is already formatted in a document, follow these steps: 

* Place the cursor in the paragraph you would like to set as a new style. 

* Click the Style box on the formatting tool bar so the style name is highlighted. 

* Delete the text in the field and type the name of the new style. 

* Press the ENTER key to save the new style. 



* 1.9.2- Present styles created by Word cannot be deleted, but to delete a style you have made, follow 

these steps: 

 Select Format/Style from the menu bar. 

 Highlight the style from the Styles list that you want to delete. 

 Click the Delete button. 

 You will be asked if you really want to delete the style. Click yes 

1.10.1     To create a nested list, such as a numbered list inside of a bulleted list, follow these steps : 

Type the list and increase the indentation of the items that will make up the nested 

list by clicking the Increase Indent button for each item. 

 

 Lists 

Bulleted and Numbered Lists.                    

Nested Lists 

Formatting Lists 

 

Tables 

Create a Table 

 

 Lists 

1. Bulleted and Numbered Lists 

2. Nested Lists 

3. Formatting Lists 

 

Tables  

Create a Table 
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2.4 Inserting Pictures, Symbols and Objects 

2:4.1 Adding Clip Art 

2.4.2 Add an Image from a File 

2.4.3 Editing a Graphic 

2.4.4 Auto Shapes 

2.5 Review Questions 

2.6 Suggested Readings 

2.7 Solution to Self Check Exercise 

2.1 FORMATTING PARAGRAPHS 

2.1.1 Paragraph Attributes 

Format a paragraph by placing the cursor within the paragraph and selecting 

Format\Paragraph from the menu bar. 
2.1.2. Moving (Cutting) Text 

Highlight the text that will be moved and select Edit\Cut from the menu bar, click the Cut 

button on the standard toolbar, or press CTR1+X at once. This will move the text to a clipboard. 

To move a small amount of text a short distance, the drag-and-drop method may be quicker. 

Highlight the text you want to move, click the selection with the mouse, drag the selection to the new 

location, and release the mouse button. 
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select special 
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lines and 

hanging indents 

set the line 

spacing for the 

text 

2.1.3. Copying Text 

To copy text, choose Edit\Copy click the ‗Copy button on the standard toolbar, or press 

CTRL+C to copy the text to the clipboard: 
2.1.4. Paste Text 

To paste cut or copied text, move the cursor to the location you want to move the text and 

select Edit\Paste from, the menu bar, click the Paste button on the standard tool bar, or press 

CTRL+V. 
2.1.5. The Clipboard 

The last 12 elements that were cut or copied are placed onto Word‘s clipboard. You can view, 

the elements on the clipboard by selecting , View\Toolbar\Clipboard from the menu bar. 

Clipboard (2 of 12) 
 

 

Place the mouse arrow over each element in the clipboard to view the contents of each item 

and click on an element to add its contents to the document. Click Paste All to add all 
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the items to the document at once. Click the Clear Clipboard button (the icon with an ―X‖ over the 

‗clipboard image) to clear the contents of the clipboard. 

2.1.6. Columns 

To quickly place text in a column format, click the Columns button on the standard tool bar 

and select the number of columns by draging the mouse over the diagram. 

For more column options, select. Format\Column from the menu bar. The Columns dialog 

box allows you to choose the properties of the columns. Select the number and width of the columns 

from the dialog box. 

remove columns 
- 

select a present 

column' 

arrangemnt 

enter the 

number 

of* 

columns 

enter the width 

of each column . 

check if all 

columns are 

equal which 

check 

to place 

a 

vertical 

line 

between 

column

s enter 

the 

amou

nt of 

space 

betwe

en 

colu

mns 
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2*1.7 Drop Caps 

A drop cap is a large letter that begins a paragraph and drop through several lines of text as 

shown below. 

Add a drop cap to a paragraph by following these steps: 

* Place the cursor within the paragraph whose first letter will be dropped. 

* Select Format\Drop Cap from the menu bar. 

W 

elcome to the 

all at Florida 

website. We 

will increase your 

known 

Office 2000 

programs. 

 

* The Drop Cap dialog box allows you to select the position of the drop cap; the font, the 

number of lines to drop and the distance from the body text. 

* Click OK when all selections have been made. 

To modify a drop cap, select Format\Drop Cap again to change the attributes or click on the 

letter and use the handles to move and resize the letter. 

[2.1] Self Check Exercise 

Question 2.1.1 - How to a copy text? 

Question 2.1.2- How to paste a text?  

 

2*2. PAGE FORMATTING 

2.2.1 Page Margin 

The page margin of the document can be changed using the rulers on the page and the Page 

Setup window. The ruler method is discussed first. 

* Move the mouse over the area where the white ruler changes to gray. 

When the cursor becomes a double-ended arrow, click with the mouse and drag the 

margin indicator to the desired location. 

' 
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* Release the mouse when the margin is set. 
The margins can also be changed using the Page Setup dialog box: 

Select File\page Setup and choose the Margin tab in the dialog box. fclargJns  

 

  

* Enter margin values in the Top, Bottom, Left and Right boxes. The Preview win dow 

will reflect the changes. 

If the document has Headers and/ or Footers, the distance this text appears from 

the edge of the page can be changed. 

* Click OK when finished. 

2.2.2. Page Size and Orientation 

Change the orientation page within the Page Setup dialog box. 

* Select File\Page Setup and choose the Paper Size tab. 
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* Select the proper paper size from the drop-down menu. 

* Change the orientation from Portrait or Landscape by checking the corresponding radio 

button. 

2.2.3 Header and Footers 

A header is text that is added to the top margin of every page such as a document tittle or 

page number and a footer is text added to the bottom margin. Follow these steps to add or edit 

headers and footers in the document: 

* Select View\Header and Footer from the menu bar. The Header and Footer toolbar will 

appear and the top of the page will be, highlighted as shown below. 

* Type the heading in the Header box. You may use many of the standard text formatting 

options such as font face, size, bold, italics, etc. 

* Click the Insert AutoText button to view a list of quick options available. 

* Use the other options on the toolbar to add page numbers, the current date and time. 

* To edit the footer, click the Switch Between Header and Footer button on the 

toolbar. 

* When you are finished adding headers and footers, click the Close button on the toolbar. 

2.2.4 Page Number 

Follow these instructions for another way to add page numbers to a document. 

* Select Insert\Page Number from the menu bar and the following dialog box will appear. 
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* Select the position of the page numbers by choosing ―Top of page‖ or ―Bottom of page‖ from 

the Position drop-down menu. 

* Select the alignment of the page numbers in the Alignment drop-down menu. 

* If you do not want the page number to show on the first page (if it is a title page, for 

example) uncheck the Show number of first page box. 

* Click OK when finished. 

2.2.5 Print Preview and Printing 

Preview your document by clicking the Print Preview button on the standard toolbar or by 

selecting File\Print Preview. When the document is ready to print, click the Print button from the 

Print Preview screen or select File\Print. 

The previous page explained how to create a web page using the Web page Wizard. This page 

describes creating a web page from scratch and adding elements to a page from the wizard. When 

working ‗on a web format, document, view the page in web layout by selecting View\Web Layout from 

the menu bar. Enter text and insert graphics just as you would in a normal Word document. 

[2.2] Self Check Exercise 

Question 2.2.1 – What are Header and Footers?  

Question 2.2.2 – How to Preview a document? 

 

2.3 CREATING WEB-PAGES 

2.3.1 Hyperlinks 

A hyperlink is a connection between two web pages on the Internet. Hyperlinks can be 

produced from text or graphics and both methods will be discussed here. Follow these steps to create 

links to other web sites and pages within your site : 

* Type the text you want to appear on the ‗page as a link or add the graphic that will be a 

link. 

* Highlight the text or graphic and click the Insert Hyperlink button on the standard 

toolbar or press CTRL+K. 

* From the Insert Hyperlink dialog box, change the Text to display if necessaiy. 

* Type the file or Web page name in the appropriate box or select from list. 

* Click OK to create the link. 

 



Create New 
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Insert Hyperlink 

 

2.3.2. Saving Web Pages 

Pages on the web must be saved in a format called HTML (Hypertext Markup Language) that is 

readable by web browsers. Word will convert your document to HTML using the Save as Web Page 

feature. 

* Select File\Save, as Web Page from the menu bar. 
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* Click the Change Title button to add a title to the web page: 

* Type the File name in the box provided. 

* Be sure the Save as type is set to Web Page. 

* Click Save. 

2.3.3. Creating a Web Page from a Template 

Word features several layout templates that you can add your own content to. Create a web 

page from a template by following these steps : 

* Select File\New... from the menu bar. 

* Click the Web Pages tab on the New dialog box. 

* Highlight one of the templates listed and click OK. 

 

 

The template will now, appear in the main window. Replace the placeholding text with 

your own text by highlighting it and typing. Replace photos and images by deleting them and 

adding new images. 

Main Heading Goes Here 

Section Heading Gose Here 

Select text you would like to replace and type over it. Use 

Styles such as Heading 1-3 and Normal in the Style con- 

trol of the Formatting toolbar. 

This quick br * fox jumps over the lazy dog. The quick 

brown for jumps over the lazy dog. The quick brown fox 

jumps over the lazy dog. The quick brown for jumps over 

the lazy dog. 

Section Pending Goes Here 

The quick brown fox jimps over the lazy dog. The quick 

brown fox jumping cv'r the lazy dog. The quick brown fox 

jump? uver the laz_ dofe. Vhe quick brown fox jumps over 

the Iezy dog. The quick brcwn fox. 

Caption Goes Here 

Save the page by selective File\ Save as Web Page from the menu her. 
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2.3.4 Web Page Themes 

The Visual Theme feature from the Web Page Wizard can be accessed for any web page. To 

add a theme to a blank page or existing page, select Format \ Theme... from the menu bar. Choose a 

theme from the list and click OK. The page Content will remain blank unless a background image is 

part of the theme that was selected. The style listings, default font, and bullet images have been 

changed to reflect the new theme. To change the theme of the page simply select Format\Theme... 

from the menu bar. again and choose a different theme. 

2.3.5 Preview the Web Page 

The page may look slightly different when converted to HTML and viewed on the web. Before 

publishing your web page, be sure to use. Word‘s web preview feature. Select File\Web Page Preview 

to open the page in a web browser. 

[2.3] Self Check Exercise 
Question 2.3.1– What is a Hyperlink?  

Question 2.3.2- How to create a web page from a Template?  

 

2.4 INSERTING PICTURE, SYMBOLS AND OBJECTS 

2.4.1 Adding Clip Art 

To add a clip art image from the Microsoft library to a document, follow these steps. 

* Select Insert\Picture\Clip Art from the menu bar. 
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* To find an image click in the white box following Search for clips Delete the words ―Type 

one or more words...‖ and enter keywords describing the image yon want to 

use. 

OR 

Click one of the category icons. 

Click once of the image you want to add to the document and the following pop up menu 

will appear. 

 

Insert Clip to add the image to the document. 

Preview Clip to view the image full-size before adding it to the document. Drag the bottom, 

right corner of the preview window to resize the image click the ux” close button to end the 

preview. 

* Add clip to Favourites will add the selected image to your favourites directory that can be 

chosen from the Insert ClipArt dialog box. 

* Find Similar Clips will retrieve images similar to the one you have chosen. 

* Continue selecting images to add to the document and click the Close button in the top, 

right corner to the Insert ClipArt window to stop adding clip art to the document. 

2.4.2 Add an Image from a File 

Follow these steps to add a photo or graphic from an existing file : 

* Select Insert\Picture\From File on the menu bar. 

* Click the down arrow button on the right of the Look in: window to find the image on your 

computer. 

* Highlight the file name from the list and click the Insert button. 
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2.4.3. Editing A Graphic 

Activate the image you wish to edit by clicking on it once with the mouse. Nine handles will 

appear around the graphic. Click and drag these handles to resize the -image. The handles on the 

comers will resize proportionally while the handles on the straight lines will stretch the image. More 

picture effects can be changed using the Picture tool bar. The Picture toolbar should appear when 

you click on the image. Otherwise, select View\ Toolbars\Picture from the menu bar to activate it. 

Insert Picture will display the image selection window and allows you to change the image. 

Image Control allow to make the image grayscale black and white or a watermark. 

More/Less Contrast modifies the contrast between the color of the image. 
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* More/Less Brightness will darken or brighten the image. 
\ 

* Click Crop and drag the handles on the activated image to delete outer portions of the 

image. 

* Line Style will add a variety of borders to the graphic. 

* Text Wrapping will modify the way the document text wraps around the graphic. 

* Format Picture displays all the image properties in a separate window. 

* Reset Picture will delete all the modifications made to the image. 

2.4.4. Auto Shapes 

The AutoShapes tool bar will allow you to draw many different geometrical shapes, arrow, flow 

chart symbols, stars, and banners on the document. Activate the AutoShapes tool bar by selecting 

Insert \Picture\AutoShapes or View\To olbars\Auto Shapes from the menu bar, or clicking 

AutoShapes button on the Drawing toolbar. Click each button on the tool bar to view the options for 

drawing the shape. 

Block Stars and 

 

Basic Flow Call 

Shapes Chart Outs 

* Lines - After clicking the Lines button on the AutoShapes toolbar, draw a straight line, 

arrow, or double ended arrow from the first row of options by clicking the respective 

button. Click in the document where you would like the line to begin and click again 

‗where it should end. To draw a curved line or free form shape, select curved lines‘ from 

the menu (first and second buttons of second row), click in the document where the line 

should appear, and click the mouse every time a curve should begin. End creating the 

graphic by: Clicking on the starting end or pressing.the ESC key. To scribble, click the last 

button in the second tow, click the mouse in the document and hold down the left button 

while you draw the design. Let go of the mouse button to stop drawing. Basic Shapes - 

Click the Basic Shapes button on the Auto Shapes toolbar to select, from many two and 

three dimoensinal shapes, icons, braces, and brackets use the drag-and-drop method to 

draw the, shape in the document. When the shape has been made, it can be resized using 

the open box handles and other adjustments specific to each shape can be modified using 

the yellow diamond handles. 
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Block Arrows - Select Block Arrows to choose from many types of two and three-di-

mensional arrows. Drag-and-drop the arrow in the document‘ and use the open box and 

yellow diamond handles to adjust the arrowheads. Each AutoShape can also ‗be rotated 

by first clicking the Free Rotate button on the drawing-toolbar. Click and drag the green 

handles around the image to rotate it. The tree image below was created from an arrow 

rotated 90 degrees. 

 

Flow Chart - Choose from the flow chart menu to add flow chart elementsto the 

document and use the line menu to draw connections between the elements. Starts and 

Banners - Click the button to select stars, bursts, banners, and scrolls. 

Call-Outs - Select from the speech and thought bubbles, and line call outs. 

Enter the call out text in the text box that is made. 

More AutoShapes - Click this button to choose from a list of clip art categories. 

Each of the submenus on the AutoShapes toolbar can become a separate toolbar. Just click 

and drag the gay bar across the top of the submenus off of the toolbar and it will become a separate 

floating toobar. 

[2.4] Self Check Exercise 

Question 2.4.1- How to add an image from file?  

Question 2.4.2- How to edit a graphic? 

2.5 Key Words;- 

Moving text, Column, Drop Cap, Page margin, Hyperlink 

 

2.6-Review Questions:- 

2.6.1-Short Questions 

1. What are the paragraph attribute used for formatting paragraphs ? 

2. What is the role of clipboard ? 

3. What are the various page formatting attributes ? 

2.6.2-Long Questions  

1. How web pages can be created ? 

2. How pictures, symbols and objects can be added to the documents ? 

3. How to Inserting Pictures, Symbols and Objects. 

2.7-SUGGESTED READINGS 

1. ―Windows Based Computer Courses‖ by G. Singh and R. Singh, Kalyani Publishers. 

2. ―MS-Word 2002‖ by V K Jain, BPB Publications, New Delhi. 
 
 
 

 



2.8 Solutions to Self Check Exercise 

 [CHAPTER 2] 

2.1.1- To copy text, choose Edit\Copy click the ‗Copy button on the standard toolbar, or press CTRL+C 

to copy the text to the clipboard. 

2.1.2- To paste cut or copied text, move the cursor to the location you want to move the text and select 

Edit\Paste from, the menu bar, click the Paste button on the standard tool bar, or press CTRL+V. 

2.2.1- A header is text that is added to the top margin of every page such as a document tittle or page 

number and a footer is text added to the bottom margin. 

2.2.2- Preview your document by clicking the Print Preview button on the standard toolbar or by 

selecting File\Print Preview. When the document is ready to print, click the Print button from the 

Print Preview screen or select File\Print. 

 

2.3.1- A hyperlink is a connection between two web pages on the Internet. Hyperlinks can be 

produced from text or graphics and both methods will be discussed here. 

 

2.3.2- Word features several layout templates that you can add your own content to. Create a web page 

from a template by following these steps : 

* Select File\New... from the menu bar. 

* Click the Web Pages tab on the New dialog box. 

* Highlight one of the templates listed and click OK. 

*  

2.4.1- Follow these steps to add a photo or graphic from an existing file : 

* Select Insert\Picture\From File on the menu bar. 

* Click the down arrow button on the right of the Look in: window to find the image on your computer.  

* Highlight the file name from the list and click the Insert button. 

*  

2.4.2- Activate the image you wish to edit by clicking on it once with the mouse. Nine handles will 

appear around the graphic. Click and drag these handles to resize the -image. The handles on the 

comers will resize proportionally while the handles on the straight lines will stretch the image. More 

picture effects can be changed using the Picture tool bar. The Picture toolbar should appear when you 

click on the image. Otherwise, select View\ Toolbars\Picture from the menu bar to activate it. 
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3.1 Tables 

3.1.1 Insert a Table 

3.1.2 Draw the Table 

3.1.3 Inserting Rows and Columns 

3.1.4 Moving and Resizing a Table 

3.1.5 Tables and Borders Toolbars 

3.1.6 Table Properties 

3.2 Mail Merge 

3.2.1 Information used in a Data Source File 

3.2.2 Setting View Options 

3.2.3 Beginning the Mail Merge Process 

3.2.4 Create the Data Source 

3.3 Review Questions 

3.4 4 Suggested Readings 

3.5 Solution to Self Check Exercise 

3.1 TABLES 

Tables are used to display data and there are several ways to build them in Word. Begin by 

placing the cursor where you want the table to appear in the document and choose one of the 

following methods. 

3.1.1. Insert a Table 

There are two ways to add a table to the document using the insert feature : 

* Click the Insert Table button on the standard toolbar. Drag the mouse along the grid, 

highlighting the number of rows and columns for the table. 

* Or, select Table I Insert I Table from the menu bar Select the number of rows and columns 

for the table and click OK. 

 }AuCo 
 &MtoFormat.<, | 
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3.1.2. Draw the Table 

A table can also be drawn onto the document : 

* Draw the table by selecting TablelDraw Table from the menu bar. The cursor is now the 

image of a pencil and the Tables and Borders toolbar has appeared. 

Tables and Borders toolbar has appeared. 

* Draw the cells of the table with the mouse. If you make a mistake, click the Eraser button 

! and drag the mouse over the area to be deleted. 

* To draw more cells, click on the Draw Table button 

3.1.3. Inserting Rows and Columns 

Once the table is drawn, insert additional rows by placing the cursor in the row you want to 

be adjacent to. Select Table I Insert I Rows Above or Rows Below or, select an entire row and right -

click with the mouse .Choose Insert Rows from the shortcut menu. Much like inserting a row, add a 

new column will be added. Select Table I Insert I Columns to the Left or Columns to the Right. Or, 

Select the column, right click with the mouse, and select Insert Columns. 

3.1.4 Moving and Resizing a Table 

A four-sided moving arrow and open box resizing handle will appear on the comers of the 

table if the mouse is placed over the table. Click and drag the fourended arrow to move the table and 

release the mouse button when the table is positioned where you want it. Click and drag the open 

box handle to resize the table. Change the column widths and row heights by clicking the cell dividers 

and dragging them with the mouse, move handle 

3.1.5 Tables and Borders Toolbar 

The Tables and Borders toolbar allows you to add border styles, shading, text effects, 

alignment, and more options to your table. Access the toolbar by clicking Table I Draw Table or View 

I Toolbars I Tables and Borders. 
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You Will need to highlight the cells of the table you want to format. Click and drag 

SELECTION One 

cell 

Table M
E
N
U 

S
e
l
e
c
t 

METHOD 

cell 

MOUSE METHOD 

Click the bottom, left Corner of the 

cell when A black arrow appears 

One row Table S
e
l
e
c
t 

Row Click outside the table To the left of 

the row 

One column Table Jselect column Click outside the table Above the 

column when a Black arrow appears 

Several Rows (none) Click outside the table To the left of 

the row and drag the mouse down 

Several Column (none) Click outside the table above the 

column 

Entire table Table Select j Table Triple-click to the Left of the table 

the mouse over the cells, or use the following shortcuts : 

3.1.6 Tables Properties 

Use the Table Properties dialog box to modify the alignment of the table with the body text and 

the text within the table.Access the box by selecting Tables/Table Properties. 
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* Size-check the preferred width box and enter a value if the table should be an exact 

width. 

* Alignment - Highlight the illustration that represents the alignment of the table in relation 

to text of the document. 

* Text wrapping - Highlight ―None‖ if the table should apear on a separate line from the text 

or choose ―Around‖ if the text should wrap around the table. 

* Borders and shading - Select from a Number of border styles ,colors , and widths. Click 

the Shading tab to change the background color and pattern. 

Options - Click the options Button on the Table Properties Window. To change the 

spacing between the document text and the table borders under Default cell margins, 

check the Allow spacing between cells box and enter a value to add space between the 

table cells. 

 

[3.1]Self Check Exercise 

Question 3.1.1- What are tables?  
Question 3.1.2- How to move and resize a table? 
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3.2 MAIL MERGE 

If you need to send similar (or identical) letters to a group of people, or need to create a list of 

people who will receive a newsletter or flier, you will probably want to use the mail merge feature. You 

might be sending out thank you letters for people who helped with the' workshop or meeting; 

composing ―rejection* letters at the end of a search process; creating a file of people who will receive 

monthly mailings during the course of a project; or printing name tags a conference. 

Basically, to merge you need to create a data source document and a related form, called the 

mail merge main document. The main document can be a letter, envelope, mailing label, or another 

type of document which references the data source. The last step is to combine or merge these two 

documents into a new document. Even if you are sending a similar letter to a unique list of people 

who you will not need to contact again, it is faster to use the mail merge feature. The alternative-to 

write one letter, print it, change the address, print the second letter, and so forth-is a rather time 

consuming task. Also, most offices and professionals the year, or from one year to the next. This 

certainly is a job for the mail merge feature. 

3.2.1 Information Used in a Data Source File 

* The information used in a merge-the names and addresses used to produce the form 

letter or the mailing labels-is stored in a document called the data source. The term data source 

comes from database type a software, like dbase,Access,or paradox. Data means information.The 

data source is made up or records-a group of related information,like information about one person. 

Each record, in turn, is made up of fields, like a person‘s name, address, and phone number. 

The first row in a data source is called the header row. The header row is made up of a list of 

field names. Word provides a list of commonly used field names; you can add or remove names from 

that list to develop the header row for your data source. 

3.2.2 Setting view options 

Before you begin the mail merge process, it is a good idea to look at your view options control 

that types of information you will view within your main document. Under the Tools menu, select 

options and then select the view tab. If the Field codes box is checked, click on it to uncheck that 

selection. By leaving this unchecked, the field codes will not be displayed in your document and then 

3^ou cannot inadvertently change a field name.This code also must be hidden to view your merged 

data properly. 

The second item to look at is the Field shading. This option should be set to always. When 

this option is selected, the merge fields easy to recognize because they are shaded in grey.  

3.2.3 Beginning The Mail Merge Process 

To begin the merge process, 

1. Open a new document, or have your inserction point at the top of an empty document. 

2. Select Tools on the menu bar, than choose Mail Merge to bring up the ―mail Merge 

Helper‖ dialog box. There are three sections in this dialog box. There are three sections in 

this dialog box-Main Document, Data Source, and Merge the data with the Document. 
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3. 

4. 

5. 

To create the data source, click on the [create] button. A drop-down list appears with 

four options: Form Letters, Mailing Labels, Envelopes and catalog. 

Select the type or main document you eventually intend to create. Your selection later, 

if you plan to use the data source for more than one type of merged document. 

Select [Active window] to use the current screen. 

3,2.4 Create The Data Source 

The next step is to identify or create the data source, click on the [Get Data] button in the 

mail merge helper and, for now, choose Create Data‘ Source. If you already have a data source, you 

can open it, or you can use data from address book entries {ex. outlook). 

In the ―Create Data Source‖ dialog box, the ―Field Names in Header Row‖ window lists 

commonly used field names. Remember, each field is a category of information. If you do not want to 

use the default field names, you may either delete listed fields or add new ones. 

To remove a field from the given listing, highlight the field name and click on [Remove Field 

Name]. 

To add a field not in the default listing, type the new field name in the ―Field Name‖ window 

and click on [Add Field Name]. Field names must be one word. When you add a new field name it is 

placed at the end of the list. To reposition it in the list, highlight the field name, then click the up and 

down arrows you see at the right of the field names list. 
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Immediately after you save the header list you prepared in the ―Create Data Source‖ dialog 

box, you may choose [Edit Data Source] to enter data. The ―Data Form‖ dialog box that opens is 

essentially an attempt to make your word processor look more like a database program. Using this 

data entry form, it is easy to remember what data goes where. 

You will see the field names at the left of the window. Type in each piece of data in the 

appropriate window. You can press <Enter> or <Tab> to go to the next field. If you make a mistake, 

use your normal keystrokes to correct it, or drag the field with the mouse to select it, and type over 

the incorrect data. 

If you press <Enter> after typing the information for the last field in one record, a blank data 

entry form appears. You can also click on the [Add New] button to go to a blank form. 

3.2.4.2 Saving the Data File 

When you are through entering data, click on the [OK] button in the ―Data Form‖ dialog box. 

The insertion point will be blinking on the blank screen of the mail merge main document, which you 

will create. You can verify this if you look at the filename on the title bar. Since we haven‘t done 

anything with this document yet, it will have the name Document (or some other number) if you were 

working in Word before starting. 

The data source document you created has not been closed and saved, even though you don‘t 

see it on screen at the moment. The file you saved earlier contained field names only-no data! 

Remember to save the file often while you are entering data so that the new records are saved. To 

save both the main document AND the data source now, hold down the <Shift> key, click on FILE, 

Save All. 

The first message from Word is: ―Document is a mail merge main document that is attached 

to a data source 2001 contacts, doc that has not been saved. Do you want to save 2001 contacts, 

doc?‖ Click [Yes]. 

Next, ‗the ―Save As‖ dialog box opens, asking for a name for the main document. If you had 

already created a main document yet, you could click [Cancel]. If you had already created the main 

document, you would name the file and click [Save]. 

3.2.4.3 Editing the Data File 

After the data is saved, the insertion point will be blinking on the blank mail merge main 

document screen. You will see the mail merge toolbar above the document area. You can quickly 

return to edit the data source document by clicking on the [Edit Data Source] button {||3| near the far 

right of that bar. 

 

It is typical that you will want to edit data some other time to add more records, delete 
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records, or make changes. There are several ways to access the data source document to do that.  

To access the data in the "Data Form* display from a new or existing document choose 

TOOLS, Mail Merge. You will again‘ select the type of main document to create and then choose [Get 

Data]. This time, instead of creating a data source, you will choose Open Data Source and select the 

data source file from the list of file names displayed. 

If you wanted to go directly to editing the data, you would click [Cancel] to avoid editing the 

main document and return to the ―Mail Merge Helper* dialog box. Clicking [Edit] in the Data Source 

section will open the ―Data Form‖ dialog box. 

3.2.4.4 Scrolling Through the Data Source File 

There are four buttons at the bottom of the ―Data Form* display to move through your 

 

 

 

[First] 

to move to the first record in the data file 

4 [Previous] to move to the 

previous record j: ^ [Next] 

to move to the next record j>I 

[Last] 

to move to the last record 

By clicking on the [Next] and [Previous] buttons you can scroll through your file to look for 

individual records. You can click in a particular field, selecting it to delete it or use: normal editing 

procedures to make changes. You may also enter a specific record number in the window that 

appears between the record buttons to go directly to a record. 
3.2.4.5 Deleting Records 

To delete a record when it is displayed in the ―Data Form,* click on the [Delete) button. 
3.2.4.6 Adding Records 

At any point when you are working with your data file in the ―Data Form,‖ click on the [Add 

New] button to get a blank display for a record. 
3.2.4.7 Searching the Data Source File 

With a small number of records, it is easy to scroll through the me looking for records to edit 

or delete. As the file gets larger, use the merge Find feature. (It is similar to using Find under the 

EDIT menu item to search for text in a document.) 

There is a [Find] button on the standard toolbar and also in the ―Data Form‖ dialog box. click 

[Find] to bring up the ―Find in Field* window, 
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The search for the designated string of characters will begin with the selected record and 

proceed to the last record, so you may want to go to the first record in the data me before beginning 

the search. (If you don‘t start at the first record, Word will eventually ask you if you want to continue 

the search at the beginning.) Type in a word or series of characters to search for in the ―Find, What‖ 

window, select the field to search in the ―In Field‖ window, and then click the [Find First] button. 

Word finds the first occurrence of the phrase in your file, and displays the record in the ―Data 

Form‖ dialog box. If that is not the record you want, click [Find Next]. Keep repeating this process 

until you get a ―finished‖ message. 

3.2.4.8 Viewing the Data Source in a Table 

If you click on the [View Source] button !yiew;lMirce. you can view all the data in the data 

source in a table format. This is also now the data document will look if you open the file using the 

FILE, Open command. You can add, delete or edit the data directly in the 
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table. Also, since the data source is the open document, you can use the FILE, Save command to 

save changes when you are working in the table view of the data source document. 

The table column widths are based on the width of the field name in the header record- the 

first record at the top of the table. As a result, the data might be wrapped within the cells and 

therefore, hard to read. You can select Table, Table Properties and adjust the column and row height 

and width. If you don‘t have too many columns, You can also click on Table, AutoFit, AutoFit to 

Contents. 

The main disadvantage of working with a table layout for your data occurs in situations where 

you have many fields. It gets harder to read the data if your table columns become too narrow. The 

data will still work correctly with form letters and mailing labels; it is just hard to work with it on the 

screen to enter and edit data. 

If you are familiar with the table feature and you only have a few fields (like 6 to 8} in each 

record, you can use this table format for editing, adding and deleting data if you wish. The database 

toolbar is displayed when you are viewing the data table. It contains buttons that will help you make 

changes to the data. You can return from the data source (table) display to the ―Data Form‖ window 

by clicking on the [Data Form] I ^ ‗button in the database toolbar. 

 

3.2.4.9 Adding Fields While Viewing the Data Source 

Occasionally after you have created a data source, you might want to add, remove or 

rename fields. To add a field, you must display the data source in the document window. You 

can either open the data source document using the FILE, Open command, or choose [View 

Source] from the ―Data Form‖ dialog box. When the data table is visible, click the [Manage 

Fields] jgf* ! button on the database toolbar (it is the second one from the left). The ―Manage 

Field dialog box permits you to add, delete or rename fields. Click [OK] when you are 

finished. 

 
If you add new fields, you can enter data into the fields either directly into the data source 

table, or by returning to the ―Data Form‖ dialog box. 
3.2.4.10 Sorting the Data Source File 

Records in the data source file are initially stored in the order that you enter them. Depending 

on how you want to use the data, you will want to sort the file by different fields to rearrange the 

records. The data file will print form letters or mailing labels in the order that the records appear in 

your data file. 

[Grab your reader’s attention 

with a great quote from the 

document or use this space to 

emphasize a key point. To 

place this text box anywhere 

on the page, just drag it.] 
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3.2.4.11 Quick Sort in the Data Source (Table) Display 

If you axe working in the data source (table display) you may quickly sort by any single field 

by placing the insertion point in a column and clicking on the [Sort Ascending] jNE or the [Sort 

Descending buttons in the database toolbar. This works well for smaller files, when you only want to 

sort by one field. As a file gets larger, you may often need to sort by multiple fields. 
3.2.4.12 Sorting by More than One Field 

You may sort by up to three fields if you use the [Query Options] button in the ―Mail Merge 

Helper‖ dialog box. If you do not have a mail merge main document and data source file open, you 

must do that first. Choose TOOLS, Mail Merge. Click on [Create] and select a document type, then 

click on [Get Data] and select Open Data Source. If you are already in a mail merge main document, 

select TOOLS, Mail Merge from‖ the menu bar or click on the [Mail Merge Helper] button fjliClick on 

the [Query Options] Query Options... button in the Mail Merge Helper dialog box. The ―Query 

Options‖ dialog box two tabs : Filter Records and Sort Records. 
3.2.4.13 The ―Sort Records‖ Dialog Box 

To sort the data source file, click the Sort Records tab. You can sort by up to three fields. -If 

you only want to sort by one field,like PostalCode, click on the "Sort by‖ window and choose that field 

from the drop down list. Check the button on the right to choose between ascending and ! descending 

sorts. If you want to sort the- records so that names are listed alphabetically within zip codes, click 

on the first ―Then by‖ window and pick ―LastName‖ from the field list. Click [OK] to perform the sort. 

 

Word will store new records in the sort order you established until you close the file or until 

you change the - sort order. When you want to start over with a completely new sort, click the [Clear 

All] button. 
3.2.4.14 Printing the Data File 

In this section you will learn about different ways to use the data source document in 
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various documents, and how you might generate a printed list of some or all of your fields. For now, if 

you want a printed list of all the records in the data source document, click on [View Source] while 

you are in the ―Data Form.‖ When the data table is displayed in the main document window, choose 

FILE, Print or click the [Print] button on the standard toolbar. 

[3.2] Self Check Exercise 

Question 3.2.1- How to begin the mail merge process?  
Question 3.2.2- How to save the data file?  

3.3 Key Words:- 

Tables, Mail merge, Row, Sorting 

3.4-Review Questions:- 

3.4.1-Short Questions 

           1. How properties of the tables can be set? 

            2. How borders toolbar can be used with tables? 

1. What is mail merge ? 

2. How rows and columns can be inserted and deleted in tables? 

3.4.2-Long Question 

1. Write the procedure of creating and editing data source? 

2.Write the procedure of creating mailing labels? 

 3.Write the procedure of inserting a table in a word document 

3.5-SUGGESTED READINGS 

. 

1."MS-Word 2002‖ by V K Jain, BPB Publications, New Delhi 

              2.Windows Based Computer Courses‖ by G.Singh and R.Singh, Kalyani Publishers 

Solutions to Self Check Exercise 

         [CHAPTER 3] 

3.1.1- Tables are used to display data and there are several ways to build them in Word. Begin by 

placing the cursor where you want the table to appear in the document and choose one of the following 

methods. 

 Insert Table 

 Draw Table 

3.1.2- A four-sided moving arrow and open box resizing handle will appear on the comers of the table if 

the mouse is placed over the table. Click and drag the fourended arrow to move the table and release 

the mouse button when the table is positioned where you want it. Click and drag the open box handle 

to resize the table. Change the column widths and row heights by clicking the cell dividers and 

dragging them with the mouse, move handle. 

 

3.2.1- To begin the merge process, 

3. Open a new document, or have your inserction point at the top of an empty document. 

4. Select Tools on the menu bar, than choose Mail Merge to bring up the ―mail Merge Helper‖ 

dialog box. There are three sections in this dialog box. There are three sections in this 

dialog box-Main Document, Data Source, and Merge the data with the Document. 

 

 



3. To create the data source, click on the [create] button. A drop-down list appears with four options: 

Form Letters, Mailing Labels, Envelopes and catalog. 

4.   Select the type or main document you eventually intend to create. Your selection later, if you 

plan to use the data source for more than one type of merged document. 

5. Select Active Window to use the current screen. 

 

3.2.2- When you are through entering data, click on the OK button in the ―Data Form‖ dialog box. The 

insertion point will be blinking on the blank screen of the mail merge document, which you will create. 

You can verify this if you look at the filename on the title bar. Since we haven‘t done anything with this 

document yet, it will have the name Document (or some other number) if you were working in Word 

before starting. 

The data source document you created has not been closed and saved, even though you don‘t see it on 

screen at the moment. The file you saved earlier contained field names only-no data! Remember to save 

the file often while you are entering data so that the new records are saved. To save both the main 

document AND the data source now, hold down the <Shift> key, click on FILE, Save All. 
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OBJECTIVE 

This lesson illustrates the capabilities of excel as a spreadsheet package, the basic concepts of 

the spreadsheets and the methods of starting and using excel. It also contains a brief list of 

command and shortcuts (Accelerators) to the commands. Some basic operations like entering 

numbers and text have also been discussed. 

This lesson also discusses the various methods of editing the spreadsheet and managing the 

spreadsheet. Also discussed are the uses of what-if analysis, formulas and functions. Methods of 

entering values, deleting contents of cells, ranges, rows and columns etc. have been discussed. Then 

the other editing capabilities like, cut, copy, paste, find and replace etc. have also been discussed. 

After reading this lesson students will be able to use the various editing capabilities of Excel. 

4.1. INTRODUCTION 

Spreadsheets have evolved over many years as programs written to allow the automation of 

the entering of numbers, typically budgets and statistics. Formulae can be applied to the figures to 

allow totals to be worked out, percentages applied, or ‗what-if‘ statements to be evaluated. 

They can be used where the same layout is required on a regular basis, but where the figures 

change. Amend the figures and, if the spreadsheet is set up correctly, the totals will change 

automatically. 

A worksheet, sometimes called a spreadsheet, is nothing more than a large planning form 

made up of columns and rows. Excel uses a workbook-style presentation, which is made up of 

several worksheets, like pages in a notebook. Look at the following illustration. 

The preceeding screen shows the Excel toolbars, which are a series of shortcut icons that are 

used in place of the series of keystrokes or mouse clicks used to access commonly used worksheet 

features. 
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Fig. 4.1 : The Excel Screen 

4.2. BASIC OPERATIONS AND CONCEPTS 

4.2.1. Starting Excel 

To start Excel, double click on the Excel icon on the Windows screen. Alternatively, if you are 

using Excel as part of Microsoft Office, click on the Excel icon on the Microsoft Toolbar. 

4.2.2. Closing Excel 

To ensure that all work is properly saved, as with all other Windows applications, Excel must 

be closed once you have finished working with it. This is done by selecting Exit from the File menu. If 

you have any workbooks open but not saved, Excel will ask if you want to save before exiting. An 

alternative method is to press Alt+F4, Which is common for closing almost all the windows 

applications. Another alternative is to place the mouse pointer on the cross icon ()  (on the control 

menu and press left mouse button. 

 

4.2.3. Getting Help 

At any time when working with Excel you can ask for help, or even a demonstration of a 

particular function. The help button can also be used to point at any item on screen. The mouse 

pointer will change to an arrow and a question mark point at the screen element on which you want 

information then click. If you want simple help on what a particular button is used for, point at the 

button and a small box will appear, usually highlighted in yellow, showing which function that 

button performs. The status line at the bottom of the screen gives more information. ―For more 

detailed help, select Contents or Index from the help menu or press FI. 
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4.2.4. Using Menus and Buttons 

Commands in Excel can be executed in a number of ways: 

i. Using a Direct Key on the Keyboard 

This is usually the quickest way, but does entail remembering the appropriate instructions 

unless a keyboard template is used. Use of the Ctrl key, the Alt key and the Shift key along with 

another key on the keyboard offers a fast method of carrying out a command, e.g. to save a file press 

Ctrl + S. 

ii. Using the Menus with the Keyboard 

Each menu option has an underlined letter, which can be used to access the option using the 

keyboard. For example, to save a file the sequence would be Alt, F, S. The cursor arrow keys can also 

be used to move up and down the menus, and the Return key will select the item on which the cursor 

is positioned. 

iii. Using the Menus with the Mouse 

Menu options can be chosen by clicking on them with the mouse then pointing and clicking 

on required selection. 

iv. Using the Toolbars 

A range of button bars is available for particular tasks. By default the Standard and 

Formatting toolbars are displayed. Toolbars can be displayed by selecting Toolbars from the View 

menu. 
4.2.5. Spreadsheet Structure and Terminology 

When you start Excel, a me called a workbook is created. Each workbook is normally made up 

of 16 worksheets, though you can change this number by selecting Options from the Tools menu and 

amending the Sheets in New Workbook option on the General tab card. A workbook may also contain 

chartsheets, which are used to produce graphs on a separate sheet. Macrosheets are also available. 

Spreadsheets such as Excel have their own terminology, described below, i The Workbook 

Most of the Excel screen is devoted to the display of the workbook.‖ The workbook consists of 

grids and columns. The intersection of a row and column is a rectangular area called a cell.  

ii. Cells 

This is the name of the box into which you can type figures, words, dates, times or formulae. 

The workbook is made up of cells. There is a cell at the intersection of each row and column. A cell 

can contain a value, a formula, or a text entry. A text entry is used to label or explain the contents of 

the workbook. A value entry can either be a constant or the value of a formula. The value of a 

formula will change when the components (arguments) of the formula change. The appeal of 

spreadsheet programs is the ability to change One value and watch all other values that depend on 

that first value automatically change when the spreadsheet is recalculated. 

iii. Formula 

An instruction to perform a calculation on a cell or a range of cells. 

iv. Columns and Rows 

The Excel worksheet contains 16,384 rows that extend down the worksheet, numbered 1 

through 16384, The Excel worksheet contains 256 coulmns that extend across the worksheet, 

lettered A through Z, AA through AZ, BA through BZ, and continuing to IA through IV. The Excel 

worksheet can contain as many as 256 sheets, labeled Sheetl through 
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Sheet256. The initial number of sheets in a workbook, which can be changed by the user is 

16. The last cell on a worksheet would therefore be IV16384. 

v. Range 

An area of the spreadsheet, which is defined by the column letter and row number of 

the top left corner, then the column letter and row number of the bottom right corner, e.g. 

AI:B6 would include all the cells between AI and B6. 
4.2.6. Moving Around a Workbook 

To enter text or numbers into a workbook, the cell must be active. To make a cell the 

active cell, use the mouse pointer (shaped like a cross) to click in the appropriate cell, or use 

the cursor arrow keys to move to the required cell. The following keys can be used to move 

around a worksheet: 

Cell pointer goes 

one row down 

one row up 

cell to the immediate right 

cell to the immediate left 

Press 

Return 

Shift + Return 

Right arrow or 

Tab Left arrow or 

Shift Tab Down 

arrow Up arrow 

Home 

Ctrl + 

Home Ctrl 

+ End Ctrl 

+ Right 

arrow Ctrl 

+ Left 

arrow 

Ctrl + Down arrow 

Ctrl + Up arrow 

Page Up Page 

Down Alt Page 

Down Alt Page 

Up Ctrl + Page 

Down 

Ctrl + Page Up 

F5 

cell in the row below 

cell in tne row above 

start of line, i.e. cell in column A 

first cell, i.e. top left corner (Ai) 

last cell, i.e. bottom right corner 

next occupied cell in the same row 

previous occupied cell in the same row 

next occupied cell in the same column 

previous occupied cell in the same column (Repeating any 

of the above keys will move to the next block of data on the 

screen, or the last row or column of the worksheet.) 

cell one screenful up in the same column 

cell one screenful down in the same column 

one screen right 

one screen left 

one sheet right 

one sheet left 

go to specified location 

For the above keys to behave as shown, Scroll Lock must be off, and the Move Selection after 

Enter option should also be checked on the Edit tab card, available by selecting Options from the 

tools menu. 

4.2.7. The Excel Screen Display 

i. Title Bar 
This shows the workbook name, if the file has been saved, or ‗Book X‘ where X is the 
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workbook number, if it has not been saved. 

ii. Menu Bar 

Contains the drop-down menus. 

iii. Standard Toolbar 

Contains the buttons, which can be selected by clicking on them once. If the pointer is placed 

over one of these buttons, a yellow box will normally appear describing what the button is used for.  

iv. Formatting Toolbar 

These buttons and drop-down menus are used to change the appearance of text, to apply 

effects such as bold or underline or to change font. 

v. Formula Bar 

Information appears here as you type it, so that it can be checked before it is entered on the 

worksheet. On the last line are : 

* The ‗mode* indicator, which is Ready if Excel is ; awaiting an instruction, Enter if you. 

need to complete an instruction before carrying on or Edit if you are currently making 

changes. 

* Six dimmed buttons, which will indicate if you, have used Caps Lock, Num Lock etc.  
4.2.8. Creating a Workbook 

As information is typed, it appears first at the top of the screen in the Formula Bar. Having 

ensured that the entry is correct, press Return, which will move to the next row down or Tab, which 

will move to the next column across. Note that the Move Selection after Entry box must be checked 

on the Edit tab card, which can be obtained by selecting Options from the tools menu, for these keys 

to work as described. Alternatively, the information can be confirmed by clicking the Tick on the 

formula bar, or removed by clicking the X on the formula bar. 

It is the easiest to enter the information in a logical way, either across each row or down each 

column. It is preferable that the worksheet does not contain blank rows or columns, since these can 

cause*problems when, for example, you try to add up columns or rowsusing. AutoSum, or wish to 

make a graph of your data. It is far better to change column width or row height. 

1. Create a workbook if necessary by clicking on the New button or by selecting Newfrom the 

File menu. 

2. Type the required information. 

3. Click on the Save button or select Save from the File menu. You can name the workbook 

with up to eight letters or numbers. 

4. Click on the Print button, or select Print from the File menu. 

5. Close the file by selecting Close from the File menu. 

To create a simple workbook, you need to start with a blank workbook. 

Within the Excel window, Choose New from the File menu. A new workbook should appear 

labeled Workbook2. Resize and position Workbook 2. Starting in cell AI, build the following table : 
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Figure 4.2 : Creation of a simple workbook 

To move through your worksheet, you can use the arrow keys. 

* The down arrow moves the active cell down to the next row. 

* The up arrow moves the active cell up to the previous row. 

* The right arrow moves the active cell right to the adjacent column. 

* The left arrow moves the active cell left to the adjacent column. 

* The return key moves the active cell to the next row. 

Remember to click on the Enter button or press the Return key to enter each check 

number. Select cell B1 and type in the text:Data. Starting in cell C 1, build the following 

table: 

 

Figure 4.3 : Creation of a simple workbook 

Select cell Dl, and type the following text : Payment Amount. Observe that text is too large for 

the cell. You Can change the width of the cell and as result the whole column to fit the text.  
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4.2.9 Changing column widths 

Position the pointer between the column heading for column D and column E. The Pointer 

should change shape to show a Double arrow as you position the pointer between the two column 

heading. When the pointer changes shape, you can change the width of the column by dragging to 

the right or left. 

Press the mouse button and drag to the right until the width of column D will fix the text. 

Starting in Cell D3, build the following table : 

 

of column E. 

Figure 4.4 : Changing Column width 

Starting in cell El, build the following table : Make sure you change the column width 

 

 

Figure 4.5 : Changing Column Width 

 

[Grab your reader’s attention 

with a great quote from the 

document or use this space to 

emphasize a key point. To 

place this text box anywhere 

on the page, just drag it.] 
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Figure 4.6 : Changing Column width 

It is now time to save your worksheet. 

Choose save from the File menu or click on the Save button and call your worksheet ―checks‖. 

Before you add more to your ―checks‖ worksheet, you will need to learn how to write formulas using 

arithmetic operators and functions. 

[4.2] Self Check Exercise 

Question 4.2.1- How to start Excel? 
Question 4.2.2- How to close the Excel?  

Question 4.2.3- What are cells? 

 

4.3. ENTERING INFORMATION 

Before typing information, make the required cell active. Excel treats text and numbers 

differently, as noted below. 

i. Text 

Text, of a maximum length of 256 letters, will be aligned to the left of a cell. If it is too wide for 

the cell, and if the adjacent cell to the right is blank, it will spillover into that cell. If the cell to the 

right is not blank, the display of the text will be cut off at the cell boundary. 

ii. Numbers 

Excel will align numbers to the right of the cell. Numbers consist of any numeric characters 

plus arithmetic and scientific notation. To enter a number, string, or formula as text, type a single 

quotation mark before the entry. If the cell is not wide enough to display the complete number, Excel 

will, depending on the number format in use, convert the number to scientific notation or ## 

characters. To view the whole number in the cell, widen the column. 

The easiest and quickest way to enter either text or a number is to type it, then press the 

cursor arrow key in the direction you need to go to enter your next cell. Other methods, which can be 

used, are to click on the green tick in the formula bar or to press Return. 
4.3.1. Entering the Same Value into a Range 

To put the same information into a range of cells, either text or a number: 

1. Select the range of cells. 

2. Type in the value to appear in each cell. 

3. Press Ctrl + Return. 

Alternatively, use the required Fill option from the Edit menu. 
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4*3.2* Using AutoFill 

AutoFill can be used to enter information into a cell, then increment this information 

automatically. It can therefore be used to enter consecutive information into a column or row (for 

example, all the months in a year or days in a week) or to enter the same figure in a range, as well as 

to enter figures into a workbook to test formulae. 

AutoFill is usually smart enough, to work out the next entry in a series of data. It uses the 

initial value to work out the series, incrementing by a factor of one {e.g. Jan would increment to Feb, 

Mar; Period 1 would increment to Period 2, Period 3, etc). To increment by a different factor, type in 

two sample values, select them both, then use the fill handle to drag. To use AutoFill, use the 

"handle‘ at the bottom right hand comer of the cell: 

1. Select the cell containing the information. 

2. Drag the AutoFill handle as far down as you want, or as far to the right as you want. 

3. If you want a number incremented rather than copied, hold Ctrl while dragging the 

AutoFill handle. 
4.3.3. Creating Custom Lists 

Custom lists to your own specification can also be created. For example, if you were working 

with budgets and wanted to have a list containing Electricity, Gas, Telephone, Stationery and Wages. 

Select Options from the tools menu, then click on Custom Lists. A dialogue box will appear. Type in 

your customized list, either separating the entries with commas, or with Return, then click OK. 

Alternatively, type the list in your worksheet, and select the list. The selected range will then appear 

in the Import List from Cells dialogue box. Click Import and then click OK. 

To use the custom list, type in the first entry then drag the handle in the required direction. 
4.3.4. Formatting Numbers 

Numbers are formatted to the right and have a default value of no decimal places, i.e. if you 

typed in 10.00, Excel would enter 10. To layout columns or rows correctly, it is often necessary to re-

format them, particularly if entering currency and requiring decimal places. The five number-style 

buttons can deal with this formatting; alternatively select Cells from the Format menu or press Ctrl + 

1 and choose the Number tab card. 

i. Currency Style 

This button will format selected cells to two decimal places, put a comma in thousands, and 

place a # sign in front of the selected numbers. Using the keyboard, press Ctrl + Shift + $. 

ii. Percent Style 

This button will multiply the figure by 100 and place the percent sign after it. 

iii. Comma Style 

This button will format the selected cells to two decimal places and put a comma in 

thousands. Using the keyboard, press Ctrl + Shift + !. 

iv. Increase or Decrease Decimal 

Each time you click on either of these buttons, an extra decimal place will be added to or 

removed from the selected numbers. 

[4.3] Self Check Exercise 

Question 4.3.1- How to create custom lists?  

 

4.4. EDITING THE SPREADSHEET 

Edit of workbook involves activities like selecting cells, ranges, which may be continu 
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ous or discrete, for deletion, copy and paste etc. 

Excel also provides the facility of doing what-if analysis on the data. Annotation of formulae or 

values is also possible. As a spreadsheet package Excel provides facility of making computations on 

data using formulae and functions. 

The following can be used to make changes to the spreadsheet after it has been typed: 

i. Replacing Existing Cell Contents 

To replace cell contents, select the cell, type the new data and press Return or Tab. 

ii. Deleting Cell Contents 

To delete a cell or range of cells, select them and press Delete. To delete cells and move 

adjacent cells up to fill the gap, select Delete from the Edit menu.In the Delete dialogue box, select 

either Shift Cells Up or Shift Cells Left. 

iii. Deleting a Row 

To delete a row, click the row number then press the Delete key. If the row should be moved ; -

p, select the row then use Delete from the Edit menu. 

iv. Deleting a Column 

To delete a column, click on the column letter, then- press the Delete key. Select Delete from 

the Edit menu if the column adjacent should be moved in to fill the gap. 

v. Inserting a Row 

Inserting a blank row can be carried out by selecting the row which you want to be moved 

down, then selecting Rows from the Insert menu. 

vi. Inserting a Column 

Select the column to be moved to the right, then select Columns from the Insert menu. Be 

wary of the two options Clear and Delete on the Edit menu. Note that Clear empties the cell contents 

without deleting the actual cell, where as Delete is like removing bricks from a wall -the cell will be 

removed according to the options made on the dialogue box. 

Note also that you can select Clear then Formats from the Edit menu to remove the formatting 

of a cell without removing the data it contains. 

4.4,1 Selecting Cells 
 To make changes to an area of the spreadsheet, it must first be selected, after which 

the selected area will be highlighted on the screen. 

i. Cell 
 Click anywhere in the cell. Drag to select more than one cell. 

ii. Row 
 Click on the row number at the left-hand side of the screen, click and drag to select 

more than one row. Alternatively, use Shift Spacebar to select the current row. 

iii. Column 
 Click on the column letter at the top of the screen, click and drag to select more than 

one column. 

iv. Non-adjacent columns or rows 
 Press Ctrl + click in the row number or column letter area. 

V .  Selection 
 Click in the top left cell, move the pointer to the bottom right cell press Shift and click. 

vi. Non-adjacent cells 

 Press Ctrl + drag, then press Ctrl~+ drag in next area. Repeat till all ranges required 

are highlighted. 
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vii. Whole Worksheet 

Press Ctrl + A, or Ctrl' + Shift + Spacebar, or click the Select All button, which is the gray 

rectangle at the intersection of the row and column headings. Selected text is highlighted on the 

screen. To deselect, or to start again, click once anywhere on the worksheet. 

4.4.2. Scrolling Through a Workbook 

The vertical scroll bar arrows will move the screen one line at a time, up or down; depending 

on which arrow is clicked. The vertical scroll box scrolls one screenful at a time by clicking above or 

below it. To scroll forwards to a particular line, click and drag the scroll box, and the formula bar will 

display the row number. 

The horizontal scroll bar arrows moves a screen right or left. The horizontal scroll box works 

in the same way as the vertical, but shows the Current column. 

Note that the above actions do not move the active cell. The left mouse button must be clicked 

once the required location in the workbook is reached, or any text typed will be placed at the location 

of the active cell. 
4.4.3. Using the Insertion Point 

To change incorrect text in the Formula Bar, the insertion point, which is the flashing vertical 

line, must be positioned to the left or right of a letter or character before changes can be made.  

i. Inserting Text 

Position the insertion,point where you want to insert. Type the text to be inserted -any text 

following will be moved out of the way. 

ii. Deleting Text 

To delete to the left, position the insertion point after the text to be deleted, and press 

Backspace. To delete to the right, position the insertion point before the text to be deleted, and press 

Delete. You can also position the insertion point at the required position in the cell by double 

clicking. 
4.4.4. Undoing or Redoing the Last Action 

The last action carried out can be undone, which is useful if, for example, you delete a range 

of cells by mistake. The last action can also be redone. Click the Undo or Redo button or select Undo 

or Repeat from the Edit menu I, or use Ctrl + Z to undo, F4, to repeat. The Edit menu will show 

Repeat X, where X is the last action you carried out, only if the action is one that Excel considers it 

sensible to repeat. 
4.4.5. Using Cut and Paste 

The term ‗cut and paste‘ came from the method used on paper -to literally cut out a section of 

text with pair of scissors, and paste it somewhere else with glue or cellotape. Cut and paste in Excel 

can be used to move or copy a cell or cells from one place in a worksheet to another, or to another 

worksheet, or to another workbook. Cut and paste works in the same way in Excel as it does in other 

Windows packages, so it is possible to use Shift + Delete to cut text, Shift + Insert to paste text, and 

Ctrl + Insert to copy text, as an alternative to the methods given below, 

i. Cutting Text 

To cut text from one place in the worksheet and paste it to another location, select the text 

you want to cut, then click on the Cut button or select Cut from the Edit menu or press Ctrl+ X. The 

cells will now have a flashing border around them. 
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ii. Pasting Text 

To paste text, select the cell where yon want the text to appear and follow the instruction at 

the bottom of the screen or click on the Paste button or select paste from the Edit menu or press 

Ctrl+Y. The instruction at the bottom of the screen tells you to Select destination and press ENTER or 

choose Paste. Pressing Enter removes the flashing border from around your selection, whereas Paste 

leaves it there so that you can perform multiple pasting actions if you wish. 

iii. Copying Text 

To leave the text at the original position and copy it somewhere else, you select it then click 

the Copy button or select Copy from the Edit menu or press Ctrl+C. You can then use paste, exactly 

as described above, to bring the text back at another location. 
4.4.6. Finding and Replacing Cell Contents 

This is a very powerful facility available in excel. Using this you can search for some text or 

number in the workbook and even you can replace the contents selectively or all instances of the text 

or number to be replaces in one go. 

L Finding 

It is often difficult to find on screen a piece of text you are looking for. Rather than looking for 

the text yourself (typically because you have a change to make), it is better and faster to get Excel to 

look for it for you. To find a word, a string of words or a number, select Find from the Edit menu or 

press Ctrl +F, and a dialogue box will appear. Type in the word or number you want to find, then click 

in the find Next box. The search will stop at the first ceE, which matches. You can then click Close, or 

you can click find Next if it has not found the correct instance of the word. The Find dialogue box will 

select the found word -what you do then is entirely up to you. it. Replacing 

To fwrl a word or number and either replace with another word, or delete the text, there are 

two main options you can use -interactive replace, which asks you each time it finds the word if you 

want to replace it, and global replace, which just does the whole task almost instantaneously. Select 

Replace from the Edit menu or press Ctrl + H. A dialogue box will appear where you can type in what 

you want to find, press Tab and type in what you want to replace it with. Excel will find the first 

match and stop. Click on Replace. It will then find the next word, and so on through the selected 

worksheet (s). Only click on Replace All if you are sure that the replace is correct. 
4.4.7. Checking Spelling 

ExceFs English dictionary lets you check and correct any typing mistakes in your worksheet. 

If you want to check the whole workbook, select the entire necessary sheet Tabs (using e.g. Shift + 

dick) then click the Spelling button or select spelling from the Tools menu or press F7. A dialogue box 

will appear, highlighting the first word the spell checker is questioning, and showing possible 

changes. If none of the suggestions are correct, you can type your own new spelling in the Change To 

box. You can select any of the buttons at the right of the box to tell Excel what to do next. Ignore, 

Ignore All, Change and Change All are fairly self-explanatory. Add will add the word to your own 

customized dictionary. 

L Copying Cells 

In this part of the lesson you will be creating a workbook and learning how to fill a cell or 

range of cells with formulas to speed data entry. 
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Find and Open Excel if it isn‘t already open. Choose New from the File menu to start a new 

workbook if there isn‘t a new workbook open. Choose Formula Bar from the View menu to display the 

formula bar. You will be creating an income statement worksheet. 

Make the entries displayed below : 

Figure 4.7 : Income Statement Worksheet 

Select the text below the bold-faced heading, and right justify the text. Remember to hold down 

the Ctrl key when selecting a discontinuous range. 

Observe : 

 

Figure 4.8 : Formatting the value in worksheet 

y t * 
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Your workbook should look as follows : 

 

s»2CM 

Figure 4.9: Workbook after right justifying the values 

Before you enter any formules,let‘s name some of the cells in your worksheet, 

ii. Naming Cells 

Excel allows you. to name any ceil, range, or value in a workbook. You can then use 

this name to refer to the cell, range, or value. Names, make formulae easier to read, under- 

stand, and maintain. You can change or delete names that have been defined previously. 

Names appear in the reference area of the formula bar when you select a named cell or range. 

Select cell A6 and choose Name from the Insert menu, and choose Define from the 

Name submenu. Within the Names dialogue box, Excel provides a possible name: Sales. This 

is fine. Click the OK button. Select cell A7 and name it: Service. Enter the following constants 

into your workbook: 
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Select cell B8 and enter the formula that sums Sales and Services. Save your work- 

book as ―company*. The formula in cell B8 should be either the formula = B6 + B7 or = SUM 

(B6 : B7). The formula is summing up the two cells directly above cell B8. If you look at cell  

B13, it will need a formula too. The formula in cell B13 will also sum up the two cells di- 

rectly above it. This is where Excel‘s Copy command is useful. What you can do is copy the 

formula from one cell to another cell, 

iii. Copying From One Cell to Another Cell 

Select cell B8. Choose Copy from the Edit menu. Excel places a marquee around the 

cell. Select cell B13 and choose Paste from the Edit menu. Your company workbook should 

look as follows: 

Figure 4.11 : Copying from one cell to another 

Press the Escape key on your keyboard to cancel to marquee. Select cell B13. The formula 

should be = Bll + B12 or = (SUM (B11:B12). That is the formula has summed the two cells directly 

above cell B13. Your company workbook should look as follows : 

Figure 4.12 : Workbook after copying the cells 
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Save your work before proceeding. 

You now know how to copy a formula from one cell to another. Next, in order to duplicate the Qtr. 

heading across columns C through E, you will make a copy from one ceil to several other cells. 

iv. Copying From one Cell to Several Cells 

Select cell B4-and choose Copy from the Edit menu. Highlight the range C4:E4. Choose Paste 

from the Edit menu. Press the Escape key to remove the marquee. Your company workbook should look 

as follows : 

 

Center the Qtr. headings. Save your work before proceeding. The next step is to fill in 

the range C6:E7 with projected revenues. Select cell C6 and enter the formula = B6*1.08. 

Choose Copy from the Edit menu. Highlight the range C6:E7. 

Observe 

Figure 4.14 : Copying cells using formulas 
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Figure 4.15 : Workbook after copying the formula in cells 

Highlight the cells in the range C6:E7 and observe the cell‘s formulas. In each cell the formula 

multiplies the cell directly to the left of it by 1.08. You can also copy data and formulas from one location 

on the workbook to another using the Fill command, 

v. The Fill Command 

Select the range B8:E8. Choose Fill from the Edit menu , and from the Fill submenu choose Right. 

Your company workbook should look as follows: 

Figure 4.16 : Worksheet for fill command 
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The projected expenses in the range Cll : E12 are computed as 1.02 times the value of the 

previous quarter. Select cell Cll and enter the formula = B11*1.02. Select the range C11:C13 and choose 

Fill from the Edit menu, and from the Fill submenu choose Down. Your company workbook should look 

as follows : 

Figure 4.17: Workbook after copying the formula in cells 

Excel provides another means of copying text, values, or formulas from one cell to other cells. 

Excel provides the AutoFill command. AutoFill copies cell's contents without using the menu. You work 

directly on the workbook using the mouse. vL 

Copying Cells Using AutoFill 

The AutoFill feature is used to copy formatting, formulas,or all cell contents, or to perform 

different types of series extensions. For example, if you type Monday and Tuesday in consecutive 

columns, and then drag the fill handle to the right, Excel fills Wednesday, Thursday and so on into 

selected cells. Select cell, Cll. Cell Cll contains the formula you want to copy. Observe the fill handle 

located in the lower right corner. Place your mouse over the fill handle, until the arrow becomes a black 

cross. Drag the fill handle across the cells Cll and Ell and then release the mouse button. Your company 

workbook should look as follows : 
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Figure 4.18 : Workbook after copying the formula in cells 

You can also select more than one cell and then use the AutoFill command to copy. Select the 

range C12:C13. Drag the fill handle across the range D12:E13. 

Your company workbook should look as follows : 

4.19 : Workbook after copying the formula in cell using Autofill 

You have now learned how to copy in Excel. You may use any method above to finish the 

company workbook. Select cell B16 and enter the formula = B8 - B13. (Gross Income is equal to Total 

Revenue minus Total Expenses) Select cell B17 and enter the formula = B16*.22. (The Tax is 22%) Select 

cell B18 and enter the formula = B16- B17. (Net Income is Gross Income minus the Tax) 

Your company workbook should look as follows : 
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Figure 4.20 : Workbook after copying the formula in cells 

Copy the formulae in the range B16:B18 to the range C16:E18 using any method you would like. 

Your company workbook should look as follows : 

 

 

Figure 4.21: Workbook after copying the formula in cells 

You have almost completed your company workbook. There is one more column to enter. Select 

cell F4 and enter and center the text; Year. Select cell F6 and enter the formula =SUM(B6:E6). Copy the 

formula in cell F6 into the following ranges: F7:F8. 
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4.22 : Workbook after copying the formula in cells 

Save your changes. Your company workbook is complete. You can now use the power of Excel‘s 

automatic recalculation feature. You can now use What If? analysis. 

[4.4] Self Check Exercise 

Question 4.4.1- How to delete cell contents?  

Question 4.4.2- How to insert a column?  

Question 4.4.3- How to cut text?  

 

4.5 WHAT IF? ANALYSIS 

What If? analysis involves three steps: 

1. First, you ask a What If? question about your workbook. For example, ―What if the total 

revenue in the first quarter was $5000?‖ 

2. Second, you alter the appropriate cell or cells in your workbook. In this case it would be cell 

B8. 

3. Third, you observe how the different values in the workbook change. 

Experiment with a What If? analysis and enter $5000 into cell B8. Observe that the 

Income entries are now negative. Undo the entering of $5000 or enter $101000 in cell B8. 

[4.5] Self Check Exercise 

Question 4.5.1- What are the steps of WHAT IF? ANALYSIS.  

 

4.6 WRITING FORMULAS USING OPERATORS AND FUNCTIONS 

Operators are what connect the elements of a formula. Some familiar operators are: addition (+), 

subtraction (-), multiplication (*), and division (/). There is an order of operations when you are evaluating 

a formula. Formulas are evaluated from left to right, with expressions enclosed in parentheses evaluated 

first, then exponents, multiplication, division, addition, and subtraction. Excel has many more operators, 

but we will work with the operators listed above for now. Here is an example of how the order of 

operations works: 

If you have the following formula within a cell; -A8/(A9+A4) 

The first operation would be the sum of A9 and A4 and then A8 would be divided by 

that sum. 

i. Describing Formulas 

Excel allows you to add comments to explain the purpose of an inserted formula. The comments 

are displayed in the Cell Note window, which can be viewed by choosing Note from the Insert menu. Let‘s 

enter a formula using operators and comment the formula. 

Open a new workbook window. 
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Starting in cell AI build the following table : 

Figure 4.23 : Workbook for computing average of nine grades using formula 

You are going to enter a formula, which will calculate the average of these nine grades. Select cell 

All and type in the text:Total. 

It would be best if the total sum of the grades was beneath the last grade. You need to insert a 

column between column A and column B so you don‘t have to retype all the numbers. 

ii. Insert a Column 

Highlight column A by clicking in the column heading. 

 

Figure 4.24 : Highlight columns in the workbook 

Choose Columns from the Insert menu. Column A should be a blank column now. Select cell B1 

and click in the formula bar. Highlight the text: Grades and Cut and Paste the text into cell AI. Cut and 

Paste the text:Total into cell All. Now to enter the formula for the total sum of the grades. Select cell B 11 

and, enter the following formula: 

Remember to click on the Enter button or press the Return key to enter the formula. 
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Figure 4.25 : Formula for computing grades 
Your worksheet should look as follows: 

 

Figure 4.26 : Workbook after applying formula in cells 

Select cell A12 and enter the text: Average, Select cell B12 and enter the following  

formula : 

 

 

Figure 4.27 : Formula for computing average 

Your worksheet should look as follows : 

 

Figure 4.28 : Workbook after computing average 

Let‘s annotate (comment) the formula in cell B 12. iii. 

Annotating Formulas 

You can attach notes to cells by using comments, formerly called cell notes. You can view each 

comment when you rest the pointer over the cell or view all comments at the same time. You can print 

comments in the same locations where they are displayed on the worksheet or a list at the end of the 

worksheet. Microsoft Excel uses the user‘s name in each comment. Select cell B12. Choose Comment 

from the Insert menu. The following Cell Comment box should appear : 

[Grab your reader’s attention 

with a great quote from the 

document or use this space to 

emphasize a key point. To 

place this text box anywhere 

on the page, just drag it.] 
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Figure 4.29 : Annotating the cells 

Within the Text Note box, type in the text: Average of nine grades and then click anywhere outside 

the box. 

Note that there is a red note indicator in the upper- right corner of the cell. Anytime you put the 

mouse over the red note indicator, your comment will appear. 

Now that you know how to compute the average using operators, it is time to learn how to write 

formula using Excel‘s functions. 

4.7 FUNCTIONS 

Functions are used to form all or part of a formula. Excel provides two general types of 

mathematical functions: those that are used in business applications and those that are oriented to 

higher mathematics. In this lesson we will focus on the business applications formulas. 

The AutoSum button ( H) located in the Standard toolbar. Whenever you click the Auto Sum 

button, Excel inserts a SUMQ function in the active cell. Not only will the SUMQ function write the sum 

formula, but it will make a guess at what range of cells you desire to sum, and will leave you in edit mode 

so that you can correct the sum range. Select cell CII and click on the AutoSum button located in the 

Standard toolbar. Your worksheet should look as follows : 

Figure 4.30 : Computing sum of values 

Excel has guessed that you want to insert cell Bll, which contains the appropriate formula. Let‘s 

assume Excel did not guess correctly. 

Within the formula bar highlight Bll and delete it. The Sum function is waiting for it‘s arguments. 

You want to sum up B2 through BIO, this is denoted in a more compact form as 
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B2 : BIO. Position your cursor in the formula bar, cut out Bll and instead type in B2 : BIO. Observe:  

 

Figure 4.31 : Modifying range of cells for computing sum 

Click on the Enter button or press the Return key to enter the formula. The Sum function i*s one 

of the many functions Excel provides. Excel also provides many statistical functions in particular the 

Average function. 

Excel provides two ways for entering function names: You can type the name of the function in if 

you know it or you can use the Function Wizard. 

Using The Function Wizard To use the function Wizard you can choose Function from the Insert 

menu 

or you can click on the Function wizard button located on the standerd toolbar. 

Select cell Cl2 and open the Function wizard dialog box by either method described  

above. 

Observe 

 

Figure 4.32 : Using function wizard 

We Want to use the AVERAGE function. The AVERAGE function will take the average 
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of all the numbers you list in the parentheses. The Function wizard will take you through setting up the 

formula step by step. 

Within the function Wizard dialog box highlight the Function Category: Most Recently Used and 

highlight the Function Name: AVERAGE then click on the OK button. 

The following dialog box should appear : 

 

Figure 4.33 : Enter cells for computing average 

Enter the range B2 : BIO and then click on the OK button. Click on the Enter button or press the 

Return key to enter the formula. Your workbook should look as follows: 

Figure 4.34 Result of applying sum and average functions 

Now that you know how to enter formulas using operators and functions, you can practice on your 

―checks‖ workbook. 

Close Workbook3 and don‘t save the file. Open the ―checks‖ workbook. Select cell F3 and enter the 

following formula : 

Figure 4.35 : Entering formula for finding difference 

This formula will compute your balance after check 100 has been written. Select ce!I F4 and enter 

the following formula : 

 

Figure 4.36 : Entering formula for finding difference 

This formula will compute your balance after check 101 has been written. Select cell F5 and 

enter the following formula : 

Figure 4.37 : Formula for finding difference 
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This formula will compute your balance after check 102, has been written plus the $900 dollar 

deposit has been accounted for. Select cell F6 and enter the formula that would compute the balance 

after 103 has been written. 

Your ―checks‖ workbook should look as follows: 

Figure 4.38 : Workbook displaying the result of computations 

If something is incorrect in your ―checks‖ workbook, go back and check over your formulas. Save 

your changes, starting in cell B3, build the following table: 

Figure 4.39 : Building Table of dates 

[4.7] Self Check Exercise 

Question 4.7.1- What are FUNCTIONS?  
 

4.8. SUMMARY 

To start Excel, double click on the Excel icon on the Windows screen. If you have any workbooks 

open but not saved, Excel will ask if you want to save before exiting. The workbook consists of grids and 

columns. The workbook is made up of cells. There is a cell -at the intersection of each row and column. A 

cell can contain a value, a formula, or a text entry. The value of a formula will change when the 

components (arguments) of the formula change. 

The Excel worksheet contains 16,384 rows that extend down the worksheet, numbered 1 through 

16384. The Excel worksheet can contain as many as 256 sheets, labeled Sheet/ through Sheet 256. To 

enter text or numbers into a workbook, the cell must be active. To make a cell the active cell,  use the 

mouse pointer (shaped like a cross) to click in the appropriate cell, or use the cursor arrow keys to move 

to the required cell. The right arrow moves the active cell right to the adjacent column. The left arrow 

moves the active cell left to the adjacent column. The return key moves the active cell to the next row. 

Before typing 'Information, make the required cell active. If it is too wide for the cell, and if the 

adjacent cell to the right is blank, it will spillover into that cell, Excel will align numbers to the r;^h: of 

the cell. To enter a number, string, or formula as text, type a single 
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quotation mark before the entry. Select the range of cells. 

AutoFill can be used to enter information into a cell and then increment this information 

automatically. Numbers are formatted to the right and have a default value of no decimal places, i.e. if you 

typed in 10.00, Excel would enter. 

 

4.8- Key Words 

Menu, Cells, Formula, Range, Styles , Rows, Spreadsheet, Worksheet 

 

4.9-Review Questions:- 

4.9.1-Short Questions 

1. What are the various methods of closing the excel program? 

2. What are the various components of excel screen display? 

3. What are the various alternative methods of executing commands in excel? 

4. What are the various editing operations available in Excel? 

5. What is the combination of keys for Copy, cut and Paste of selection? 

4.9.2- Long Questions 

1. Explain the following concepts: 

i. Workbook 

ii. Cell iii  Range 

iv. Formula 

v. Row and Column 

2. Is it possible to select non-contiguous ranges in Excel? If yes, then how? 

3. Which tool is used for inserting functions in the workbook? 

4. Explain the steps involved in inserting a formula for finding sum and average of a range as 

well as selected cells? 

4.10- SUGGESTED READINGS 

1. Windows Based Computer Courses, G. Singh and R. Singh, Kalyani Publishers. 

2. Mastering Excel 97 For Window J, Carl Townsend, BPB Publicat



Solutions to Self Check Exercise 

         [CHAPTER 4] 

4.2.1- To start Excel, double click on the Excel icon on the Windows screen. Alternatively, if you are 

using Excel as part of Microsoft Office, click on the Excel icon on the Microsoft Toolbar. 

4.2.2- To ensure that all work is properly saved, as with all other Windows applications, Excel must be 

closed once you have finished working with it. This is done by selecting Exit from the File menu. If you 

have any workbooks open but not saved, Excel will ask if you want to save before exiting. An 

alternative method is to press Alt+F4, Which is common for closing almost all the windows 

applications. 

4.2.3- This is the name of the box into which you can type figures, words, dates, times or formulae. 

4.3.1-Custom lists to your own specification can also be created. For example, if you were working 

with budgets and wanted to have a list containing Electricity, Gas, Telephone, Stationery and Wages. 

Select Options from the tools menu, then click on Custom Lists. A dialogue box will appear. Type in 

your customized list, either separating the entries with commas, or with Return, then click OK. 

Alternatively, type the list in your worksheet, and select the list. The selected range will then appear in 

the Import List from Cells dialogue box. Click Import and then click OK 

4.4.1- To delete a cell or range of cells, select them and press Delete. To delete cells and move adjacent 

cells up to fill the gap, select Delete from the Edit menu.In the Delete dialogue box, select either Shift 

Cells Up or Shift Cells Left. 

4.4.2- Select the column to be moved to the right, then select Columns from the Insert menu. Be wary 

of the two options Clear and Delete on the Edit menu. Note that Clear empties the cell contents 
without deleting the actual cell, where as Delete is like removing bricks from a wall -the cell will be 

removed according to the options made on the dialogue box. 

4.4.3- To cut text from one place in the worksheet and paste it to another location, select the text you 

want to cut, then click on the Cut button or select Cut from the Edit menu or press Ctrl+ X. 

4.5.1- What If? analysis involves three steps: 

1. First, you ask a What If? question about your workbook. For example, ―What if the total revenue in 

the first quarter was $5000?‖ 

2. Second, you alter the appropriate cell or cells in your workbook. In this case it would be cell B8.  

3. Third, you observe how the different values in the workbook change. 

 

 

 

 

4.7.1- Functions are used to form all or part of a formula. Excel provides two general types of 

mathematical functions: those that are used in business applications and those that are oriented to 

higher mathematics. 
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5.15 Review Questions 

5.16 Suggested Readings 

5.17 Solution to Self Check Exercise 
OBJECTIVE 

This lesson is about formatting the workbook using various methods and performing calculations. 

The reader will come to know of the methods of changing column width for one, multiple or all columns. 

Section 14.4 discusses the various methods of performing calculations using formulae and functions.  

This lesson also dicusses naming the cells and using the named cells for referencing in formulae 

of in other workbooks. This lesson contains information about addressing modes for cells, naming cells 

and sheets, selecting sheet, moving or copying sheets, making consolidated or summary sheets. 

Protection of cells and sheets has also been discussed in this lesson. Methods of sorting the workbook 

contents and printing the sheet have also been discussed in this lesson. 

5.1. INTRODUCTION 

Formatting of workbooks is important for efficient representation of data contained in the 

workbook. For example, emboldening the important value make them more visible, Numbers are to be 

right aligned and text entries are to be right aligned, heading normally should be centrally aligned etc. 

Spreadsheets facilitate performing calculations on the values like, sum, average, maximum, minimum 

etc. Calculations in Excel can be performed either using formulae or using functions, which are inbuilt in 

the Excel and they facilitate automation of certain formulae. 

Naming the cells and sheet helps in referencing the cells or sheet in performing calculation, moving the 

sheets in preserving the data from accidental or malicious losses. 
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Sorting, of data contained in workbook, is a very useful facility available in spreadsheet packages. Sorting 

arranges the data in ascending or descending order based on one of more than one fields (columns). 

Printing of workbook helps in generating hardcopies of the data and analysis of data for future reference 

or for presenting data or reports. 

5.2 FORMATTING THE WORKBOOK 

5.2.1. Changing Width and Height 

The default cell width is often not wide enough for the information to be entered, especially for 

row headings down the left of the screen. You can, however, change the width for one column, a selection 

of columns, or all columns, along with methods of aligning the values contained in the cells.  

i. Changing Column Width -One Column 

Point at the right-hand side of the column letter whose width has to be changed. The mouse 

pointer will change to a thick crosshair. Click and drag to the right till the column is the required width. 

If you double click on the right column border, Excel will make the column wide enough to match the 

widest entry in the column. Column width can also be set by selecting Column from the Format menu, 

then selecting the width option. 

ii. Changing Column Width -Multiple Columns 

Click on the column letter of the first column, then drag to include the other columns required (use Ctrl + 

click to select non-adjacent columns). Double click on the right border of any column letter -widths will 

change to match the widest entry in each column. 

iii. Changing Width for All Columns 

To change the width for all columns in the worksheet, select column then Standard Width from the 

Format menu, and amend the dialogue box which will appear to suit the required width, then click OK. 

iv. Changing Row Height 

Point the cursor at the row whose height you want to change. The mouse pointer will change to a 

thick crosshair. Click and drag downwards with the row is the required height. Alternatively, select Row 

from the menu, then select Height. Enter the required height of the row in the dialogue box which will 

appear. 
5.2.2. Changing Alignment 

The alignment buttons can be used to align text to the left, centre or right of a cell, or aligned 

across columns. 
i. Left Align 

Information can be left aligned in ceils by selecting then clicking the Left Align button.  
ii. Centre 

Information can be centred in cells by selecting then clicking the Centre button. 

iii. Right Align 

Information can be aligned to the right in cells by selecting then clicking the Right Align button. 

This can be particularly useful to make text column headings line up with numbers typed in the column. 

iv. Centre Across Columns 

This button is used to centre information over columns, usually text used for a heading. Select 

the heading and the columns across which it is to be centred, then click the Centre Across Columns 

button. An alternative method of changing alignment is to select Cells 
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from the Format menu then select the Alignment tab card. 

5.2.3. Creating a New Page 

Excel will automatically split the page on printing a worksheet. If the page break is not at a 

sensible place, and you wish to insert your own break, select the column before which or the row above 

which you want the break and then select Page Break from the Insert menu. Excel will show on screen 

where a page break has been inserted. To remove a page break, position the cursor just below it or after it 

and select Remove Page Break from the Insert menu. 
5.2.4. Fixing Column and Row Titles 

Most worksheets have row and column titles against or under which text or numbers are entered. 

These titles will scroll off the screen if, as is usually the case, the data takes up more room than the 

screen can display, making it difficult to know under which row or column heading you are typing in your 

information. 

Row and column titles can be fixed in place as follows: 

1. Position the cell pointer in the row under which your column headings finish, and in the 

column after where your row headings finish. If you have column headings only in column A, 

and row headings only in row 1, you should therefore put your cell pointer in B2.  

2. Select Freeze Panes from the Window menu. 

3. A thin vertical and horizontal line will appear, and the column and row heading will now 

remain in place, allowing for easier entering of column and row data. To remove the split, 

select Unfreeze Panes from the window menu. 

5.2.5. Applying Bold, Italic and Underline L Emboldening 

Click on the Bold button or press Ctrl + B or select Cells from the Format menu then select Bold 

from the Font tab card. 

ii. Italicising 

Click on the Italic button or press Ctrl + I or select Cells from the Format menu then select Italic 

from the Font tab card. 

iii. Underlining 

Click on the underline button or press Ctrl + U or select Cells from the Format menu then select 

type of underlining you require from the Font tab card. 
5.2.6. Using Borders and Colour 

Excel allows you to draw lines, draw boxes and apply shading to the boxes, all of which are useful 

for highlighting information on the screen. The possibilities are almost endless since you can choose from 

many colours, as well as many types of line or box outline. The colours are really only useful on screen, 

however, since most printers are black and white, and therefore use shades of grey to Indicate colour. It 

can be help-ful, though, to highlight on-screen in colour since this can really make information stand out. 

5.2.6.1 Drawing Borders 

Borders can be applied in two main ways using Excel-using a dialogue box or using a button. 

Before adding a border, you may find it helpful to remove the Gridlines, as these can make it difficult to 

see the result of your border. To do this, choose Options form the Tools menu, then choose the view card. 

Remove the X from the Gridline check box, and click OK . To use the dialogue box, select the cells around 

which you want a border, then 
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select Cells from the Format menu, and click on the Border card. You can then select from the following 

options : 

I. Outline 
 Will draw an outline (i.e. a box) round the selected cells.. 

ii. Left: 
 Will put a left border on every selected cell. 

iii. Right 
 Will put a right border on every selected cell. 

iv. Top 
 Will put a top border on every selected cell. 
V. Bottom. 
 Will put a bottom border on every selected cell. 
 Outline, Top and Bottom are the commonest options. It is best to stick to using the 

same method, e.g. for totals draw a line along the top, or it can be confusing to work out where the source 

of your line is. The palette is rather small and thus can be difficult to use, but the bottom right -hand 

corner option is the one which will draw a box round your selected cells so you may find this one helpful.  
5.2.6.2. Adding Colour and Patterns 

There are three main ways in Excel that you can add colour or patterns to your worksheet:  

i. Font Colour 

This button will change the colour of the selected font, but leave the background 

white. 

ii. Colour 

This button will change the colour of the background, leaving the text in black.  

iii. Patterns 

This card can be displayed by selecting Cells from the Format menu, then selecting thePattern 

card, which will change the background colour or pattern and leave the text black. 

If the printer you are using is black and white, using too many dark background colours on your 

worksheet can make the printed copy difficult to read. Colour, however, is very useful when viewing the 

spreadsheet on screen to highlight totals or problem figures to which you wish to draw attention.  

* Use as many colours as you like on screen, but if the printed copy looks awful choose Page 

Setup from the file menu and select the Sheet card, then put an X in the box for Black and 

White Printing. Use the ‗Paleru‘ pattern options instead of colour to make selected cells stand 

out on the printed page. 

* Use different fonts or italic, bold or underline to highlight selected cells.  

* Use white font on a Black background for a crisp result on paper. 

* Use borders to make text stand out. . 
5.2.7. Applying Fonts 

The type of printer used with Excel has a major impact on the fonts which can be seen on the 

screen and used on the printer. Excel can use scaleable, printer and screen fonts, TrueType fonts, which 

are scaleable, can be printed on any printer that can print graphics and will look the same on the screen 

as on the printed output. To display a printer font on screen, a corresponding screen font in the 

appropriate sizes must be installed on your computer. If the screen font has a matching printer font, the 

screen display on the worksheet will closely match the printed workbook. 
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Font size determines how big the font will be. The term comes from the printing industry, where  

1 inch has 72 points. The larger the point size; the larger the font will be on the page. To change the font, 

click on the list arrow to the right of the current font on the Formatting toolbar, or press Ctrl + Shift + F 

then use the cursor down key to see the list of font names. To change the size, click on the list arrow to 

the right of the current point size and click on the new size. 

An alternative way of changing font is to use the Cells option from the Format menu, and select 

the Font tab card. A dialogue box will appear from which you can select the font you want, the font style, 

colour and size, the type of underline and the effect. The Preview box will show what your font would look 

like. 
5.2.8. Formatting The Appearance of a Workbook 

You will learn how to format an Excel workbook in this part of the lesson. Open your ―checks‖ 

workbook if it isn‘t already opened. Select the first row of the ―checks‖ workbook, by clicking in the cell 

containing the bold face 1. Observe : 

Figure 5.1 : Formating appearance of workbook 

You have just selected what Excel describes as a range, 

i. The Concept of a Range 

A range is a rectangular block of cells. Many things are accomplished in Excel using ranges. For 

instance, the format used to display values can be changed for an entire range. All the values in a range 

can be referred to when writing a formula. Ranges can also be named. With the range of cells A1:FI 

selected, click on the Bold button and Center alignment button. This formatting should have made the 

text too big for the cells. Adjust the column widths of the columns. Your workbook should look similar to 

the following : 

 
 
Figure 5.2 : Formatting workbook 

For selecting discontinuous ranges, first, select the frist range of cells : A3:A6 Hold down the Ctrl 

key and select the range of cells : c2:c6. observe. 
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Figure 5.3 : Selecting discontinuous ranges 

Click on the Center alignment button. 

5.2.9 Formatting Dates and Numbers 

The basic formatting rule ―select and then do‖ is used when working with Excel. Select the range 

of cells : B3:B6. Choose Cells from the Format menu. The following Format Cells dialog box should appear 

: 

 

Figure 5.4 : Formatting date 

Click on the Number tag if it is not already displayed. Within the Category box highlight Date to 

view all the Format Codes. 

Scroll through the options in the Format codes. There is no format that displays as : Aug 8,96. 

You can custom format by typing in the code box. within the code box, type in the following custom 

format : 

: 

 

Figure 5.5 : Customizing date format 

~1€ 
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Click on the Center alignment button to align the dates. Now let's format the dollar amounts. 

Select the discontinuous range displayed below: 

 

Figure 5.6 : Formatting numbers 

Remember to select the first region, and then hold down the apple key when you select the 

remaining regions. Choose Cells from the Format menu. Click on the Number tab if it is not already 

displayed. Within the Category box highlight Currency. Select the following Format Code and then click 

OK: 

 

Figure 5.7 : Selecting dollar format for numbers 

Click on the Center alignment button to align the dollar amounts. Note that you could have 

selected the whole ―checks‖ workbook and then clicked on the Center button.  

Your ―checks‖ workbook should look as follows: 

Figure 5.8 : Result of applying dollar format on numbers 
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Let's insert a row between row 2 and row 3 in the ‗‗checks" workbook, to make the workbook more 

appealing to the eye. Select row 3 by clicking on the bold face 3. 

Choose Rows from the Insert menu. 

You have now learned how to format an Excel document. Note that within the Format Cells dialog 

box you can format the borders of the cells, change the color, pattern, and shading of the cells and 

protection of cells can be set there too. 

You have completed your first workbook. It is time to preview it. Choose Print Preview from the 

File menu. 

Observe: 

Figure 5.9 : Print preview of the workbook 

Click on the Close button to return you to the workbook. 

Observe the dotted line between column E and column F, the dotted line indicates that there will 

be a page break there. What you want to do is actually flip the table so it will fit on the whole page. You 

can do this by choosing Page Setup from the File menu. 

Choose Page SetUp from the File menu. The .following Page Setup dialog should appear :  

  

Figure 5.10 : page setup dialog box 

Click on the Page tab if it isn‘t already displayed. Within the Orientation box click on Landscape 

and then click on the OK button. Observe the dotted line (indicating a page break) at the bottom of your 

workbook and running horizontal. 
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Preview your "checks‘' workbook and then print a copy of it. 

[5.2] Self Check Exercise 

Question 5.2.1- How to change Width and Height?  

Question 5.2.2- How to change the Alignment?  

Question 5.2.3- How to fix column and row titles?  

Question 5.2.4- How to apply Bold, Italic, and Underline L Emboldening?  
Question 5.2.5- How to add colour and patterns?  

 

5.3 PERFORMING CALCULATIONS 

One of the main uses of a spreadsheet is to enable you to add up columns and rows of numbers 

quickly and easily and to apply mathematical formulae to workbook cells. Excel, like most spreadsheets, 

has statistical, mathematical, financial, string and logical functions, which can be applied. Only the most 

commonly used functions are described here. Use the Function Wizard or select Help to see a full list of 

all Excel functions. Formulae and functions always start, with the = sign (although Excel will also accept 

the @ sign) followed by the calculation you wish to carry out. 
5.3.1. Mathematical Operators 

The following symbols, known as operators, are used to perform calculations in a workbook:  

+ Add -

Subtract 

* Multiply. 

/ Divide ( start nesting ) end nesting 

% convert to percent A exponentiation 

(to the power of) 

+ positive 

- negative 

Excel uses the following order of mathematical priority rules to deal with the above operators, 

listed first to last: 

1. Brackets 

2. Exponentiation (to the power of) 

3. Division or Multiplication 

4. Addition or Subtraction 

For example: 

=2+2*2 would give an answer of 6, not 8 as you might expect. This is because the multiplication 

comes before the addition,so 2*2 is done first, then 2 is added to the result. 

= (2+2)*2  would give the answer 8, since whatever is in the brackets gets calculated first. 
5.3.2. Using Auto Sum 

One of the commonest functions required in a spreadsheet, namely to add up a column or row of 

figures, has been automated in Excel using a button. Like the Auto fill series, it has an uncanny way of 

knowing what you want to add. However, attempting to AutoSum data, which includes blank rows, can 

lead to problems. Rather than using blank rows to separate text, it is better to change cell height and 

width. 

Position the cell pointer where you want the total to appear, and then click the AutoSum button. 

Excel will outline the numbers it thinks you want to total with a flashing border, and place a selected 

formula where you asked for the total. If it is 1 correctly selecting the numbers you want, press Return. If 

the selection is incorrect, amend the range. Use AutoFill, if necessary, to total the remainder of the rows 

and columns. Alt + = is a shortcut for 
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the AutoSum button. 

5.3.3 Entering Formulae 

Simple formulae can involve only two cells. For example, to add the contents of cells A1 and A2 

and place the result in A3, position the cell pointer in A3 and type =A1+A2.  

The result or the calculation (usually a number) appears in the cell, but the formula appears in 

the Formula Bar. If either A1 or A2 changed, A3 would automatically change to reflect the new result of 

the formula other examples of simple formulae: 

= A10 *B3 Multiply A10 by B3 

= (B4/ C4)* 1.5 Divide B4 by C4 then multiply the result by 1.5 = 

(A5*50)/2 Multiply A5 by 50 then divide by 2 

A formula is always preceded by=an=sign,then the required formula is entered as follows :  

1. begin the formula to be entered, e.g. = 

2. Click on the first point in the range,e.g.=Al 

3. Enter the Operator you want to use, e.g. =A1 + 

4. Click on the next point e.g. =A1 +B3 

5. Enter the formula by pressing Return. 

Alternatively, position the cell pointer where the formula‘s result is to be displayed and type in the 

full text of the formula, e.g. =Al+B3 but this increases the chance of miss-typing a cell address. 
5.3.4. Functions 

Functions are used to automate commonly used tasks. Functions also start with the = sign, then 

a range of cells over which to perform the function required, placed within brackets and with a colon in 

between, in the format =FUNCTION(lstceIl:2ndcell) 

i. Sum of Values 

Used to find the sum of the values in a range of cells, i.e. to add them up, e.g. =SUM(A1:AI0). This 

has the same result as the AutoSum button if used to add up a column or row.  

ii. Maximum 

Used to find the maximum value of a range of cells, e.g. =MAX(A1:A10) 

iii. Minimum 

Used to find the minimum value of a range of cells, e.g. =MIN(A1:A10)  

iv. Average 

Used to find the average of values in a range of cells, e.g. =AVERAGE(A1:A10) 
5.3.5. Using Date and Time Functions 

Date and time functions allow you to perform calculations such as age, years of service, hours 

worked etc. All dates are stored as a number, since Excel, by default, works out the number of dates 

since 01/01/1900. In one of the following formats: 

dd/mm/yy e.g. 

12/10/95 dd-

mm-yy e.g. 12-

oct-95 dd-mm 

e.g. 12-oct mm-

yy 
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e.g. oct-95. 

dd/mm/yy hh:mm 

e.g. 12/10/9513:15 

If a date incorrectly appears as a number, select cells from the Format menu and choose the 

Number tab card, then select the Date category and choose the format required.  

= TODAY() can be used to insert today's date into the current cell. For example, if someone‘s date 

of birth was in cell A2 you could work out their age using the formula = TODAYQ-A2. Now you would 

need to divide by 365.25 to work out the years, e.g. =(TODAYQ- A2)/365.25. 

=NOW() can be used to insert the current date and time into the current cell, using the internal 

computer clock. This function can be useful to work out ‗number of hours‘. Using the keyboard, Ctrl + ; 

can be used to enter today‘s date in the current cell. 
5.3.6 Using Conditional Formulae 

The spreadsheet is able to carry out conditional testing. This means that you can ask IF 

questions, then do different things according to whether the answer is true or false. The following logical 

operators can be used : 

= equal to < less 

than > greater than 

<> not equal to >= 

greater than or 

equal to <= Less 

than or equal to 

The format of the IF function is: 

For example, to work out holiday entitlement, where the number of year‘s service was entered in 

Al, and where up to 10 years service gets 28 days, more than 10 years service gets 32 days, you could 

enter: 

=IF (Al>=10, ―32 days‖, ―28 days‖) 

This if the figure in Al was 9, the holiday entitlement would be 28 days. If the figure in Al was 12 , 

the holiday entitlement would be 28 days. If the figure in Al was 12, the holiday entitlement would be 32 

days. Note that text has to be entered in quotes. 
5.3.7. Using the Function Wizard 

The Function Wizard button can be used to step through any of the long list of functions available 

in Excel. Having clicked the button, a screen, which looks as follows, will appear:  

Select the function you require, and a description appears at the bottom of the dialogue box. 

Having selected the function, click Next and a further dialogue box will appear.  

Rather than having to type in the cells which you wish to use with the function, you can move the 

dialogue box out of the way (by clicking on the title bar and dragging) and select the range of cells by 

dragging over them on the worksheet. 

Press the Finish button to complete the function. 

[5.3] Self Check Exercise 
Question 5.3.1- How to use Auto Sum?  

Question 5.3.2- How to enter formulae?  

 

5.4. ADDRESSING MODES 

Following are some of the cell addressing modes available in Excel : 
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5*4.1 Relative Addressing 

The most common way to address any cell, or group of related cells, is by using a letter to indicate 

the column and a number to indicate the row. Excel uses cell references to calculate formulae. If the 

value in a cell changes, the formula is still correctly calculated. Relative addresses are automatically 

adjusted when a cell is copied. For example, if cell A6 contains the formula =A5+ 1, if you copy the 

contents of A6  to B6 , then the formula is adjusted to =B5+ 1. 
5.4.2. Absolute Addressing 

Sometimes the fact that Excel adjusts cell references when you move, copy or AutoFill cells is not 

desirable. If you want to ensure that a cell reference remains fixed, the solution is to make it an absolute 

address, defined by prefixing both the column letter and the row number with a $ sign, e.g. $A$2. 

For example, if the cell A6  contains the formula, $A$S+1, and you copy the contents of A6  to B6 , 

the formula remains $A$S+1. When entering a formula, if you press F4 Excel automatically converts 

relative addresses to absolute addresses. 
5.4.3. Mixed Addressing 

You can include mixed absolute and relative references. For example, B$4 is a mixed address 

referencing relative column B, absolute row 4. Use a mixed address to make a cell reference part relative 

and part absolute. Either the column name or the row name remains constant. 
.5. NAMING CELLS 

It can sometimes be useful to assign a name to a cell or a range of cells on the spreadsheet. You 

can subsequently use the name in any command in place of the usual column or row addressing, giving 

the range a name which reflects its contents. For example, if a row of entries contains the June overtime 

figures for all employees, you could name that range June. 

To use this feature, you should: 

1. Select the cell or range of cells you want to name. 

2. Select Name from the Insert menu then choose Define. 

3. A dialogue box will appear. Type the name you want to give the selected cells, making sure 

that the Refers to box has the correct cell range, then click OK. 

The F5 key can be used to move to a named range. A dialogue box will appear, where you can 

click on the range you want to go to. If you want to add up the cells in a named range, for example, you 

can enter =SUM(June), i.e. you substitute the name for the range of cells you would normally have to 

enter. 

5.6. WORKING WITH SHEBTS 

Each Excel workbook has, by default, 16 sheets which are like loose-leaf pages in a ring binder. 

You don't have to use all of them, and you can. add more if you need to. The sheet tabs at the bottom of 

the screen can be clicked on to effectively ‗turn the page* to the next worksheet. The current worksheet is 

always displayed with the sheet tab white, and the name in "bold. To move between sheets, you can use 

the Ctrl + Page Down or Ctrl + Page Up keys. 
5*6.1. Naming or Renaming a Sheet 

By default, each sheet is named in ascending number order, e.g. Sheet 1, Sheet2, etc. You can 

change this name to reflect the contents of the sheet by double clicking on the sheet  
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name. A dialogue box will appear, which can also be accessed by selecting Sheet from the Format menu :  

Type the name, which can have up to 31 characters, including spaces. Avoid characters such as 

colon, slash I, backs lash \, question mark, and asterick *. It is also best to keep the name as short as 

possible so that you can see more sheet names at the bottom of the screen, and also so that formulae 

which work across a number of sheets are not too unwieldy. 
5.6.2. Selecting Sheets 

This works in the same way as selecting cells, columns or rows. 

* Click selects a sheet. 

* Click then Shift click selects a range of sheets. 

* Ctrl + click selects non-adjacent sheets. 

Note that if you want the same information to appear on a number of sheets, you can select the 

sheets then type the information you want, and it will appear on all the sheets even though you have only 

typed it once. This is very useful for column or row headings. 
5.6.3. Moving and Copying Sheets 

To move a sheet, click on the sheet name, then drag to the new location. To copy' a sheet, press 

Ctrl then drag to the new location. 
5.6.4. Creating a Summary Sheet 

One of the best features of using the sheets is the ability to have a summary sheet, which 

consolidates all your information. You may, for example, have a sheet for each month of the year, or for 

each quarter, then a summary of all the totals. Excel uses the sheet name in the formula to reference the 

cells on a particular sheet. If, for example, you wanted to create a summary sheet, which added other 

worksheet totals together, you could: 

1. Rename one of your sheets to be Summary (or whatever you want to call it). 

2. Put the cell pointer where you want the total to go, and clicks on Autosum - button. 

3. Click on the sheet tab containing the first figure, ―then click on -the cell you want to include. 

The formula bar will now read =SUM(,SheetName> IXX) where XX is the cell reference you 

clicked on. 

4. Type a comma, then click on the next sheet tab you want to include and click on the cell you 

want to add in next. 

5. Carry on adding in cell references until you have all the entries you require, then press 

Return. 

Note that this method can be used for any formula or function, not just =SUM, . e.g. you could 

work out the average, maximum, minimum etc using the same method. If any of the figures change on 

the other sheets, the summary sheet will change automatically. 
5.6.5. Linking Documents in Excel 

Excel can dynamically link a workbook to source data in another workbook so that any change 

you make in one work book are immediately reflected in the other workbook. 

The following terms apply to linking documents.: 

External Reference-A reference to another Excel workbook cell, cell range, or defined name. A 

formula containing an external reference is called an external reference formula.  

* Dependent Workbook- A workbook that contains a link to another workbook. In other words, 

a workbook that relies on information in another workbook. 
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* Source Workbook- A workbook that is the source of the information referred to in an external 

reference formula; source workbooks are referred to by dependent workbooks. 

5.6.6. Creating Links between workbooks 

You will need two workbooks to create a link. The company workbook will serve as your first and 

as the Source Workbook. The second workbook will be created and serve as the Dependent Workbook. 

Let‘s start by creating the Dependent Workbook. Choose New from the File menu to start a new 

workbook. Create the following workbook and call it budget: 

Figure 5.11 : Creating a workbook for linking 

* Select cell C6  and enter the formula=. C4+C5. 

* Select cell Cll and enter the formula=C9+C10. 

* Select C13 and enter the formula^ C6-C11. 

Your budget workbook should look as follows: 

Figure 5.12 : Calculating totals 

It is now time to create a link between the workbooks; company and budget. Have both workbooks 

open. In the Source Workbook: company select cell FI8 . This is the cell you want to refer. You want to 

insert this value into your budget workbook. Click the Copy button or choose Copy from the Edit menu. A 

moving border should appear around cell FI8 . Switch to the budget workbook. This is the workbook you 

want to paste ihe linked data. Select cell C4. This is the cell in which, you want the linked data to appear. 

Choose Paste Special from the 
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Edit menu. The following Paste Special dialog box should appear : 

Figure 5.13 : Pasting special dialog box 

Choose All in the paste box and None in the operation box. Choose the paste Link button to paste 

the link into cell C4.Your budget workbook should look as follows: 

Figure 5.14 Result of Pasting 

Excel created an external reference formula that links the workbooks.This formula appears in the 

formula bar. You have successfully linked two documents.You can now play around with what if? 

analysis and see how changes in the book company‘s income will effect your personal budget. Save your 

changes. 

[5.6] Self Check Exercise 
Question 5.6.1- How to create a summary sheet?  

Question 5.6.2- How to link documents in excel?  
5.7 PROTECTING AND HIDING 

It is all too easy to overwrite valuable formulae in your spredsheet Once you have completed the 

spreadsheet design, it is therefore a good idea to protect the cells which you do not want to be able to 

change, e.g. formulae, column and row heading, etc. 
5.7.1. Protecting and Unprotecting Cells 

1. Select the cells whose contents you want to be able too change. 

2. Select Cellsfrom the Format menu (or use the Ctrl + 1 shortcut) then choose the 
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Protection card. 

3. Remove the X from the Locked check box. 

4. Select jiroteetion from the Tools menu, then choose either Protect Sheet or Protect 

Workbook. 

Note that the Protect Sheet or Protect Workbook dialogue box offers you the Chance to put in a 

password. This means that to be able to change your protected cells you would have to enter this 

password correctly. If you forget the password you will never be able to make any amendments, so be very 

careful if you choose to use this option. If you need to make a change to cells you have protected, select 

Unprotect Sheet or Unprotect workbookfrom the Tools menu. 
5.7.2. Hiding Columns or Rows 

It is possible to hide columns or rows in your worksheet. The usual reasons for doing this is either 

so that you can print a worksheet minus information you do not want, or where you want to perform 

calculations using figures you do not want anyone to see. 

Click on the letter of the column or the number of the row you want to hide, select Column or 

Row from the Format menu, then select Hide. The column or row will be removed, but the column letters 

or row numbers will stay as they were to remind you that a column or .row is missing, and the dividing 

line will be thicker. 

To un-hide a column or row, select the two columns either side of your hidden column, or the two 

rows either side of your hidden row. Select Column or Row from the Format menu, then choose Unhide. 

[5.7] Self Check Exercise 

Question 5.7.1-Write about Protecting and unprotecting of cells? 

Question 5.7.2- How to hide columns or Rows?  
 
5.8. SORTING 

Any range of values in the spreadsheet can be sorted and the result displayed in alphabetic or 

numeric order, at the same location. 
5*8.1. Sorting Using the Buttons 

The two sort buttons allow you to carry out a simple sort, in either ascending order or descending 

order, as follows: 

1. Save your file. 

2. Position the cell pointer in the column you want to sort: 

3. Click the Sort Ascending or Sort Descending button. 

Remember that you can undo the last action by clicking the Undo button if the sort does not give 

the results you wanted. It is always a good idea, however, to save your spreadsheet before carrying out 

any major action like sorting. 
5.8.2. Sorting Using the Menu 

If you want to sort by more than one column, you need to use a different method which gives 

you more options. To use this: 

1. Save your file. 

2. Select all the information you want to sort. 

3. Select Sort from the Data menu. 

The Sort By box should contain the name of your main first column. If there are duplicates in this 

column, you can specify the second column in the Then By box, and, if this column, contains duplicates, 

the third column in the Then By box. Click OK and your sort will be activated.  

Since there are only three options in this box, if your data has more duplicates you  
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can carry out the sort again if required. For example, if you wanted to sort on columns A, B, C, D, E and 

F, you could sort D, E, F first then A, B, C. , 

Remember that the Undo button can be used if you do not like the results of the sort. If your data 

has. column headings inside the selection, make sure you use the button for Header Row to ensure that 

your headings do not get included in the sort. 

[5.8] Self Check Exercise 

Question 5.8.1- How to sort by using Menu? 

 

5.9. PRINTING 

Excel, like other spreadsheets: needs printing techniques to make output readable and 

comprehensible, since, if the worksheet goes onto more than one page, and thus columns and rows are 

printed without headings, it can be difficult to make sense of them. 

5.9.1. Print Preview 

To save paper, time and frustration the Print Preview option allows a view of the spreadsheet prior 

to putting it on paper. To use this feature, with a worksheet on screen, click on the Print Preview button 

or select Print Preview from the File menu. 

A view of the worksheet will appear showing how it will print on paper. To move up and down, 

press Page Up or Page Down (or use the scroll bars). The zoom button allows you to magnify a section of 

the worksheet. 

If the worksheet is going to take up more than one page, the Preview : Page X of X line will 

indicate the number of pages at the bottom left-hand corner of the screen. To change this, and other 

options, select the Setup button. 

5.9.2. Setup 

The Setup option allows changes to be made prior to printing. It can be obtained from the Print 

Preview screen as described above, or by selecting Page Set from the file menu, or by selecting print from 

the file menu then selecting the Setup button. Any of these methods will produce a four sheets tab card 

containing the following options: 

i. Page 

If a spreadsheet is too wide to print on one sheet of A4 paper in portrait orientation, the landscape 

option can be selected. The Scaling drop-down box can be used to decrease or increase the scale so that 

more or less text fits on a page: The Fit to X pages wide box can be used to ensure that data fits on the 

number of pages required. Paper size and Print Quality are normally best left at the default.  

ii. Margins 

The four page margins can be adjusted and the outcome seen in the Preview area. Information on 

the page can be centred horizontally, vertically or both. 

iii. Header Footer 

Excel normally prints ‗Sheet X‘ at the top of the page, and ‗Page X* at the bottom. To change this, 

click the button beside Header or Footer to see a list of the headers or footers available. If none of these 

are appropriate, click on Custom Header and enter the text to appear at the left, centre or right-hand 

side of the page. Buttons then allow you to change font, insert the page number, total number of pages 

(e.g. Page X of X), the date, the time, the file name or the workbook name. Click OK once the required 

entries are made. The Custom Footer button has the same options as the Custom Header button. 

iv. Sheet 

This allows the Print Area to be set, e.g. to print just a range of the workbook. The area can be 

selected either by typing in the range by selecting text on the worksheet using the mouse. Non-adjacent 

ranges can be selected by typing them in the box with a comma in between (e.g. A1:BI5, D1:DI5). The 

Print Titles option allows rows to be repeated at the top 
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and/ or left-hand sides of pages. Enter row addresses with a colon in between (e.g. 1:2) or select them 

from the worksheet. Column addresses can be entered in a similar way. Use the Row and Column 

Headings check box if they are only one line long. Five different Print options can be set, the most useful 

being Gridlines, which you can choose to have on or off. Black and White is useful if you have asked for 

colours on screen but don't have access to a colour printer. The Page Order options allow you to select 

from Down then Across or Across then Down, affecting the way the pages will be numbered on printing. 
5.9.3. Printing 

Having ensured that the spreadsheet layout is as you require using the Print Preview option, and 

having made any necessary changes to the Setup, both described above, the spreadsheet can be printed. 

Both Print Preview and Page Setup offer a print button. Printing can also be requested by selecting print 

from the file menu. Having selected any of these methods, a dialogue box will appear:  

This also offers the Print Preview and Page Setup options described above. Click OK when you 

have specified your requirements. If you use the Print button, the sheet currently on screen will be 

printed, according to the options currently set in Page Setup, without the above dialogue box being 

displayed. 

If you want to print the formulas in a worksheet, rather than the calculated results of the 

formulas, select, Options from the tools menu, then select the View tab card. Put an X in the Formulas 

check box, then click OK. You can also include column letters and row numbers by selecting the Row and 

Column Headings check box from the Sheet tab card on the Page Set- dialogue box. Once the workbook is 

printed, you can reverse these options by unchecking both boxes. 

[5.9] Self Check Exercise 

Question 5.9.1- Write about Setup?  
 

5.10. FILE MANAGEMENT 

Following are the activities related to file management in Excel: 

5.10.1. Creating a Workbook 

To create a new workbook, press the New Workbook button or select new from the me menu or 

press Ctrl + N. 
5.10.2Saving a Workbook 

To save a workbook for the first time, click on the Save button or select save from the me menu or 

press Ctrl + S or press Shift F12. The Save As dialogue box will appear, where you can type the name 

with which the workbook is to be saved then click OK. The workbook name will then be displayed at the 

―top of the screen in the Title Bar. 
5.10.3Saving for a Second Time 

As you continue typing, it is very important to save everything so often (as often as you would not 

want to lose what you have typedl). The easiest and fastest way is to press Ctrl + S. The new version of 

the workbook will replace the old version. 
5.10.4Naming files 

Filenames can be up to eight letters long, can include letters (in upper or lower case) or numbers, 

and are concluded with a .(full stop or dot) then a three letter ending known as an extension. This is 

always .XLS for a Excel workbook. A workbook you name as. BMONTH it will thus be named 

BMONTH.XLS by Excel. It is not recommended that you change this extension.  
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5.10.5Closing a Workbook 

Once you have finished with a workbook it should be closed by selecting close from the file menu 

or pressing Ctrl + F4. If you have made no changes to the workbook since the last time it was saved, the 

workbook will be closed. If you have made changes, Excel will ask if you want to save them. Click on Yes 

or press Return to do so, click on No if or some reason you do not want to save the changes - typically if 

you have made a mistake since the last save and want to get back to where you were. Cancel will return 

to the workbook. 
5.10.6. Opening a Workbook 

Opening a workbook means that you want to look at your workbook again, either to make a 

change, to print it or to simply read it over. To do this click the Open button or select Open from the file 

menu or press Ctrl + O. The Open dialogue box will appear. Double click on the name of the required file, 

or click once then click OK and the workbook will appear on the screen. 

[5.10] Self Check Exercise 

Question 5.10.1- How to create a workbook?  

Question 5.10.2- How to close the workbook?  
 

5.11. STYLES AND THE FORMAT PAINTER 

A style in Excel is a set of stored commands dealing with font, and/or cell formatting. ' These 

styles can then be applied to cells, which means that if you change your mind about an aspect of the 

formatting, you just need to change the style and all the appropriate text will be amended accordingly. 

Using styles therefore makes the creation of worksheets much easier. Rather than having to constantly 

access the font menu, the format menu and the buttons, you can incorporate all the necessary 

instructions into a style. It also means that all your worksheets can have a consistent appearance.  

5.11.1. Applying Styles 

To access the style dialogue box, you select the cells you want to format then select Style from the 

Format menu. A dialogue box will appear. The Styles name drop-down list shows you all the styles which 

are available. 
5.11.2. Creating Your Own Style 

The easiest way to create your own styles is as follows: 

1. Type some cells, and apply to them all the formatting instructions you want, e.g. font, column 

width, number format, etc. 

2. Select the cells. 

3. Select Style from the Format menu and type in the name you want to give your style. 

5.11.3. Using the Format Painter 

An alternative method of applying formatting instructions to cells is using the Format Painter. To 

use this: 

1. Apply all the formatting instructions you require to a sample cell. 

2. Position the cell pointer in this sample cell. 

3. Click on the Format Painter button. 

4. Use the white cross and paint brush pointer through all the cells you want to format.  

[5.11] Self Check Exercise 

Question 5.11.1- How to create your own style?  

 

5.12. USING AUTOFILTER 

AutoFilter is the name Excel gives to an extremely useful feature, namely the ability to select and 

view data in a list. This allows you to view only data which meets specified  
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criteria. Select the first row of the data list you want to filter, then choose filter from the Data menu and 

select Autofilter. Drop-down arrows will appear next to each column of data you- have selected. Click the 

drop-down arrow next to the column whose data you wish to filter, then click on the option you require: 

i. All 

Displays all the records. 

ii. Custom 

Display the Custom AutoFilter dialogue box so that you can perform a more complex  

filter. 

iii. Blanks 

Displays all-the records which have this field blank. 

iv. Non Blanks 

Displays all the records in which this field is not blank. 

Once you have filtered the information you require, you can print it, copy it to another location in 

the workbook, or copy it to another workbook. Note that in each case you should select the data first. To 

remove AutoFilter, choose Filterfrom the Data menu and click on AutoFilter, which will have a tick 

beside it. Your workbook will be returned to normal. 

.5.13. LESSON SUMMARY 

You can change the width for one column, a selection of columns, or all columns. If you double 

click on the right column border, Excel will make the column wide enough to match the widest entry 

in the column. Column width can also be set by selecting Column from the format menu, then selecting 

the width option. Click on the column letter of the first column, then drag to include the other columns 

required (use Ctrl + click to select non- adjacent columns). Information can be left aligned in cells by 

selecting then clicking the Left Align button. Information can be centred in cells by selecting the range 

and then clicking the Centre button. Information can be aligned to the right in cells by selecting then 

clicking the Right Align button. Select the heading and the columns across which it is to be centred, then 

click the Centre Across Columns button. 

Excel will automatically split the page on printing a worksheet. Position the cell pointer in the row 

under which your column headings finish, and in the column after where your row headings finish. If you 

have column headings only in column A, and row headings only in row 1, you should therefore put your 

cell pointer in B2. Select Freeze Panes from the window menu. Click on the Bold button or press Ctrl + B 

or select Cells from the Format menu then select Bold from the Font tab card. Click on the Italic button 

or press Ctrl + I or select Cells from the Format menu then select Italic from the Font tab card. 

Click on the underline button or press Ctrl + U or select Cells from the Format menu then select 

type of underlining you require from the Font tab card. To use the dialogue box, select the cells around 

which you want a border, then select Cells from the format menu, and click on the Border card.  

Excel can use scaleable, printer and screen fonts. If the screen font has a matching printer font, 

the screen display on the worksheet will closely match the printed workbook. An alternative way of 

changing font is to use the Cells option from the Format menu, and select the Font tab card.  

Note that within the Format Cells dialog box you can format the borders of the cells, change the 

color, pattern, and shading of the cells and protection of cells can be set there 
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too. Choose Page Setup from the File menu. Click on the Page tab if it isn't already displayed. Simple  

formulae can involve only two cells. Enter the formula by pressing Return. If a date incorrectly appears as 

a number, select cells from the Format menu and choose the Number tab card, then select the Date 

category and choose the format required. The format of the IF function is: 

=IF (LOGICALTEST, value-if-true, value-if-false) 

Excel uses cell references to calculate formulae. If the value in a cell changes, the formula is still 

correctly calculated. When entering a formula, if you press F4 Excel automatically converts relative 

addresses to absolute addresses. 

Select the cell or range of cells you want to name. Select Name from the Insert menu then choose .Define. 

Type the name you want to give the selected cells, making sure that the Refers to box has the correct cell 

range, then click OK. By default, each sheet is named in ascending number order, e.g. Sheetl, Sheet2, 

etc. You can change this name to reflect the contents of the sheet by double clicking on the sheet name.  

This works in the same way as selecting cells, columns or rows. 

To move a sheet, click on the sheet name, then drag to the new location. Excel uses the sheet 

name in the formula to reference the cells on a particular sheet. Summary sheets are used for 

consolidating the workbook contents. If any of the figures change on the other sheets, the summary sheet 

will change automatically. 

Excel can dynamically link a workbook to source data in another workbook so that any changes 

you make in one workbook are immediately reflected in the other workbook. 

External Reference- A reference to another Excel workbook cell, cell range, Or defined 

name. 

Dependent Workbook- A workbook that contains a link to another workbook. 

Source Workbook- A workbook that is the source of the information referred to in an external 

reference formula; source workbooks are referred to by dependent, workbooks. Excel created an external 

reference formula that links the workbooks. 

Select cells from the Format menu (or use the Ctrl + 1 shortcut) then choose the Protection card. 

Select Protection from the Tools menu, then choose either. ProtectSheet or Protect Workbook.  

If you need to make a change to cells you have protected, select UnProtect Sheet or Unprotect 

workbook from the Tools menu. Click on the letter of the column or the number of the row you want to 

hide, select Column or Row from the Format menu, then select Hide. To un-hide a column, or row, select 

the two columns either side of your hidden column, or the two rows either side of your hidden row. Select 

Column or row from the Format menu, then choose Unhide. 

For sorting the worksheet contents, position the cell pointer in the column you want to sort. Click 

the Sort Ascending or Sort Descending button. Alternatively select. Sort from the Data menu and perform 

sorting in ascending or descending order. If there are duplicates in this column, then you can specify the 

second column in the Then By box. 

For viewing the look of, to be printed, document click on the Print Preview button or select Print 

Preview from the File menu. 

It is possible to change font, insert the page number, total number of pages (e.g. Page X of X), the 

date, the time, the file name or the workbook name. 

Both Print Preview and Page Setup offer a print button. Printing can also be requested by selectng 

Print from the file menu. If you use the Print button, the sheet currently on screen  
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will be printed, according to the options currently set in Page Setup, without the above dialogue box  

being displayed. 

You can also include column letters and row numbers by selecting the Rowand Column Headings 

check box from the Sheet tab card on the Page SetUp dialogue box. Once the workbook is printed, you 

can reverse these options by unchecking both boxes. 

To save a workbook for the first time, Click on the Save button or select Save from the file menu 

or press Ctrl + S or press Shift FI2. If you have made changes, Excel will ask if you want to save them.  

 

5.12- KEYWORDS 

Alignment, Auto Sum, Average, Bold, Borders, Calculations 

 

5.13-Review Questions:- 

5.13.1-Short Questions 

1. What are the functions for date entries in Excel? 

2. What are the different methods of formatting the cell entries in Excel? 

3. Write the procedure of applying colours and patterns to fonts in Excel. 

4. What are the different formats available in Excel for formatting Date entries? 

5. What are the different formats available in Excel for formatting numbers? 

5.13.2- Long Questions 

1. Explain the different between protecting a cell and hiding a cell? 

2. How sorting of data is done in Excel? Explain. 

3. Is it possible to view the printable version of the document without actually printing the 

document? How? 

4. What is the purpose of format painter? 

5. What is the purpose of filtering the data? Is it possible to automatically filter the data? 

5.16 SUGGESTED READINGS 

Windows Based Computer Courses, G. Singh and R. Singh, Kalyani Publishers. 



Solutions to Self Check Exercise 

         [CHAPTER 5] 

5.2.1- The default cell width is often not wide enough for the information to be entered, especially for 

row headings down the left of the screen. You can, however, change the width for one column, a 

selection of columns, or all columns, along with methods of aligning the values contained in the cells.  

5.2.2- The alignment buttons can be used to align text to the left, centre or right of a cell, or aligned 

across columns. 
v. Left Align 

Information can be left aligned in ceils by selecting then clicking the Left Align button. 
vi. Centre 

Information can be centred in cells by selecting then clicking the Centre button. 

vii. Right Align 
Information can be aligned to the right in cells by selecting then clicking the Right Align button. 

This can be particularly useful to make text column headings line up with numbers typed in the 
column. 

viii. Centre Across Columns 

This button is used to centre information over columns, usually text used for a heading. Select 

the heading and the columns across which it is to be centred, then click the Centre Across Columns 

button. An alternative method of changing alignment is to select Cells 

5.2.3- Row and column titles can be fixed in place as follows: 

4. Position the cell pointer in the row under which your column headings finish, and in the column after 

where your row headings finish. If you have column headings only in column A, and row headings only 

in row 1, you should therefore put your cell pointer in B2. 

5. Select Freeze Panes from the Window menu. 

6. A thin vertical and horizontal line will appear, and the column and row heading will now remain in 

place, allowing for easier entering of column and row data. To remove the split, select Unfreeze Panes 

from the window menu. 

5.2.4- Click on the Bold button or press Ctrl + B or select Cells from the Format menu then select Bold 

from the Font tab card. 

iv. Italicising 

Click on the Italic button or press Ctrl + I or select Cells from the Format menu then select 

Italic from the Font tab card. 

v. Underlining 

Click on the underline button or press Ctrl + U or select Cells from the Format menu then 

select type of underlining you require from the Font tab card. 

 

5.2.5- There are three main ways in Excel that you can add colour or patterns to your worksheet: 

iv. Font Colour 

This button will change the colour of the selected font, but leave the background 

white. 

v. Colour 

This button will change the colour of the background, leaving the text in black. 

vi. Patterns 

This card can be displayed by selecting Cells from the Format menu, then selecting thePattern 

card, which will change the background colour or pattern and leave the text black. 

5.3.1- Position the cell pointer where you want the total to appear, and then click the AutoSum button. 

Excel will outline the numbers it thinks you want to total with a flashing border, and place a selected 

formula where you asked for the total. If it is 1 correctly selecting the numbers you want, press Return. 

If the selection is incorrect, amend the range. Use AutoFill, if necessary, to total the remainder of the 

rows and columns. Alt + = is a shortcut for 

 

5.3.2-  Simple formulae can involve only two cells. For example, to add the contents of cells A1 and A2 

and place the result in A3, position the cell pointer in A3 and type =A1+A2. The result or the 

calculation (usually a number) appears in the cell, but the formula appears in the Formula Bar. If  



either A1 or A2 changed, A3 would automatically change to reflect the new result of the formula 

5.6.1- create a summary sheet, which added other worksheet totals together: 

6. Rename one of your sheets to be Summary (or whatever you want to call it). 

7. Put the cell pointer where you want the total to go, and clicks on Autosum - button. 

8. Click on the sheet tab containing the first figure, ―then click on -the cell you want to include. The 

formula bar will now read =SUM(,SheetName> IXX) where XX is the cell reference you clicked on. 

9. Type a comma, then click on the next sheet tab you want to include and click on the cell you want to 

add in next. 

10. Carry on adding in cell references until you have all the entries you require, then press Return. 

 

5.6.2- The following terms apply to linking documents.: 

External Reference-A reference to another Excel workbook cell, cell range, or defined name. A formula 

containing an external reference is called an external reference formula. 

* Dependent Workbook- A workbook that contains a link to another workbook. In other words, a 

workbook that relies on information in another workbook. 

* Source Workbook- A workbook that is the source of the information referred to in an external reference 

formula; source workbooks are referred to by dependent workbooks. 

 

5.7.1- Protecting and Unprotecting Cells 

5. Select the cells whose contents you want to be able too change. 

6. Select Cells from the Format menu (or use the Ctrl + 1 shortcut) then choose the 
Protection card 

7. Remove the X from the Locked check box. 
8. Select jiroteetion from the Tools menu, then choose either Protect Sheet or Protect 

Workbook 

5.7.2- Click on the letter of the column or the number of the row you want to hide, select Column or 

Row from the Format menu, then select Hide. The column or row will be removed, but the column 

letters or row numbers will stay as they were to remind you that a column or .row is missing, and the 

dividing line will be thicker. 

5.8.1-If you want to sort by more than one column, you need to use a different method which gives 

you more options. To use this: 

4. Save your file. 

5. Select all the information you want to sort. 

6. Select Sort from the Data menu. 

The Sort By box should contain the name of your main first column. If there are duplicates in 

this column, you can specify the second column in the Then By box, and, if this column, contains 

duplicates, the third column in the Then By box. Click OK and your sort will be activated. 

5.9.1- The Setup option allows changes to be made prior to printing. It can be obtained from the Print 

Preview screen as described above, or by selecting Page Set from the file menu, or by selecting print 

from the file menu then selecting the Setup button. 

5.10.1-To create a new workbook, press the New Workbook button or select new from the me menu or 

press Ctrl + N 

5.10.2-Once you have finished with a workbook it should be closed by selecting close from the file 

menu or pressing Ctrl + F4. If you have made no changes to the workbook since the last time it was 

saved, the workbook will be closed. 

5.11.1- The easiest way to create your own styles is as follows: 

4. Type some cells, and apply to them all the formatting instructions you want, e.g. font, column width, 

number format, etc. 

5. Select the cells. 

6. Select Style from the Format menu and type in the name you want to give your style. 
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OBJECTIVE 

This lesson discusses the methods of creating and alter chart available in Excel. Charting is a 

veiy useful facility in Excel through which pictorial or graphical presentation of data is possible. In the 

lesson you will learn the creation, formatting, and printing of charts. 

6.1. INTRODUCTION 

One of Excel‘s major features is its ability to produce charts that illustrate the numbers on the 

worksheets you produce. Chart and graphs are very effective ways of presenting data value, as these are 

precise and easily and readily understandable. With charts and graphs any explanation becomes very 

interesting and impressive. When we explain anything, to make it more attractive graphs and charts are 

inserted. With a glimpse on graph we can see the variables are increasing, decreasing or interrelated. On 

charts whole of the explanation can be summarized. 

6.2. CHARTS 

Excel has 15 types of charts or graphs, with many built-in formats. A chart can be created on a 

worksheet so that it appears Alongside the data it represents (called an embedded chart), or as a separate 

sheet. Both embedded charts and separate chart sheets are linked to the worksheet data they were 

created from, and will be updated when you update the worksheet. To create a chart on a separate sheet, 

select the data to be charted and press F l l .  

Note that attempting to chart data, which includes blank rows, can lead to problems. Rather than 

using blank rows to separate text, it is better to change cell height and width.  

6.2.1 Using the Chart Wizard 

The ChartWizard automates the creation of charts, using the following steps :  
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1 .  Select the data to be charted, including row or column headings to be used as labels.  

2.  Click the ChartWizard button. 

3 .  Position the cross-hair pointer at the top left-hand comer of the location where you want the 

chart to appear and drag till the outline is the required size. 

4.  Step 1 of 5 of the Chart Wizard will appear. Amend the range if it is incorrect, then click 

Next>. 

5 .  Select the type of chart required from Step 2, then click Next>. 

6.  At Step 3, choose the format for the type of chart selected at Step 2, then click Next>. 

7 .  At Step 4, if the chart is not as expected, change the column and row drop-down lists or, if 

this does not improve matters, click <Back and change the area for your chart on Step 1, 

since that is where the likely problem lies. Click Next> when this screen is correct.  

8.  At Step 5, add in a title for the chart and the titles for the X Axis (horizontal) and the Y Axis 

(vertical). Then click Finish and the chart will appear in the specified area of the worksheet. 

6.2.2 Changing Charts 

Clicking once on a chart selects it and places sizing handles arGund it so that you can change its 

location or size on the screen. 

Clicking twice on a chart selects it (and puts a blue cross-hatch border around the chart) and also 

changes the Menu Bar to deal with charts. The right mouse button can also be used to make changes to 

the chart. Having double clicked on a chart, click once on an item (e.g. the chart title) to change the text 

or twice to change the layout, e.g. font, colour etc. 

i. Deleting the Chart 

Select the chart by clicking once so that black 'handles' appear and press the Delete  

key. 

ii. Moving the Chart 

To move the chart, select it by clicking once so that black 'handles' appear. Use the arrow pointer 

of the mouse to drag the chart to the new position. 

iii. Re-Sizing the Chart 

To re-size the chart, select it so that the black 'handles' appear, then drag on the handle 

appropriate to the new size. For example, to widen the chart, drag on the handle in the middle of the 

right-hand vertical line. Using the Shift key while dragging maintains the same proportions as the original 

chart. 

iv. Changing Chart Type 

The easiest way to change the type of chart in use is to display the chart toolbar, by selecting 

Toolbars from the View menu and selecting Chart. The first button displays a dropdown list of chart 

types; click on one of these and the chart will change to the newly selected type. Pointing the cursor at 

the buttons displays what each of them does. 

v. Changing the Data in the Chart 

Select the chart then click the ChartWizard button. At Step 1, re-define the range for the chart if 

necessary, then click Next>. Make any necessary changes to Step 2 then click Finish, and the new chart 

will be displayed. 

vi. Creating Charts 

Before you can draw a chart using Excel, the numbers that compose the chart must be  
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entered in a workbook. There are five general steps in defining a chart. 

[6.2] Self Check Exercise 

Question 6.2.1- What are CHARTS?  

Question 6.2.2- How to Re-size the chart?  
 

6.3 STEPS IN CREATING A CHART 

1. Enter the numbers into a workbook. 

2. Select the data to be charted. 

3. Choose Chart from the Insert menu. 

4. Choose either Chart Type from the Format menu or click on the ChartWizard button. 

5. Define parameters such as titles, scaling color, patterns, and legend. 

These five steps should be performed in this order. Note that since the chart is linked to the 

workbook data, any subsequent changes made to the workbook are automatically reflected in the chart. 

We will make two charts the first chart will be a pie chart and the . second chart will be a column chart.  

6.3.1 Creating a Pie Chart 

Pie charts are used to show relative proportions of the whole, for one data series only. Data series 

are a group of related data points. A data point is a piece of information that consists of a category and 

value. For example, if you were collecting data on how couples first meet, then the number of couples who 

met throu^a friends would be a data point. In this case the category is "through friends" and the value is 

the number of couples who met that way. 

When you create a chart with Excel, the categories are plotted along the horizontal or X-axis, 

while the values are plotted along the vertical or Y-axis. 

Data series originate from single worksheet rows or columns. Each data series in a chart is 

distinguished by a unique color or pattern. You can plot one or more data series in a chart except for pie 

charts. 

An example of a data series is the population of the United States over ten years. Each data point 

would be made up of a year (the category) and the population in that year (value). The first step in 

creating any chart is to enter the data on a workbook. 

Find and open Excel if it is not already open. Make sure your toolbars and formula bar is 

displayed. Open a new workbook. Save your workbook and name it "expenses". Enter the following into 

your expenses workbook : 

Figure 6.1 : Workbook for creating chart 

You will be using the ChartWizard to create your pie chart. 

The ChartWizard is a series of dialog boxes that guides you through the steps required  

 



MBA-DISTANCE EDUCATION(First Year - Semester - I) CF (103) : 6 (4) 

to create a new chart or modify settings for an existing chart. 

When creating a chart with the ChartWizard, you can specify the worksheet range, 

select a chart type and format, and specify how you want your data to be plotted. You can also 

add a legend, a chart title, and a title to each axis. 

There are two commands and two buttons that start the ChartWizard. The command 

you choose or the button you click will create either an embedded chart or a chart sheet.  

An embedded chart is a chart object that has been placed on a worksheet and that is 

saved on that worksheet when the workbook is saved. When it is selected you can move and 

size it. When it is activated, you can select items and add data, and format, move, and size  

items in the chart. 

A chart sheet is a sheet in a workbook containing a chart. When a chart sheet is 

created, it is automatically inserted into the workbook to the left of the worksheet it is based 

on. When a chart sheet is activated, you can select items and add data, and format, move and 

size items in the chart. Select the data you just entered. Choose Chart from the Insert menu. 

Observe that the ChartWizard's first dialog box appears as shown in figure 6.2:  

 

Figure 6.2 : Chart wizard for selecting the chart type 

You want a regular pie chart not a 3-D pie chart. Select the chart type: Pie and click on the Next 

button. The following dialog should appear : 
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Figure 6.3 : Chart wizard for selecting range of cells 

Read the dialog box, make sure the range is correct and then click the Next button. The following 

dialog should appear: 

Chart Wizard - Step 3 of 4 - Chart Options 

Figure 6.4 : Chart wizard for selecting the chart options 

Select the Titles tab and then enter "Weekly Expenses" as the chart title. Select the Legend tab 

and make the following adjustments : 
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Figure 6„5 : Chart wizard for selecting the chart options 

Select the Data Labels tab and select the following options: 

Chari Wizard/ Step 3 of 4 - Chart Options 

 

 

Figure 6.6 : Chart wizard for selecting the chart options 

Select the following options and then click the Finish button. 

 

Figure 6.7 : Chart wizard for selecting the chart location 

-? V. 
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Figure 6.8 : View of the created pie chart 

Once you complete the ChartWizard, Excel displays the new chart sheet, the Chart  

toolbar ( t*ie chart menu bar. Note that if the chart toolbar 

is not displayed; simply choose Toolbars from the View menu and check of the chart box. The chart menu 

bar is similar to the worksheet menu bar, except the Insert and Format menus have some different 

commands- Now that the initial chart is created, it is time to learn how to format it.  

6.3.2. Formatting a Chart 

Before we can discuss the details of how to edit and format a chart, you need to know how to 

activate the chart and select items in the chart using a mouse. 

6.3.3. Activating a Chart Sheet 

When you activate a chart, the chart menu commands become available and the Chart toolbar is 

displayed. To activate a chart sheet, select the chart sheet tab you want. Select the chart sheet tab to 

activate the pie chart. 

Once a chart is active, you can use the mouse to select chart items one at a time. To confirm what 

you have selected, refer to the name box on the formula bar. 

Note that many items in a chart are grouped together. For some grouped items, such as data 

series, you click once to select the entire group, and then click the individual item you want to select 

within the group. The following list is a brief overview on how to select items in a chart using a mouse.  

no 
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6.3.4. Selecting Items in a Chart Using a Mouse 

To select one of the following items in an Excel chart : 

• Data Series- click any data marker belonging to a data series. 

• Pie slice-, select the pie ring, and then click the slice. 

• Data labels- click any data label associated with a data series. 

• Single data label- select the data labels, and then click an individual label. 

• Legend- click anywhere in the legend, or click its border. 

• Single legend entry- select the legend, and then click the legend entry. 

• Title- click the chart title, axis title, or text box. 

• Axis- click the axis or a tick-mark label to format or modify the axis. 

Let's change the colors of the pie slices. Select the Pie ring. Your pie chart should look similar to 

the following : 

 

Figure 6.9 : Chart wizard for selecting the chart options 

Select the 29% pie slice. 

Observe :     __   __  __  ____________  

Figure 6.10: Chart wizard for selecting the chart options 
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Choose Selected Data Point from the Format menu. The following Format Data Point dialog box 

should appear : 

Figure 6.11: Chart wizard for selecting the chart options 

Select the Patterns tab and choose a different color and pattern for the slice. Select 

another pie slice and change its color. Select the Chart title. 

Observe : 

Figure 6.12 : Chart wizard for selecting the chart options 

Choose a different color from the Font Color button (|jpl|)- Select the chart. Observe the ChartWizard 

toolbar that is displayed on your screen. There is a Legend button located  
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on the toolbar. If you want to add or delete a legend to a chart just press that button. 

Now that you have completed your weekly expenses pie chart let‘s print it out. Before 

you print it out let‘s preview it. Save all your changes. Choose Print Preview from the File  

menu. 

Make sure that the text: Page 1 and Chart 1 is not displayed, if this text appears the 

layout of the page must be set. 

Click on the Close button. Choose Page Setup from the File menu. Within the Page 

Setup dialog box select the Header/Footer tab. 

Observe : 

Figure 6.13 : Chart wizard for selecting the chart options 

Within the Header/Footer box select none from the Header and Footer pull-down menus. This will 

clear the text: Chartl at the top of your pie chart and it will also clear the text: Page 1 at the bottom of 

your pie chart. 

Within the Page Setup dialog box, select the Chart tab and select the following setting: 

 

 

Figure 6.14 : Chart wizard for selecting the chart options 
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Click on the OK button. Click on the Print button. 

SELF CHECK EXERCISE 

Q3. What are Legends? 

Q4. How headers and footers can be inserted in a Chart sheet? 

6.3.5 Column Chart 

Now for creating a column chart Create a worksheet that looks as follows:  

Figure 6.15 : Chart wizard for selecting the chart options 

Select the data to be charted. Choose Chart from the Insert menu. The following should appear on 

your screen : 

Figure 6.16 : Chart wizard for selecting the chart options 

Choose the chart type : Column and click on the Next button. Choose following format  
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type and click on the Next button. The following should appear on your screen:  

 

Figure 6.17 : Chart wizard for selecting the chart options 

 

Figure 6.18 : Chart wizard for selecting the chart options 

If the range is correct, click on the Next button. Insert the following on the titles tab and click the 

Next button. Observe : 

 

Figure 6.19 : Chart wizard for selecting the chart options. 
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Select the following options and click the Finish button. 

Observe : 

 

Figure 6.20 : Chart wizard for selecting the chart options 

Your column chart should look as follows: 

 

Figure 6.21 : Chart wizard for selecting the chart options 

Let's format the column chart. Select the business (data series) columns and make them yellow. 

Select the general (data series) columns and make them green. Your column chart should look similar to 

the following : 
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Figure 6=22 : Chart wizard for selecting the chart options 

Select a grid line and choose Selected Gridlines from the Format menu. The following Format 

Gridlines dialog should appear : 

Figure 6,23 : Chart wizard for selecting the chart options 

Choose a different style for the line and click the OK button. Lastly, let's change the alignment of 

the text that makes up the months. Select the X-axis. Choose Selected Axis from the Format menu. 

Within the Format Axis dialog box click on the Alignment tab. select the following option and click the OK 

button. 

 



MBA-DISTANCE EDUCATION(First Year - Semester -1) CF (103) : 6 (15) 

Observe: 

Figure 6.24 : Chart wizard for selecting the chart options 

Your column chart should look similar to the following : 

 

Figure 6 c 25 i Chart wizard for selecting the chart options 

Preview your chart. 

Clear the Chart 2 and Page 1 text in the Header and Footer respectively using the Page Setup 

command. 

[6.3] Self Check Exercise 

Question 6.3.1-What are the various steps to create a CHART?  

Question 6.3.2- How to create a Pie Chart?  

 6.4 SUMMARY 

To create a chart on a separate sheet, select the data to be charted and press F l l .  Click the 

ChartWizard button. Select the type of chart required from Step 2, then click Next>. At Step 3, choose the 

format for the type of chart selected at Step 2, then click Next>. Clicking twice on a chart selects it (and 

puts a blue cross-hatch border around the chart) and also changes the Menu Bar to deal with charts. The 

easiest way to change the type of chart in use is to display the chart toolbar, by selecting Toolbars from 

the View menu and selecting Chart. Select the chart then click the ChartWizard button. Select the data to 

be charted. Choose 
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Chart from the Insert menu. Choose either Chart Type from the Format menu or click on the ChartWizard button.  

You can plot one or more data series in a chart except for pie charts. The command you choose or the button you 

click will create either an embedded chart or a chart sheet. 

A chart sheet is a sheet in a workbook containing a chart. Choose Chart from the Insert menu. You want a regular 

pie chart not a 3-D pie chart. Select the chart type: Pie and click on the Next button. 

Once you complete the ChartWizard, Excel displays the new chart sheet, the Chart toolbar and the chart menu bar. 

When you activate a chart, the chart menu commands become available and the Chart toolbar is displayed. To activate a 

chart sheet, select the chart sheet tab you want. Select the chart sheet tab to activate the pie chart.  

Data Series- click any data marker belonging to a data series. 

Data labels- click any data label associated with a data series. 

Title- click the chart title, axis title, or text box. 

Select the Pie ring. Choose Selected Data Point from the Format menu. Select the Chart title.  

For creating a column chart select the data to be charted. Choose Chart from the Insert menu. Choose the chart 

type: Column and click on the Next button and follow the same steps as were followed while creating a bar chart.  

6.4- Key Words 

Chart, wizard 

6.5 Review Questions:- 

6.5.1-Short Questions 

1. What are Legends? 

2. How can we define title for X and Y axis? 

3. How chart sheet can be activated? 

4. Is it possible to change the type of chart once it has been created? If yes, then How can it be done? 

6.5.2- Long Questions 

1. What are the various Charts and graphs available in MS-Excel? 
2. Explain the various steps in creating a Chart? 

6.6. SUGGESTED READINGS 

1. Windows Based Computer Courses, G. Singh and R. Singh, Kalyani Publishers. 

2. Mastering Excel for Windows, Carl Townsend, BPB Publications. 

Solutions Solution to Self check Exercise 

[Chapter-6] 

6.2.1 Excel has 15 types of charts or graphs, with many built-in formats. A chart can be created on a worksheet so that it 

appears Alongside the data it represents (called an embedded chart), or as a separate sheet. Both embedded charts and 

separate chart sheets are linked to the worksheet data they were created from, and will be updated when you update the 

worksheet. To create a chart on a separate sheet, select the data to be charted and press Fll. 

6.2.2 To re-size the chart, select it so that the black 'handles' appear, then drag on the handle appropriate to the new size. For 

example, to widen the chart, drag on the handle in the middle of the right-hand vertical line. Using the Shift key while dragging 

maintains the same proportions as the original chart. 

6.3.1-1. Enter the numbers into a workbook. 

            2. Select the data to be charted. 

3.Choose Chart from the Insert menu. 

            4.Choose either Chart Type from the Format menu or click on the ChartWizard button. 

5. Define parameters such as titles, scaling color, patterns, and legend. 

6.3.2- When you create a chart with Excel, the categories are plotted along the horizontal or X-axis, while the values are 

plotted along the vertical or Y-axis. 

Data series originate from single worksheet rows or columns. Each data series in a chart is distinguished by a 

unique color or pattern. You can plot one or more data series in a chart except for pie charts. 
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OBJECTIVE 

In this lesson, we will discuss the Microsoft PowerPoint, its uses, advantages, and how to work in 

PowerPoint. Mainly, we will discuss the different ways of creating presentations and various tools 

available for creating efficient PowerPoint presentations. 

7.1. INTRODUCTION 

Microsoft PowerPoint is a powerful tool to create professional looking presentations and slide 

shows. PowerPoint allows you to construct presentations from scratch or by using the easy to use wizard.  

PowerPoint is an application that lets you build, print, and deliver presentations. You have several 

options for the delivery of a presentation, but you only have to develop it once. You can print slides (a 

"slide‖ is what PowerPoint calls each screen of information), print handouts, print notes pages, prepare 

for 35mm slides, or deliver an on-screen presentation. Only the on-screen presentation allows you to use 

the full range of PowerPoint's features. 

As you develop a PowerPoint presentation, it is important to remember that you should not try to 

include every piece of information you wish to deliver. PowerPoint slides should contain brief, concise, 

descriptive phrases that will help you remember what you want to present and to serve as a reminder for 

your audience. 

What is PowerPoint? 

PowerPoint is a complete presentation graphics package. It gives you everything you need to 

produce a professional-looking presentation. PowerPoint offers word processing, outlining, drawing, 

graphing, and presentation management tools- all designed to be easy to use and learn, or in other words 

we can say that PowerPoint is a versatile presentation tool. This software has an outliner to help organize 

your presentation to an on-screen slide show complete with special effects. You should find'this tool 

useful for both your presentation and your students' presentations. 

[7.1] Self Check Exercise 

Question 7.1.1- What is PowerPoint?  

Question 7.1.2- What are the different uses and advantages of PowerPoint?  
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7.2. USES AND ADVANTAGES OP POWERPOINT 

PowerPoint.... 

• Enhances the level of learning, enjoyment, and excitement in the classroom  

• Offers teachers a new way of presenting information to the students 

• Stimulates students 

• Gives an alternative to overheads, easels, and blackboards 

• Allows teachers to incorporate multimedia in the classroom with ease 

• Gives teachers greater control over the presentation of the material 

• Allows the teacher to modify a lesson midstream with ease 

• Saves time, resources, and money 

• Gives teachers the ability to present complex concepts in a concrete manner 

• Increases the number of manipulative available in the classroom 

• Adds a liveliness to the classroom learning environment 

With PowerPoint Students Can... 

• Express their ideas with confidence 

• Create lively presentations on history, science, math, art, geography, etc. 

• Save time and resources by creating presentations digitally , • Understand complex 

ideas 

• Have fun with learning 

• Professional appearance 

• Slides can't get lost 

• Can be used in a large auditorium 

• Can easily be exported to web for viewing 

• You can easily print copies of your slides ar.d hand them out to your audience.  

7.3. GETTING STARTED 

Open Power Point and you will be prompted by a dialog box with four choices. Each of these 

options is explained on this page. If Power Point is already open or this box does not appear, select File j 

New from the menu bar. 

 

Create a new prssantatwn using 

 

 

C"j AuioCorstenfc Wszard 

presaotafcon 

 

C an existing presentation 

 

? >0 
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7.3.1 Auto Content Wizard 

The AutoContent Wizard provides templates and ideas for a variety of presentation vT-s. Page 

through the wizard by clicking the Next button on the bottom of each page after ~cl-:;r_g necessary 

choices. 

l 

AutoContent Wizard 

AutoContent Wizard 

iThe AutoContent Wizard gets you started 
by providing ideas and an organization 
for your presentation. 

Presentation type 

Presentation style 

Presentation option 

7.3.2 Design Template 

Power Point provides many templates with different backgrounds and text formatting to begin 

your presentation. Preview each design by highlighting the template name on the list. Press OK after you 

have chosen the design. 

New Presentation 

7.3.3 Blank Presentation 

Blank Presentation to build the presentation from scratch with no preset graphics or formatting.  
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7,3,4. Open an Existing Presentation 

Select this option to open a Power Point presentation that already exists. Select the folder the file 

is located in from the Look in: drop-down menu and highlight the file on the list. Click Open to open the 

presentation. 

 

7.3.5. Auto Layout 

After selecting the presentation type, you will be prompted to choose the layout of the new slide. 

These layouts include bulleted lists, graphs, and/or images. Click on each thumbnail image and a 

description will be printed in the message box. Highlight the layout you want and click OK.  
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[7.3] Self Check Exercise 
Question 7.3.1- What is Auto content wizard?  

7.4. POWER POINT SCREEN LAYOUT 

The Power Point screen layout in Normal View : 

slide window- 7.4.1. Views 

Power Point gives you four screen layouts for constructing your presentation in  

normal slide slide show 

addition to the Slide Show. You can select the page view by clicking the 

buttons just above the formatting toolbar and the bottom of the page. 

outline slide sorter 

* v 
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Normal View 

This screen is split into three sections showing the presentation outline on the left, the slide in 

the main window, and notes at the bottom. 

Slide View 

The slide view displays each slide on the screen and is helpful for adding images, formatting text, 

and adding background styles. 
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Outline View 

The presentation outline is displayed on the majority of the screen with small windows for the 

slide and notes. This view is recommended for editing text. 

 

Slide Sorter View 

A small image of each slide is displayed in Slide Sorter view. Slides can easily be ordered and 

sorted from this screen. 
Click the Slide Show button to view the full-screen slide show. 

7.5. WORKING WITH SLIDES 

7.5.1. Insert a New Slide fjgj 

Follow these steps to insert a new slide into the presentation : 

• In the Outline window, select the slide you want the new slide to appear after by clicking the 

slide's number. 

• Select Insert j New Slide from the menu bar or click the new slide button on the standard toolbar.  

• Choose the page layout from the window and press OK. 

7.5.2 Applying a Design Template 

To add a design template or changing the existing one, selection Format | Design Template from 

the menu bar. Select the template and click Apply. 

7.5-3 Changing Slide Layouts 

To change the layout template of the slide select Format j Slide Layout from the menu bar. Select 

one of the layout thumbnail images and click Apply. 
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7.5.4 Reordering Slides 

To reorder a slide in Slide Sorter View, simply click on the slide you wish to move and drag it to 

the new location. In Normal or Outline View, click the slide icon 5  q beside the number of the slide you 

want to move and drag the icon to a new location. 

7.5.5 Hide Slides 

If you do not want a slide to appear during the slide show, but do not want to delete the slide as it 

may be used later, the slide can be hidden by selecting Slide Show | Hide Slide from the menu bar. To 

add the slide back to the slide show, select Slide Show f Hide Slide again. 

7.5.6 Create a Custom Slide Show 

The Custom Slide Show feature allows you to select the slides you want to display in the slide show if not 

all the slides should be used. 

• Select Slide Show j Custom Slide Show from the menu bar. 

 

Click the New... button in the Custom Shows window. 

• In the Define Custom Show window, type a name for the slide in the Slide show name field. 

• Add slides to the custom show by highlighting them in the Slides in presentation window and 

clicking the Add >> button. Those slides will then appear in the Slides in custom show window.  

• To remove slides from the custom show, highlight their names in the Slides in custom show 

window and click the Remove button. 

• To reorder slides in the custom show, highlight the slide that should be moved and click the up 

and down arrows to change its order in the show. 

• Click OK when finished. 

• Click the Show button on the Custom Shows window to preview the custom slide show and click 

Close to exit. 

7.5.7 Edit a Custom Slide Show 

• Select Slide Show | Custom Slide Show from the menu bar. 

• Edit the show by highlighting the name in the Custom shows box and clicking the Edit... button. 
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• To delete a show, highlight the name and click Remove. 

• Create a copy of a show by clicking the Copy button. The copy can then be renamed by clicking the 

Edit... button, 

• Click the Show button to preview the custom slide show and click Close to exit. 

[7.5] Self Check Exercise 

Question 7.5.1- How to change Slide Layouts?  

 
7.6 ADDING CONTENTS 

The various contents like bulleted lists, numbered lists, text boxes, notes etc can be added to a power 

point presentation. 

7.6.1 Bulleted Lists on Design Templates 

Bulleted lists allow you to clearly display the main points of your presentation on slides. The text 

boxes on design templates already include bulleted lists. Click the place holder on the slide to begin adding 

text and press the ENTER key to return to the next line and add a new bulleted item. To go to the next line 

without adding another bullet, hold down the SHIFT key while pressing ENTER. 

7.6.2 Bulleted List from a Text Box 

If you are not creating a bulleted list from an existing placeholder on a design template, or if you 

would like to add an additional bulleted list, follow these steps to create a new list :  

• In slide view, create a text box by selecting Insert j Text Box from the menu bar. 

• "Draw" the text box on the slide by holding down the left mouse button while you move the mouse 

until the box is the size you want it. 

• Choose Format | Bullets and Numbering from the menu bar. 

• Change the Size of the bullet by changing the percentage in relation to the text. 

• Choose a color for the bullet from the Color menu. Click More Colors for a larger selection. 
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• Select one of the seven bullet types shown and click OK. 

- OR - 

Click the Picture button to view the Picture Bullet window. Select one of the bullets and click OK. 

- OR - 

Click the Character button to select any character from the fonts on the computer. Select a symbol 

font such as Wingdings or Webdings from the Bullets from drop-down menu for the best selection of 

icons. Click on the characters in the grid to see them larger. Click OK when you have chosen the 

bullet you want to use. 

 

 

• Click OK on the Bullets and Numbering window and use the same methods described in 

the "Bulleted Lists on Design Templates" to enter text into the bulleted list. 

7.6.3. Bulleted Lists and New Slides from an Outline 

In Normal or Outline view, text can easily be entered in the outline window and new slides are 

automatically added. Follow the steps below to become familiar with adding slide 

I 
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in outline view : 

Next to the Slide 1 icon, type the title of the slide. The text you type beside the slide icons will be the 

large-type titles on each slide. 

Press ENTER to type the next line. This will automatically create a new slide. To create a bulleted list 

for the first slide, press the TAB key or click the demote button £ cr_ the More Buttons menu 

accessible by clicking the "triple arrow" button at the end ::: the formatting toolbar 

- OR - 

?r;ss ALT-j-SHIFT+Right Arrow to demote the selection to a bulleted list item. Icntinue entering text 

for the bulleted list, pressing ENTER at the end of each line to 

create a new bullet. 

a ntultilevel list by executing the demote action again to create a bulleted = U"l:s:. Press the 

promote button ^ on the More Buttons menu or press‘ ALT-SHIFT-Left Arrow to return to the original 

list. 

1'rri::- i r.er; slide by executing the promote action until a new slide icon appears, 

r t r e a t i n g  new slides ar.d bulleted lists by using the demote and promote L;:.;.-.: until 

-resentaticr. is completed. Use the formatting instructions below to 

1- ' r : r  .3 rr.tre :h an me culleted list cn -he slide, the lists will be designated by rrt en tit sec :r. 

clack ccxes. The example below shows the slide created from the outline : le:t. The bulleted lis: cn 

the left side of the slide is labeled list "1" on the outline and 

■ cn the right is labeled list V T . When typing the outline, begin typing in the new list ssing 

CTRL+ENTER. In this example, CTRL+ENTER was pressed after typing "Access". 

7.6.4 Numbered List 

Follow these steps to create a numbered list : 

• Create a text box. 

• With the text box selected, choose Format j Bullets and Numbering from the menu bar. 

• Click the Numbered tab at the top of the Bullets and Numbering window. 

• Change the size of the numbers by changing the percentage in relation to the text. 

• Choose a color for the numbers from the Color menu. Click More Colors for a larger selection. 

- O 
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• Change the Start at value if the numbers should not begin with 1.  

• Select one of the the seven list types shown and click OK. 

7.6.5 Resizing a Text Box 

Select a text box by clicking cr. it with the mouse. A border with nine handles will appear around 

the text box. The four handles cn the corners will resize the length and the width of the box at once 

while the handles or. the sides will resize only in one direction. Click one of the handles and drag it with 

the mouse. Release the mouse button when it is the size you want it to be. Move the text box 'ey clicking 

and dragging the thick, dotted border with the mouse. ^   

7.5.6 Text Box Properties 

st box from the Format Auto Shape 

. 
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® Activate the textbox by clicking on it and select Format | Colors and Lines from the menu bar.  

© Under the Colors and Lines tab, select a Fill color that will fill the background of the text box. Check the 

Semitransparent box if you want the slide background to show through the color. 

© Select a Line color that will surround the box as well as a Style or Weight for the thickness of the line 

and a Dashed property if the line should not be solid. 

© Click the Text Box tab. 

© Change the Text anchor point to reposition the text within the text box. 

© Set Internal margins to the distance the text should be to the text box edges. 

® Click OK to add the changes to the text box. 
7.6.7. Delete a Text Box 

® To delete a text box from a template, simply click the border of the text box and press the DELETE key 

on the keyboard. 
7.6.8. Adding Notes 

@ From Normal View, notes can be added to the slide. These notes will not be seen on your presentation, 

but they can be printed out on paper along with the slide the notes refer to by selecting Print What : 

Notes Pages on the Print menu. 

7.6.9 Video 

To add a video to your presentation select Insert | Movies and Sounds (Movie from File 

or to insert an animation from Microsoft's gallery choose Insert| Movies and Sounds [Movie from Gallery. 

Select the video file and click OK. 

r- ' 
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7.6.10 Audio 

To add sound to your presentation select Insert [ Movies and Sounds (Sound from 

Gallery or Sound from File. Select a sound file and click OK. 

[7.6] Self Check Exercise 

Question 7.6.1- How to Resize a Text box?  

7.7 WORKING WITH TEXT 

7.7.1 Adding Text 

If the slide layout includes text boxes, simply click on the text box to add text. To add 

a text box to the slide, select Insert]Text Box from the menu bar and draw the text box with 

the mouse. Set text editing options by selecting Tools {Options from the menu bar and 

clicking the Edit tab. 

 

7.7.2 Formatting Text 

Select the text that will be formatted by highlighting the text either on the outline or on the slide. 

Choose Format j Font from the menu bar or right-click on the highlighted selection and select Font from the 

popup shortcut menu or. Select a font face, size, style, effect, and color from the Font dialog box. Click the 

Preview button to see how the changes will appear on the slide before making a decision. 
7.7.3 Replace Fonts 

Design templates have a preset font that you may want to change or you may want to change the font 

used on for the entire presentation for a number of reasons. This can be 
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accomplished quickly using the Replace Fonts feature. Select Format j Replace Font from the menu bar. 

Choose the font you want to Replace from the first drop-down menu and the font it should be replaced With 

from the second menu, and click the Replace button. 

7.7.4 Line Spacing 

Change the amount of space between lines in a text box by selecting Format | Line Spacing from the 

menu bar. 

 

 

© * Line spacing - Select the amount of vertical space between lines. A value of "1‖ is equal to single 

spacing and "2" is double spacing. Values between and above these numbers are valid as well.  

© Before paragraph and After paragraph - This value will determine the amount of vertical space before 

and after each paragraph in a text box. 

7.7.5. Change Case 

Change the case of the characters in a paragraph by selecting Format | Change Case from the menu 

bar without having to retype the text. 

» Sentence case - Capitalizes the first letter of the first word in each sentence. 

® Lowercase and Uppercase - Changes the case of all the letters. 

® Title case - Capitalizes the first letter of every word and reduces the rest to lowercase. 

• Toggle case - The opposite of Title case, it makes the first letter of every word lowercase and 

capitalizes the remaining letters. 

7.7.6 Spell Check 

Correct the spelling in the presentation by selecting Tools j Spelling from the menu bar or by 

pressing the F7 key on the keyboard. 

« The spell checker will prompt you to make corrections of the first word that is spelled wrong. 

r' 
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© If the word is spelled correctly, click Ignore or Ignore All if the same word appears several times during 

the presentation. If this word will appear in many presentations (such as your name), click Add to add 

the word to the dictionary and you won‘t be prompted by a misspelling again, 

© If the word is spelled wrong, highlight one of the Suggestions or type your own revision in the Change to 

box. Click Change to correct this occurrence of the word or Change All to correct all occurrences of the 

word in the presentation. 

© Click Close to abort the spelling check early. 

@ When the spell checker has read through the entire presentation, you will be prompted by a window 

telling you that the spelling check is complete. Click OK. 

7.7.7. Spelling Options 

Select Tools \ Options from the menu bar and click the Spelling and Style tab. 

• Check spelling as you type - If this box is checked, Power Point will check the spelling of every 

word as you type. Misspelled words will be underlined with wavy red lines. 

• Hide spelling errors in this document - Check this box to remove the wavy red lines from words 

that are spelled wrong. 

 

 



 

m
 c.) 

c.) 
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• Always suggest corrections - If this box is checked, suggestions for misspelled words 

■"ill appear when you activate the spell checker. 

• Ignore words in UPPERCASE - Power Point recommends that you don‘t type slide 

titles in all uppercase letters so it will treat words like this and other all-uppercase 

acronyms as misspelled. Check this box to ignore this suggestion and acronyms that 

are typically typed in all caps. 

• Ignore words with numbers - Check to ignore words that are combinations of letters 

and numbers. 
SELF CHECK EXERCISE 

Q5. How notes can be added in slides? 

C5. How text can be added and formatted in slides? 

\3. COLOR SCHEMES 

The colors of predesigned slide templates can be changed and a color scheme can be 

.ccsc: to blank presentations. This page explains how to add color schemes and background 

mages tc slides. 
T.8«I Available Color Schemes 

sleet Format | Slide Color Scheme from the menu bar. 

lick one of the preset color scheme thumbnail images in the Color schemes box. 

TFx| 

 

© Click the Preview button to see how the scheme will appear on the slide, e Tc make changes to 

the color scheme, click the Custom tab on the dialog box. 
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• Change the colors of the slide elements by selecting the color swatch beside the name of the element 

and clicking the Change color button. 

• Highlight one of the colors from the Text and Line Color window or select the Custom tab to view more 

color choices and click OK when finished. 

 

When you have finished all color formatting, click Apply to All to apply the color scheme to all the 

slides in the presentation or Apply to add the scheme only to the current slide. 

7.8.2 Backgrounds 

Follow these steps to add background colors and patterns to a slide 

• Select Format | Background from the menu bar. 
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• Select a color from the drop-down menu below the Background fill preview or choose More Colors... for 

a larger selection. 

• Select Fill Effects from the drop-down menu to add gradients, texture, patterns, or a 4 picture to the 

background. 

 

• Gradient tab 

Select One color if the color chosen will fade into the background and select the color from the 

Color 1 drop-down menu. Choose Two colors if the gradient will use two colors and select those 

colors from the Color 1 and Color 2 drop-down menus. Preset provides a selection of color 

combinations. Select one from the Preset colors drop-down menu. 

• Select the type of gradient from Shading styles. 

® Click one of the four Variants of the styles chosen. 
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• Texture tab 

From the Texture window, select a repeating background by scrolling through the thumbnail images 

or click Other Texture... to select an image from a file. 

 

• Pattern tab 

Select a two-tone pattern by clicking one of the pattern swatches and selecting the Foreground and 

Background colors. 

f ilf Effects ■- ■ SI El 
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• Picture tab 

Click the Select Picture button to choose a picture from a file. After the picture is selected, a preview 

and description will be shown in this window. 

• Click OK to apply the changes made from the Fill Effects windows. 

• Click Apply to All to add the changes to every slide or Apply to make changes only to the current 

slide. 

[7.7] Self Check Exercise 

Question 7.7.1- What is Line Spacing?  

 

7.9 SUMMARY 

In this we have discussed a very powerful tool called Microsoft PowerPoint for creating presentation. 

Mainly we have discussed the uses, advantages of PowerPoint and the various tools for creating presentations. 

We can say that Microsoft PowerPoint is a powerful tool to create professional looking presentations 

and slide shows. PowerPoint allows constructing presentations from scratch or by using the easy to use 

wizard. The uses and advantages of PowerPoint are very large in number. We have discussed the PowerPoint 

screen layout, procedure of adding content to slides, working with text, and various colour schemes.  

7.8- Key Words 

Template,Custom Slide Show, Spell check 

7.9- Review Questions 

7.9.1- Short Questions 

1.What is Power Point? 

2. Define layouts. How layouts can be applied? 

3. How text can be added and formatted in slides? 

4. How to add the context? 

7.9.2- Long Questions 

1.What is PowerPoint? How Slide shows can be customized? And what is the procedure of 

setting color and background of slides? 

2. How various contents can be added to PowerPoint presentations? 

3. How to add colour schemes and background images to slides? Explain 

 
7.10- SUGGESTED READINGS 

1. Sams teach yourself Microsoft powerpoint 2003 in 24 hours by Tom bunzel. 
2. Microsoft powerpoint2002 by Rachel Bunin. 

 



Solutions to Self Check Exercise 

 [CHAPTER 7] 

7.1.1- PowerPoint is a complete presentation graphics package. It gives you everything you need to 

produce a professional-looking presentation. PowerPoint offers word processing, outlining, drawing, 

graphing, and presentation management tools- all designed to be easy to use and learn, or in other 

words we can say that PowerPoint is a versatile presentation tool. 

7.1.2-  

        .    Enhances the level of learning, enjoyment, and excitement in the classroom 

• Offers teachers a new way of presenting information to the students 

• Stimulates students 

• Gives an alternative to overheads, easels, and blackboards 

• Allows teachers to incorporate multimedia in the classroom with ease 

• Gives teachers greater control over the presentation of the material 

• Saves time, resources, and money 

• Gives teachers the ability to present complex concepts in a concrete manner 

 

7.3.1- The AutoContent Wizard provides templates and ideas for a variety of presentation vT-s. Page 

through the wizard by clicking the Next button on the bottom of each page after ~cl-:;r_g necessary 

choices. 

 

7.5.1-  To change the layout template of the slide select Format j Slide Layout from the menu bar. 

Select one of the layout thumbnail images and click Apply. 

 

7.6.1- Select a text box by clicking cr. it with the mouse. A border with nine handles will appear around 

the text box. The four handles cn the corners will resize the length and the width of the box at once while 

the handles or. the sides will resize only in one direction. Click one of the handles and drag it with the 

mouse. Release the mouse button when it is the size you want it to be. Move the text box 'ey clicking and 

dragging the thick, dotted border with the mouse. 

7.7.1- Change the amount of space between lines in a text box by selecting Format | Line Spacing from 

the menu bar. 
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OBJECTIVE 

In this lesson we will discuss the various tools available for creating PowerPoint presentations, 

apart from those already been discussed in the previous lesson such as addition of graphics, slide 

animation, use of slide master etc. we will also discuss some design tips, presentation basics and 

keyboard shortcuts. 

8.1. INTRODUCTION 

As we have already discussed that Microsoft PowerPoint is a very powerful tool to create 

professional looking presentations and slide shows. In this Lesson we are going to discuss the tools 

(other than lesson. No. 17} for adding graphics and clip art, slide effects etc. 

8.2. GRAPHICS 

The Drawing Toolbar provides many commands for creating and editing graphics. The toolbar 

is located at the bottom of the Power Point screen or it can be activated by selecting View j Toolbars | 

Drawing from the menu bar. 

8.2.1 Drawing Toolbar 

line, dash, and arrow 

 

objects menu color 

• Grouping - Images can be grouped together so they become one image and can be moved 

together or the same formatting changes can be applied to both at once. Select all the images 

that will be grouped by holding down the SHIFT key and clicking once 
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on each image. Then select Group from the Draw menu. The images can be ungrouped by 

selecting Ungroup from the same menu. The rectangles in the image to the left are separate 

images with their own sets of handles and they are grouped together in the image to the right 

: 

 

• Order - The order of overlapping images can be changed using this feature. In the example of 

two rectangles below, the green rectangle is selected and the Send Backward command was 

used to move the image below the blue rectangle. Send Backward and Bring Forward will 

move elements by one layer. Send to Back and Bring to Front move the elements to the back 

or top of a series of several overlapping graphics. 

 

• Nudge - Use the nudge actions to move an object slightly in one direction. 

• Align or Distribute - Select a group of objects and choose one of the the commands from the 

Align or Distribute menu to change the position of the objects in relation to one another. 

• Rotate or Flip - Rotate an object 90 degrees or flip the object over its x- or y-axis. 

• Select objects - Deactivate all drawing functions. 

• Free rotate - This button will place green handles on certain objects so they can be arbitrarily 

rotated. Click and drag the handles to rotate the objects. 

• AutoShapes menu - Click the small down arrow to the right of the "AutoShapes" text to select a 

shape. 

• Line and Arrow - Click and drag the mouse on the slide to add lines. Hold down the SHIFT key 

to draw a straight line. Use the end points of the completed line to stretch and reposition the 

line. 

• Rectangle and Oval - Click and drag the mouse on the slide to add rectangles and ovals. Hold 

down the SHIFT key to add squares and circles. 

» Text box - Click to draw a text box on the slide. 

 



MBA-DISTANCE EDUCATION(First Year - Semester -1) CF (103) : 8 (3) 

• Word art - Click to add WordArt. 

• Picture - Click to add a clip art image to the slide. 

• Fill color - Choose a fill color for rectangles, ovals, and clip art. 

• Line color - Select a border color for shapes and pictures. 

• Font color - Highlight text on the slide and click the small down arrow next to the Font color 

icon to select a color. 

• Line style - Highlight a line or arrow that has been drawn and click this button to select a 

thickness or style for the line. 

• Dash style - Highlight a line or arrow and select a dash style. 

• Arrow style - Change the arrow head style for an existing arrow or change a line to an arrow. 

• Shadow - Select a text box to add shadow to text or choose any other object on the slide to 

add a drop shadow. 

• 3D - Add a three-dimensional effect to text and other objects. 

8.2.2 Adding Clip Art 

To add a clip art image to a slide, follow these steps : 

• Select Insert 1 Picture | Clip Art from the menu bar or click the Picture button on the 

* Drawing toolbar. 

 

• To find an image, click in the white box following Search for clips and enter keywords 

describing the image you want to find. 

- OR - 

Click one of the category icons. 

• Click once on the image to want to add to the slide and a selection bar will appear. 

• Click once on the image you want to add to the slide and the following popup menu will 

appear : 
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insert dip 

preview dip 

add clip to favorites 

find similar dip* 

• Insert Clip to add the image to the slide. 

• Preview Clip to view the image full-size before adding it to the slide. Drag the bottom, 

right corner of the preview window to resize the image and click the "x" close button to 

end the preview. 

• Add Clip to Favorites will add the selected image to your favorites directory that can be 

chosen from the Insert ClipAxt dialog box. 

• Find Similar Clips will retrieve images similar to the one you have chosen. 

• Click the Close button in the top, right comer of the Insert Clip window to stop adding clip 

art to the slide. 

8.2.3 Add An Image from a File 

To add a photo or graphic from a file : 

• Select Insert | Picture (From File from the menu bar. 

• Click the down arrow button on the right side of the Look in: window to find the image on 

your computer. 

• Highlight the file name from the list and click the Insert button. 
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8.2.4 Editing a Graphic 

Activate the image you wish to edit by clicking on it once with the mouse. Several handles will 

appear around the graphic. Click and drag these handles to resize the image. The handles on the 

comers will resize proportionally while the handles on the straight lines will stretch the image. More 

picture effects can be changed using the Picture toolbar. 

8.2.5 Auto Shapes 

The AutoShapes toolbar allows you to draw a number of geometrical shapes, arrows, flow 

chart elements, stars, and other graphics on a slide. Activate the AutoShapes toolbar by selecting 

Insert j Picture | AutoShapes or View | Toolbars | AutoShapes from the menu bar. Click the buttons 

on the toolbar to view the options for drawing each shape. 

Basic Row Call 

 

Connectors Bfcck S&nmnd 
More Arrow* B*nn#r* 

• Lines - After clicking the Lines button on the AutoShapes toolbar, draw a straight line, 

arrow, or double-ended arrow from the first row of options by clicking the respective 

button. Click in the slide where you would like the line to begin and click again where 

it shpuld end. To draw a curved line or freeform shape, select curved lines from the 

menu (first and second buttons of second row), click in the slide where the line should 

appear, and click the mouse every time a curve should begin. End creating the graphic 

by clicking on the starting end or pressing the ESC key. To scribble, click the last 

button in the second row, click the mouse in the slide and hold down the left button 

while you draw the design. Let go of the mouse button to stop drawing. 

• Connectors - Draw these lines to connect flow chart elements. 

• Basic Shapes - Click the Basic Shapes button on the AutoShapes toolbar 

to select from many two- and three-dimensional shapes, icons, braces, and 

brackets. Use the drag-and-drop method to draw the shape in the slide. 

When the shape has been made, it can be resized using the open box 

handles and other adjustments specific to each shape can be modified 

using the yellow diamond handles. 

• Block Arrows - Select Block Arrows to choose from many types of two- and three- 

dimensional arrows. Drag-and-drop the arrow in the slide and use the open box and 

yellow diamond handles to adjust the arrowheads. Each AutoShape can also be rotated 

by first clicking the Free Rotate button on the drawing toolbar J§. Click and drag the 

green handles around the image to rotate it. The tree image below was created from an 

arrow rotated 90 degrees. 

 

 

{ n i—*• 
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• Flow Chart - Choose from the flow chart menu to add flow chart elements to the slide and use 

the line menu to draw connections between the elements. 

• Stars and Banners - Click the button to select stars, bursts, banners, and scrolls. 

• Call Outs - Select from the speech and thought bubbles, and line call outs. Enter the call out 

text in the text box that is made. 

• More AutoShapes - Click the More button to choose from a list of clip art categories. Each of 

the submenus on the AutoShapes toolbar can become a separate toolbar. Just 

click and drag the gray bar across the top of the submenus off of the toolbar and it will become a 

separate floating toolbar. 

8.2.6 WordArt 

Add headlines in striking colors and shapes to your presentation using Word Art. 

• Select Insert | Picture I WordArt from the menu bar or click the Word Art button on the 

Drawing toolbar. 
• Choose a Word Art style from the listing and click OK. 

• Enter the text in the Edit WordArt Text box and choose the font, size, and style for the text. Click 

OK. 

 

• Use the white box handles around the word art to resize it on the slide. 

 

WoidAil Galley 
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• Drag the yellow diamond handle to change the shape of the text. To revert back to no 

shape, double-click the diamond. 

[8.2] Self Check Exercise 

Question 8.2.1- Explain GRAPHICS?  

Question 8.2.2-How to add an image from a file?  

8.3 SLIDE EFFECTS 

8.3.1 Action Buttons 

Use the action button toolbar to add functioning buttons to slides in a presentation. 

• Select Slide Show (Action Buttons from the menu bar. Click the bar across the top of the 

button menu and drag it off the menu so it becomes a floating toolbar. 

 

• Click one of the button faces and draw the button on the slide using the mouse. The Action 

Settings menu will then appear. 

• Set the actions under either the Mouse Click or Mouse Over tabs. Actions specified for 

Mouse Click will execute when the button is clicked on the slide while actions for Mouse 

Over will occur when the mouse pointer hovers over the button. 

• Select an action for the button by choosing a Hyperlink to destination. 

• If you want a sound to be played when the button is clicked, check the Play sound box 

and choose a sound from the drop-down menu. 

• Click OK when finished. ^ 
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• The button on the slide can be resized using the white box handles and the depth of the 

button can be changed by dragging the yellow diamond. 

8.3.2. Slide Animation 

Several animations for slide objects are available through the drop-down menus on the menu 

bar. First, select the text box or graphic that will be animated. Select Slide Show | Preset Animation 

and choose from one of the options. To select a different animation or turn the animation off, select 

the appropriate choice from the same menu. For more options, follow the procedure below : 

 

• Select Slide Show | Custom Animation from the menu bar. 

• Select the object on the slide that will be animated from the Check to animate slide objects 

list. 

• Under the Effects tab, select the animation type (or select "No Effect" to turn an animation 

off) and direction from the drop-down menus and select a sound if you wish. 

• Select an After animation effect if the text should change colors after the animation 

executes. 

• Color palette - Select one of the color swatches or click More Colors for a larger selection. 

The text will change to the selected color when the mouse is clicked during the slide show. 

• Don't Dim - This option erases all After Animation effects. 

• Hide After Animation - Text will be immediately erased after the animation is completed. 

• Hide on Next Mouse click - The text will be erased when the mouse is clicked. 

• Choose the style of displaying the text under the Introduce text section. The dropdown 

menu provides options for displaying the characters for each bulleted item. Select "All at 

once" for the text to appear immediately, "by Word" for the text to appear one word at a 

time, or "by Letter" for a typewriter effect that displays one letter at a time. 

• Click the Order & Timing tab to alter the order that the objects appear on the slide. 

Highlight the object in the Animation order box and click the Move arrows to move the 

object's position within the animation sequence. Under Start animation, choose "On mouse 

click" to activate the animation by clicking the mouse or "Automatically" for the 
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Custom Animation   
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• Click the Preview button at any time to preview the animation on the slide and click 

* OK when finished. 
8.3.3. Animation Preview 

Select Slide Show | Animation Preview from the menu bar to view the Animation Preview 

window. Click anywhere within this window with the mouse to preview the animations that have been 

set. To hide the window, click the x close button in the top, right corner. 

 

8.3.4. Slide Transitions 

Add transition effects when changing slides by following these steps : 
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• Select Slide wthe merm bar. 

• From the Effect sec^.*ansition from the drop-down menu and notice the preview after the 

transition is selected. Select a speed for the transition as well. 

• Under Advance, check "On mouse click" for the slide transition to occur by clicking the mouse 

or using keystrokes or checks"Automatically after" and a number of seconds if the transition 

should occur automatically. 

• Select a Sound if necessary and check the Loop until next sound if it should keep repeating 

until the next sound is played. 

• Click Apply to All if the transition effects should be added to every slide or Apply if the effects 

should be added only to the current slide. 

8.3.5 Slide Show Options 

Select Tools | Options and click the View tab to choose from several more slide show 

options. 

• Popup menu on right mouse click - Check this box if you want to be able to access the shortcut 

menu during a presentation. 

• Show popup menu button - Check this box to activate the menu button that appears in the 

bottom, left comer of the screen during a presentation. 

End with black slide - Insert a blank, black slide to the end of the presentation. 

[8.3] Self Check Exercise 
Question 8.3.1- What is slide Animation?  

8.4 SLIDE MASTER 

8.4.1. Slide Master 

Change the style of all slides in the presentation by changing the properties on the Slide 

Master. Each Design Template has its own Slide Master that can be altered. If you create slides from 

scratch, a consistent style can be added to the presentation by formatting the Slide Master. 

• Select View | Master | Slide Master from the menu bar. 
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• Format the master slide just as you would format a regular slide by formatting text, 

formatting lists, adding background patterns and effects, and setting footers. 

• Click the Close button on the Master toolbar to quit editing the master slide and return to the 

presentation. 

8.4.2. Headers and Footers 

Add the date and time, slide numbers, and other footer text to the master slide from the 

Header and Footer window. 

• Select View (Header and Footer... from the menu bar. 

 

• Check the Date and time box to add this feature to the slide. Select Update automatically 

to always display the current date and time or click Fixed and enter a date that will not 

change in the text field provided. 

• Check the Slide number box to add this feature to the slides. 

• Click the Footer box and add other text to the footer area of the slide. 

• Check the don't show on title slide box to hide these features on the title slide of the 

presentation. 
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• Click the Notes and Handouts tab to make the same changes to notes and handouts 

pages. 

• Click Apply to All to add the changes to every slide or Apply to add only to the current 

slide. 

8.4.3. Slide Numbers 

To add the slide numbers in a fixed position on the slide, use the Header and Footer 

window detailed above. The slide number can otherwise be added anywhere on the slide by 

placing the cursor where the slide number should appear and selecting Insert j Slide Number 

from the menu bar. The text of the slide number can the formatting just as regular text style 

is changed. 

8.4.4. Date and Time 

A date and/or time can also be added using the Header and Footer window or 

anywhere else on the slide. Place the cursor where the date and time should appear on the 

slide and select Insert | Date and Time from the menu bar. Select a format from the Available 

formats box and click Update automatically if this feature should always be updated to reflect 

the current date and time. Click OK to finish. 

[8.4] Self Check Exercise 

Question 8.4.1- What is Slide Master?  
 

8.5. SAVING AND PRINTING 

8.5. X. Save as Web Page 

Presentations can be saved by selecting File j Save from the menu bar. However, if you 

want to post Power Point presentations on the Internet, you may want to save them as web 

pages so students and other visitors to your web site can view the presentation even if they 

do not have Power Point installed on their computers. Select File (Save As Web Page from 

the menu bar. Choose your web page directory on the network from the Look in: drop-down 

menu and name the file in the File name: box. Click Save to save the presentation in web 

format. 
8.5.2. Page Setup 

Select File J Page Setup from the menu bar to access options for printing the 

presentation slides. Select the format the printed slides will be used for from the Slides sized 

for drop-down menu or enter a specific print size using the Width and Height boxes. Select 

the page orientation for the slides and for other print material from the presentation in the 

Orientation section. 
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8.5.3 Print 

Select File | Print from the menu bar to print the presentation. 

 

Print range - Select All to print all the slides in the presentation, Current slide to print only 

the current slide, or enter slide numbers in the Slides field to print only certain slides.  

Copies - Enter the number of copies of each slide specified in Print range and check the 

Collate box if necessary'. 

Print What - 

• Slides print a full-page slide on each page. 

• Handouts print as many slides as you designate on each page. 

• Notes Page prints one slide with that slide's notes on each page 

• Outline view prints the outline of the presentation Click 

OK to print. 

8.6 DESIGN TIPS 

• Use contrasting colors for the text and the background so the text will be easy to read. 

• Use font size large enough to be seen from the back of the room where the presentation will be 

held. A font size of 24-point or larger is recommended. 

• Use short phrases and sentences to convey your message. 

• Use simple slide transitions. Too many different transitions will distract your audience from 

the subject of the presentation. 

• Don't use dark backgrounds in a poorly-lit room or light backgrounds in a well-lit room. It's 

hard to read off such backgrounds. 

• Avoid cluttering the slides with too much text or graphics. Your audience should hear what 

you have to say and not be distracted by a busy screen. 

• Keep text simple and easy to read by not using many different text effects such as bold, 

italics, underlining, and larger font size for emphasis within a sentence, or a different font all 

on the same slide. 
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• Be familiar enough with the subject of your presentation and its sequence in your 

presentation slides that you can skip from slide to slide (or skip a slide that‘s already been 

covered) without losing your train of thought or your composure; 

• Avoid clip-art (as a rule). 

[8.6] Self Check Exercise 

Question 8.6.1- Write about DESIGN TIPS?  

 

8.7 PRESENTATION BASICS 

• Begin the slide show by clicking the Slide Show button on the bottom of the screen |g. 

• Move to the next slide by pressing the SPACE BAR, ENTER, PAGE DOWN, or right arrow keys 

or by clicking the left mouse button. 

• Go back to the previous slide by pressing BACKSPACE, PAGE UP, or the left arrow key. 

• To end the slideshow before it is complete press ESC on the keyboard. 

• A pen tool is available for drawing on the screen with the mouse. Press CTRL+P or click the 

right mouse button at any time and a popup window will appear. Choose Pen and the pointer 

will change to a pen that allows you to draw freehand on the screen using the mouse. Press 

the E key to erase all pen strokes. Press CTRL+A to disable the pen feature and revert the pen 

back to a pointer arrow. 

• If you would like to use the pen to draw on a blank screen during a presentation, press the B 

or W keys, or select Screen/Black Screen from the popup menu and the screen will turn 

black. Press B or W again or choose Next from the popup menu to return to the presentation 

when you are finished drawing. 

• To hide the pointer and button from the screen press the A key. 

• Be sure to preview the slide show using a projector if one will be used during the presentation. 

Words or graphics that are close to the edge of the screen may be cut off by the projector.  

8.8 KEYBOARD SHORTCUTS 

Keyboard shortcuts can save time and the effort of switching from the keyboard to the mouse 

to execute simple commands. Print this list of Power Point keyboard shortcuts and keep it by your 

computer for a quick reference. 

Note : A plus sign indicates that the keys need to be pressed at the same time. 

Action Keystroke 

Document actions 

Open a presentation CTRL+O 

New presentation CTRL+N 

Save As F12 

Save CTRL+S 

Print CTRL+P 

Help FI 

Presentation actions 
Begin slide show F5 

Next slide ENTER or Down 
 arrow key 

Previous slide BACKSPACE or 
 Up arrow key 

Activate pen tool CTRL+P 

Action Keystroke 

Erase pen strokes E 

Deactivate pen tool CTRL+A 

Show/Hide black screen B 

Show/Hide white screen W 

Show/Hide pointer & 

button 

A 

End slide show ESC 

Formating 

Select all CTRL+A 

Copy CTRL+C 

Cut CTRL+X 

Paste CTRL+V 
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Action Keystroke 

Undo CTRL+Z 

Redo CTRL+Y 

Bold CTRL+B 

Italics CTRL+I 

Underline CTRL+U 

Left justified CTRL+L 

Center justified CTRL+E 

. Right justified CTRL+R 

Promote list item ALT+SHIFT+ Left 

arrow 

Action Keystroke 

Demote list item LT+SHIFT+Right 

arrow or TAB 

Editing 
~ ... 

Find CTRL+F 

Replace CTRL+H 

Insert hyperlink CTRL+K 

New slide CTRL+M 

Spell checker F7 

Macros ALT+F8 

Run the slide show and press the FI key to view all keyboard shortcuts applicable when 

running a slide show. 

8.9 SUMMARY 

In this we lesson we have completed the process of learning Microsoft PowerPoint by studying 

all the tools for creating presentations. 

We have discussed the tools for adding graphics and clipart; techniques for creating slide 

effects and slide master, we have also discussed some important design tips and presentation basics 

which generally prove very helpful while creating presentations. At last we have discussed some 

keyboard shortcuts, which help in saving time. 

8.10- Key Words 

Action button, Slide Animation, Slide Master, Graphics 

 

8.10.1- Review Questions 

8.10.2- Short Questions 

1. What is the purpose of Slide Master? 

2. What is the purpose of saving and printing Presentations? 

3. What is the Purpose of Auto Shapes? 

4. What is Slide Animation? 

8.10.3-Long Questions 

 
l. How graphics can be added to the Slides? 

2. What are Slide Effects? How are they used? 

            3.Write a detail note on Auto shapes. 

8.11 - SUGGESTED READINGS 

1. Sams teach yourself Microsoft powerpoint 2003 in 24 hours by Tom bunzel. 
2. Microsoft powerpoint2002 by Rachel Bunin. 



Solutions to Self Check Exercise 

 [CHAPTER 8] 

8.2.1-The Drawing Toolbar provides many commands for creating and editing graphics. The toolbar is 

located at the bottom of the Power Point screen or it can be activated by selecting View j Toolbars | 

Drawing from the menu bar. 

8.2.2- To add a photo or graphic from a file : 

• Select Insert | Picture (From File from the menu bar. 

• Click the down arrow button on the right side of the Look in: window to find the image on your 

computer. 

• Highlight the file name from the list and click the Insert button 

8.3.1- Several animations for slide objects are available through the drop-down menus on the menu 

bar. First, select the text box or graphic that will be animated. Select Slide Show | Preset Animation 

and choose from one of the options. 

8.4.1- Change the style of all slides in the presentation by changing the properties on the Slide 

Master. Each Design Template has its own Slide Master that can be altered. If you create slides from 

scratch, a consistent style can be added to the presentation by formatting the Slide Master. 

 

8.6.1-  

 Use contrasting colors for the text and the background so the text will be easy to read. 

 Use font size large enough to be seen from the back of the room where thepresentation will be held. A 

font size of 24-point or larger is recommended. 

 Use short phrases and sentences to convey your message. 

 Use simple slide transitions. Too many different transitions will distract your audience from the 

subject of the presentation. 

 Don't use dark backgrounds in a poorly-lit room or light backgrounds in a well-lit room. It's hard to 

read off such backgrounds. 

 Avoid cluttering the slides with too much text or graphics. Your audience should hear what you have 

to say and not be distracted by a busy screen. 

 Keep text simple and easy to read by not using many different text effects such as bold, italics, 

underlining, and larger font size for emphasis within a sentence, or a different font all on the same 

slide. 
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This chapter discusses the methods of creating and alter chart available in Excel. Charting is 

a veiy useful facility in Excel through which pictorial or graphical presentation of data is possible. In 

the lesson you will learn the creation, formatting, and printing of charts. 

9.1 INTRODUCTION 

One of Excel's major features is its ability to produce charts that illustrate and the numbers 

on the worksheets you produce. Chart and graphs are very effective ways of present ing data value, as 

these are precise and easily and readily understandable. 

9.2 CHARTS 

Excel has 15 types of charts or graphs, with many built-in formats. A chart can be created on 

a worksheet so that it appears alongside the data it represents (called an embedded chart), or as a 

separate sheet. Both embedded charts and separate chart sheets are linked to the worksheet data 

they were created from, and will be updated when you update the worksheet. To create a chart on a 

separate sheet, select the data to be charted and press F 11. 

Note that attempting to chart data, which includes blanks rows, can lead to problems. Rather 

than using blank rows to separate text, it is better to change cell height and width as described in 

Section 5.1 

9.3.1. Using the Chart Wizard 
The Chart Wizard automates the creation of charts, using the following steps: 

1. Select the data to be charted, including row or column headings to be used as labels. 

you want the chart to appear and drag till the outline is the required Size. 

2. Step 1 of 5 of the Chart Wizard will appear. Amend the range if it is incorrect, then click 

Next>. 

3. Select the type of chart required from Step 2, then click Next>. 

4. At Step 3, choose the format for the type of chart selected at Step 2, then click Next>. 

5. At Step 4, if the chart is not as expected, change the column and row drop-down lists or, 

if this does not improve matters, click <Back and change the area for your 
 

6. Click the Chart Wizard button. 

7. Position the cross-hair pointer at the top left-hand corner of the location where 

 

AUTHOR: DHARAM VEER SHARMA 
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chart on Step 1, since that is where the likely problem lies. Click Next> when this screen 

is correct. 

8. At Step 5, add in a title for the chart, and the titles for the X Axis (horizontal) and the Y 

Axis (vertical). Then click Finish and the chart will appear in the specified area of the 

worksheet. 
9.3.2. Changing Charts 

Clicking once on a chart selects it and places sizing handles around it so that you can change 

its location or size on the screen. 

Clicking twice on a chart selects it (and puts a blue cross-hatch border around the chart) and 

also changes the Menu Bar to deal with charts. The right mouse button can also be used to make 

changes to the chart. Having double clicked on a chart, click once on an item (e.g. the chart title) to 

change the text or twice to change the layout, e.g. font, colour etc. 

i. Deleting the Chart 

Select the chart by clicking once so that black 'handles‘ appear and press the Delete 

key. 

ii. Moving the Chart 

To move the chart, select it by clicking once so that black ‗handles‘ appear. Use the Srrow 

pointer of the mouse to drag the chart to the new position. 

iii. Re-Sizing the Chart 

To re-size the chart, select it so that the black ‗handles‘ appear, then drag on the handle 

appropriate to the new size. For example, to widen the chart, drag on the handle in the middle of the 

right-hand vertical line. Using the Shift key while dragging maintains the same proportions as the 

original chart, 

iv. Changing Chart Type 

The earliest way to xhange the type of chart in use is to display the chart toolbar, by selecting 

Toolbars from the view menu and selecting Chart. The first button displays a dropdown list of chart 

types; click on one of these and the chart will change to the newly selected type. Pointing the cursor 

at the buttons displays what each of them does. 

v. Changing the Data in the Chart 

Select the chart then click the ChartWizard button. At Step 1, re-define the range for the chart 

if necessary, then click Next>. Make any necessary changes to Step 2 then click Finish, and the new 

chart will be displayed. 

vi. Creating Charts 

Before you can draw a chart using Excel, the numbers that compose the chart must be 

entered in a workbook. There are five general steps in defining a chart. 

[9.3]Self Check Exercise 

Question 9.3.1- How to use the chart wizard?  
 

9.3 STEPS IN CREATING A CHART 

1. Enter the numbers‘ into a workbook. 

2. Select the data to be charted. 

3. Choose Chart from the Insert menu. 

4. Choose either Chart Type from the Format menu or click on the Chart Wizard button. 

5. Define parameters such as titles, scaling color, patterns, and legend. 

These five steps should be performed in this order. Note that since the chart is linked to the 

workbook data, any subsequent changes made to the workbook are automatically reflected in the 

chart. We will make two charts the first chart will be a pie chart and the second 
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chart will be a column chart. 

9.4.1 Creating a Pie Chart 

Pie charts are used to show relative proportions of the whole, for one data series only. Data 

series are a group of related data points. A data point is a piece of information that consists of a 

category and value. For example, if you were collected data on how couples first meet, then the 

number of couples who met through friends would be a data point. In this case the category is 

―through friends‖ and the value is the number of couples who met that way. 

When you create a chart with Excel, the categories are plotted along the horizontal or X-axis, 

while the values are plotted along the vertical or Y-axis. 

Data series originate from single worksheet rows or columns. Each data series in a chart is 

distinguished by a unique color or pattern. You can plot one or more data series in a chart except for 

pie charts. 

An example of a data series is the population of the United States over ten years. Each data 

point would be made up of a year (the category) and the population in that year (value). The first step 

in creating any chart is to enter the data on a workbook. 

Find and open Excel 97 if it is not already open. Make sure your toolbars and formula bar is 

displayed. Open a new workbook. Save your workbook and name it ―expenses‖. Enter the following 

into your expenses workbook: 

 A B 

1. Weekly  

2. Food 40 

3. Clothes 20 

4. School Supplies 15 

5. Bills 45 

6. Recreation 25 

7. Gas 10 

Figure 9.1 : Workbook for creating chart 

You will be using the ChartWizard to create your pie chart. 

The ChartWizard is a series of dialog boxes that guides you through the steps required to 

create a new chart or modify settings for an existing chart. 

When creating a chart with the ChartWizard, you can specify the worksheet range, select a 

chart type and format, and specify how you want your data to be plotted. You can also add a legend, 

a chart title, and a title to each axis. 

There are two commands and two buttons that start the ChartWizard. The command you 

choose or the button you click will create either an embedded chart or a chart sheet. 

An embedded chart is a chart object that has been placed on a worksheet and that is saved on 

that worksheet when the workbook is saved. When it is selected you can move and size it. When it is 

activated, you can select items and add data, and format, move, and size items in the chart.  

A chart sheet is a sheet in a workbook containing a chart. When a chart sheet is created, it is 

automatically inserted into the workbook to the left of the worksheet it is based on. Then a chart 

sheet is activated, you can select items and add data, and format, move and size items in the chart. 

Select the data you just entered. Choose Chart from the Insert menu. Observe that the ChartWizard‘s 

first dialog box appears as shown in figure 9.2 : 
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Figures 9.2 ; Chartwizard for selecting the chart type 

You want a regular pie chart not a 3-D pie chart. Select the chart type : Pie and Click on the 

Next button. The following dialog should appear : 

Figure 9.3 : Chartwizard for selecting range of cells  

Read the dialog box, make sure the range is correct and then click the Next button. The following 

dialog should ap ar : 
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Figure 9.4 ; Chartwisard for selecting the chart options 

Select the Titles tab and then enter ‗―Weekly Expenses‖ as the chart title. Select the Legend 

tab and make the following adjustments : 

Figure 9.5 t Chartwizard for selecting the chart options 

Select the Data Labels tab and select the following options: 
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Figure 9.6 : Chartwizard for selecting the chart options 

Select the following options and then click the Finish button. 
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Figure 9.8 : View of the created pie chart 

Once you complete the ChartWizard, Excel displays the new chart sheet, the Chart toolbar, 

and the chart menu bar. Note that if the chart toolbar is not displayed, simply choose Toolbars from 

the View menu and check of the chart box. The chart menu bar is similar to the worksheet menu bar, 

except the Insert and Format menus have some different commands. Now that the initial chart is 

created, it is time to learn how to format it. 

9.4.2 Formatting a Chart 

Before we can discuss the details of how to edit and format a chart, you need to know how to 

activate the chart and select items in the chart using a mouse. 

9.4.3 Activating a Chart Sheet 

When you activate a chart, the chart menu commands become available and the Chart toolbar 

is displayed. To activate a chart sheet, select the chart sheet tab you want. Select the chart sheet tab 

to activate the pie chart. 

Once a chart is active, you can use the mouse to select chart items one at a time. To confirm 

what you have selected, refer to the name box on the formula bar. 

Note that many items in a chart are grouped together. For some grouped items, such as data 

series, you click once to select the entire group, and then click the individual item you want to select 

within the group. The following list is an brief overview on how to select items in a chart using a 

mouse. 
9.4.4 Selecting Items In a Chart Using a Mouse 

To select one of the following items in an Excel chart: 

* Data series - click any data marker belonging to a data series. 

* Pie slice - select the pie ring, and then click the slice. 

* Data labels - click any data label associated with a data series. 

* Single data label - select che data labels, and then click an individual label. Legend - 

click anywhere in the legend, or click its border. 

Single legend entry- select the legend, and then click the legend entry. 

Title - click the i hart title, axis title, or text box. 

Axis - click the axis or a tick-mark label to format or modify the axis. Let‘s change the colors 

of the pie slices. Select the Pie ring. Your pie chart should look similar to the following : 

10 

 

Figure 9.9 : Chartwizard for selecting the chart options 
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Select the 29% pic slice. 

Observe : 

Figure 9.10 : Chartwizard for selecting the chart options 

Choose Selected Data Point from the Format menu. The following Format Data Point dialog box 

should appear: 

Figure 9.11 : Chartwizard for selecting the chart options 

Select the Patterns tab and choose a different color and pattern for the slice. Select another pie 

slice and change its color. Select the chart tittle. 

Observe : 
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Figure 9.12 : Chartwizard for selecting the chart options 

Choose a different color from the Font Colour button (). Select the chart. Observe the 

ChartWizard toolbar that is displayed on your screen. There is a Legend button located on the 

toolbar. If you want to add or delete a legend to a chart just press that button. 

Now that you have completed your weekly expenses pie chart let‘s print it out. Before you 

print it out let‘s preview it. Save all your changes. Choose Print Preview from the File menu. 

Make sure that the text : Page 1 and Chart 1 is not displayed, if this text appears the layout of 

the page must be set. 

Click on the Close button. Choose Page Setup from the File menu. Within the Page SetUp 

dialog box select the Header/Footer tab. 

Observe 

Figure 9.13 : Chartwizard for selecting the chart options 

Within the Header/Footer box select none from the Header and Footer pull-down menus. This 

will clear the text : Chart 1 at the top of your pie chart and it will also clear the text : Page 1 at the 

bottom of your pie chart. 
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Within the Page Setup dialog box, select the Chart tab and select the following setting : 

 

Figure 9.14 : Chartwizard for selecting the chart options 

Click on the OK button. Click on the Print button. 

9.4,5 Column Chart : 

Now for creating a column chart Create a worksheet that looks as follows; 

 
A B C . \ 0 / 

1 Month General Business  

2 Jan 225 12  

3 Feb 747 748  

4 Mar c o 422  

5 Apr 987 991  

6 May 45 211  

7 Jun 789 1000  

a 
Jul 142 345  

9 Aug 55 881  

10 Sep 640 33  

11    . . . .    . . . . . . . . .   

12     

Figure 9.15 : Chartwizard for selecting the chart options 

Select the data to be charted. Choose Chart from the Insert menu. The following should 

appear on your screen : 
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Figure 9.16 : Chartwizad for selecting the chart options 

Choose the chart type : Column and click on the Next button. Choose following format type 

and click on the Next button. The following should appear on your screen : 

 

Figure 9.17 : Chartwizard for selecting the chart options 
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Figure 9.18 : Chartwizard for selecting the chart options 

If the range is correct, click on the Next button. Insert the following on the titles tab 

and click the Next button. 

Observe : 

Figure 9.20 : Chartwizard for selecting the chart options 
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Jan Feb 

Hotel Registration 

Figure 9.21 : Chartwizard for selecting the data options 

Let‘s format the column chart. Select the business (data series) columns and make them 

yellow. Select the general (data series) columns and make them green. Your column chart should look 

similar to the following : 

 

Figure 9.22 : Chartwizard for selecting the chart options 

Select a grid line and choose Selected Gridlines from the Format menu. The following Format 

Gridlines dialog should appear : 
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Figure 9.23 : Chartwizard for selecting the chart options 

Choose a different style for the line and click OK button. Lastly, let‘s change the align- 

ment of the text that makes up the months. Select the X-axis. Choose selected Axis from the 

Format menu. Within the Format Axis dialog box click on the Alignment tab. Select the fol- 

lowing options and click the OK button. 

Observe : 

Figure 9.24 : Chartwizard for selecting the chart options 
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Y:t:r ctlumn chart should look similar to the following : 

 

Jan Feb Mar Apr May Jun Jul Aug

 Sep 

Month 

Figure 9.25 : Chartwizard for selecting the chart options 

Preview your chart. 

Clear the Chart 2 and Page 1 text in the Header and Footer respectively using the Page Setup 

command. 

[9.4]Self Check Exercise 

Question 9.4.1- What are the various steps while creating a CHART? 

Question 9.4.2- How to select items in a Chart using a Mouse?  
 

9.4 LESSON SUMMARY 

To create a chart on a separate sheet, select the data to be charted and press Fll. Click the 

Chartwizard button. Select the type of chart required from Step 2, then click Next>. At Step 

3. choose the format for the type of chart selected at Step 2, then click Next>. Clicking twice on a 

chart selects it (and puts a blue cross-hatch border around the chart) and also changes the Menu 

Bar to deal with charts. The easiest way to change the type of chart in use is to display the chart 

toolbar, by selecting Toolbars from the View menu and selecting Chart. Select the chart then click the 

Chartwizard button. Select the data to be charted. Choose Chart from the Insert menu. Choose either 

Chart Type from the Format menu or click on the ChartWizard button. 

You can plot one or more data series in a chart except for pie charts. The command you 

choose or the button you click will create either an embedded chart or a chart sheet. 

A chart sheet is a sheet in a workbook containing a chart. Choose Chart from the Insert 

menu. You want a regular pie chart not a 3-D pie chart. Select the chart type : Pie and click on the 

Next button. 

Once you complete the Chartwizard, Excel displays the new chart sheet, the Chart toolbar 

and the chart menu bar. When you activate a chart, the chart menu commands become available and 

the Chart toolbar is displayed. To activate a chart sheet, select the chart sheet tab you want. Select 

the chart sheet tab to activate the pie chart. 

Data Series - click any data marker belonging to a data series. 

Data labels - click any data label associated with a data series. 

Title- click the chart title, axis title, or text box. 

/ £ * [  
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Select the Pie ring. Choose Selected Data Point from the Format menu. 

Select the Chart title. 

For creating a column chart select the data to be charted. Choose Chart from the Insert 

menu. Choose the chart type : Column and click on the Next button and follow the same steps as 

were followed while creating a bar chart. 

9.6- Key Words 

Charts, Activating a Chart Sheet, Changing Chart Type, Changing Charts, Changing Data in 

Chart, Chart Wizard, Column Chart, Creating Charts, Deleting the Chart, Formatting a Chart, Moving 

the Chart, Pie Chart, Re-Sizing the Chart. 

 

9.7- Review Questions 

9.7.1- Short Questions 

         1.What are the various charts and graphs available in MS Excel 

 2.What are legends? 

         3.How to use the chart wizard? 

 

9.7.2- Long Questions 

         1.Is it possible to change the type of the chart once it has been created? If yes, then how can it 

be done? 

         2.How can we define titles for x-axis and y-axis? 

         3.How headers and footers can be inserted in a chart sheet? 

4. How chart sheets can be activated? 

 

9.8-SUGGESTED READINGS 
1. Windows Based Computer Courses, G. Singh and R. Singh, Kalyani Publishers. 
2. Mastering Excel 97 for Windows, Carl Townsend, BPB Publications. 

Solutions to Self Check Exercise 
 [CHAPTER 9] 

9.3.1 - The Chart Wizard automates the creation of charts, using the following steps: 

1. Select the data to be charted, including row or column headings to be used as labels. 

2. Step 1 of 5 of the Chart Wizard will appear. Amend the range if it is incorrect, then click Next>. 

3. Select the type of chart required from Step 2, then click Next>. 

4. At Step 3, choose the format for the type of chart selected at Step 2, then click Next>. 

5. At Step 4, if the chart is not as expected, change the column and row drop-down lists or, if this does not 
improve matters, click <Back and change the area for your chart on Step 1, since that is where the likely problem 

lies. Click Next> when this screen is correct. 

6. Position the cross-hair pointer at the top left-hand corner of the location where you want the chart to 
appear and drag till the outline is the required Size 

7. At Step 5, add in a title for the chart, and the titles for the X Axis (horizontal) and the Y Axis (vertical). 
Then click Finish and the chart will appear in the specified area of the worksheet. 

 

9.4.1-   1.Enter the numbers‘ into a workbook. 

 2.Select the data to be charted. 

 3.Choose Chart from the Insert menu 

 4.Choose either Chart Type from the Format menu or click on the Chart   Wizard button. 

 5.Define parameters such as titles, scaling color, patterns, and legend. 

9.4.2- To select one of the following items in an Excel chart: 

Data series - click any data marker belonging to a data series. 

Pie slice - select the pie ring, and then click the slice. 

Data labels - click any data label associated with a data series. 

Single data label - select che data labels, and then click an individual label. Legend - click anywhere in the legend, or click 

its border. 
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Lesson No. 10  

PIVOTTABLE REPORTS AND SCENARIOS FOR WHAT-IF ANALYSIS 

STRUCTURE 

10.1 Overview of PivotTable reports 

10.1.1 About PivotTable reports 

10.2 Ways to work with a PivotTable 

10.2.1 Explore the data 

10.2.2 Change the Layout 

10.2.3 Change the Format 

10.3 Create a PivotTable 

10.4 Example 

10.5 Scenarios for what-if analyses 

10.6 Overview 

10.6.1 Create a scenario 

10.6.2 Display a scenario 

10.6.3 Create a scenario summary report 

10.7 Example 

10.8 Review Questions 

10.9 Suggested Reading 

10.10 Solution to Self Check Exercise 
10.1 OVERVIEW OF PIVOT TABLE REPORTS 

Pivot Table report is used to summarize, analyze, explore, and present summary data and 

PivotChart report is used to visualize this summary data in a PivotTable report, and to easily see 

comparisons, patterns, and trends. Both a PivotTable report and a PivotChart report enable you to 

make informed decisions about critical data in your enterprise. The following sections provide an 

overview of PivotTable reports and PivotChart reports. 

10.1.1 About PivotTable reports 

A PivotTable report is an interactive way to quickly summarize large amounts of data. Use a 

PivotTable report to analyze numerical data in depth and to answer unanticipated questions about 

your data. A PivotTable report is especially designed for: 

• Querying large amounts of data in many user-friendly ways. 

• Subtotaling and aggregating numeric data, summarizing data by categories and 

subcategories, and creating custom calculations and formulas. 

• Expanding and collapsing levels of data to focus your results, and drilling down to details 

from the summary data for areas of interest. 

• Moving rows to column or columns to rows (or "pivoting") to see different summaries of the 

source data. 

• Filtering, sorting, grouping, and conditionally formatting the most useful and interesting 

subset of data to enable you to focus on the information that you want. 

• Presenting concise, attractive, and annotated online or printed reports. 

You often use a PivotTable report when you want to analyze related totals, especially when 

you have a long list of figures to sum and you want to compare several facts about each figure. In the 

PivotTable report illustrated below, you can easily see how the third-quarter golf 

AUTHOR: VIKAS SINGLA 
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sales in cell F3 compare to sales for another sport, or quarter, or to the total sales. 

Figure 10.1 

In a PivotTable report, each column or field in your source data becomes a PivotTable field 

that summarizes multiple rows of information. In the preceding example , the Sport column becomes 

the Sport field, and each record for Golf is summarized in a single Golf item. A value field, such as 

Sum of Sales, provides the values to be summarized. Cell F3 in the preceding report contains the 

sum of the Sales value from every row in the source data for which the Sport column contains Golf 

and the Quarter column contains Qtr3. By default, data in the Values area summarize the underlying 

source data in the PivotChart report in the following way: numeric values use the SUM function, and 

text values use the COUNT function. To create a PivotTable report, you must define its source data, 

specify a location in the workbook, and lay out the fields. For more information, see Create or delete 

a PivotTable or PivotChart report and Create and change the field layout in a PivotTable or PivotChart 

report. 

[10.1]Self Check Exercise 

Question 10.1.1- Write About Pivot table reports?  

 
10.2 WAYS TO WORK WITH A PIVOTTABLE 

After you create the initial PivotTable report by defining the data source, arranging fields in 

the PivotTable field List, and choosing an initial layout, you often do the following tasks when 

working with a PivotTable report : 
10.2.1 Explore the data by doing the following: 

• Expand and collapse data, and show underlying details of values. 

• Sort, filter, and group fields and items. 

• Change summary functions, and add custom calculations and formulas. 
10.2.2 Change the layout by doing the following: 

• Change the PivotTable report form: compact, outline, or tabular. 

• Display subtotals above or below their rows. 

• Move a column field to the row area or a row field to the column area. 

• Change how errors and empty cells are displayed, and change how items and labels with 

no data are show. 
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• Change the order of fields or items, and add, rearrange, and remove fields. 

• Adjust column widths on refresh. 

« Turn column and row field headers on or off, or display or hide blank lines. 
10.2.3 Change the format by doing the following : 

• Manually and conditionally format cells and ranges. 

• Change the overall PivotTable format style. 

• Change the number format for 
10.3 Create a PivotTable 

To create a PivotTable, you need to connect to a data source and enter the report‘s location. 

1. Select a cell in a range of cells, or put the insertion point inside of a Microsoft Office Excel 

table. 

Make sure that the range of cells has column headings. 

2. Do one of the following : 

• To create a PivotTable report, on the Insert tab, in the Tables group, click PivotTable, 

and then click PivotTable. 

 

The Create PivotTable dialog box is displayed. 

3. Select a data source. Do one of the following: 

• Choose the data that you want to analyze 

• Click Select a table or range. 

• Type the range of cells or table name reference, such as ^Quarterly Profits, in the 

Table/Range box. 

If you selected a cell in a range of cells or if the insertion point was in a table before you 

started the wizard, the range of cells or table name reference is displayed in the Table/ Range box. 

• Enter a location. 

• To place the PivotTable report in a new worksheet starting at cell Al, click New Worksheet. 

• To place the PivotTable report in an existing worksheet, select Existing Worksheet, and 

then type the first cell in the range of cells where you want to locate the PivotTable report.  

• Click OK. 

An empty PivotTable report is added to the location that you entered with the PivotTable Field 

List displayed so that you can start adding fields, creating a layout, and customizing the PivotTable 

report. 

[10.3]Self Check Exercise 

Question 10.3.1- How to create a PivotTable? 
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10.4 EXAMPLE 

A pivot table is a great reporting tool that sorts and sums independent of the original data 

layout in the spreadsheet. 

• First, create some data, with 4 or 5 different names, 4 or 5 different activities and a little 

variety of week numbers and expenses: 

Add as many rows as you can stand — around 50 will do. 

choose any eelkiaa this- table and choose Pivot Table- wizard in the Data menu. 

Excel asks for the data source and suggests this table. Click OK. 

• Next question is the data range. Excel suggests the table. If you expect to add data in the 

future, set the data range to include as many rows as you think you will ever need. Rather 

than Al:D50, you may want to specify $A$1:$D$500. 

* Now comes the layout wizard, 'shown below : 
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Figure 10.3 

Drag the headers Who, Week and What into the ROW area, and the Amount header into 

the Data area. (Leave the Column area blank for now.) If the Amount tag does not show 

"Sum of Amount", double-click it and choose the Sum option. Finally Excel asks if the 

table should be placed in a new worksheet. Click OK. 

Now you have your table, and it looks very much like a sorted version of the original data 

list, except from the automatic subtotals. 

Figure 10.4 

Grab the What header in the table and drag it all the way to the left. When you drop it 

here, the table re-sorts and re-sums; you have a table of beer costs by person instead. 

Now drag the Week header to the left and you- have a weekly report. Double-clicking the 

headers gives options of showing/hiding specific data (like Empty and Beer‘ may come in 

handy) and removing subfotallng for this column. Right-clicking gives other options, 

among them Hide and Show Detail for reading totals only. 
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PivotTable Wizard - Step 3 of 4 

■a 

Figure 10.5 

• Here comes another useful pivot, made from the same list. Select any item in the original 

data list and choose Pivot Table wizard again. This time, drag Who into the Row field, 

What into the Column field and Amount into the Data field. 

10.5 SCENARIOS FOR WHAT - IF ANALYSES 

Scenarios are part of a suite of commands sometimes called what-if analysis (what-if analysis: 

A process of changing the values in cells to see how those changes affect the outcome of formulas on 

the worksheet. For example, varying the interest rate that is used in an amortization table to 

determine the amount of the payments.) tools. A scenario is a set of values that Microsoft Office Excel 

saves and can substitute automatically on your worksheet. You can use scenarios to forecast the 

outcome of a worksheet model. You can create and save different groups of values on a worksheet 

and then switch to any of these new scenarios to view different results. 

10.6 OVERVIEW 

Creating scenarios : For example, you might want to use a scenario if you want to create a 

budget but are uncertain of your revenue. With a scenario, you can define different values for the 

revenue and then switch between the scenarios to perform what-if analyses. 

Figure 10.6 

In the example above, you can name the scenario Worst Case, set the value in cell B1 to 

$50,000, and set the value in cell B2 to $13,200. 
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A B 

1 Gross Revenue             $150,000 $26,000 

2 Cost of Goods Sold 
  

$26,000 

3 Gross Profit         $124,000 

Figure 10.7 

You can name the second scenario Best Case and change the values in B1 to $150,000 and in 

B2 to $26,000. 

Scenario summary reports : To compare several scenarios, you can create a report that 

summarizes them on the same page. The report can list the scenarios side by side or summarize 

them in a PivotTable report. 
10.6.1 Create a scenario 

• On the Data tab, in the Data Tools group, click What-If Analysis, and then click Scenario 

Manager. 

• Click Add. 

• In the Scenario name box, type a name for the scenario. 

• • In the Changing cells box, enter the references for the cells that you want to change. 

• Under Protection, select the options that you want. 

• Click OK. 

• In the Scenario Values dialog box, type the values that you want for the changing cells. 

• To create the scenario, click OK. 

• If you want to create additional scenarios, repeat the above steps. When you finish 

creating scenarios, click OK, and then click Close in the Scenario Manager dialog box.  
10.6.2 Display a scenario 

When you display a scenario, you change the values of the cells that are saved as part of that 

scenario. 

• On the Data tab, in the Data Tools group, click What-If Analysis, and then click Scenario 

Manager. 

• Click the name of the scenario that you want to display. 

• Click Show. 
10.6.3 Create a scenario summary report 

• On the Data tab, in the Data Tools group, click What-If Analysis, and then click Scenario 

Manager. 

• Click Summary. 

• Click Scenario summary or Scenario PivotTable report. 

• In the Result cells box, enter the references for the cells that refer to cells whose values 

are changed by the scenarios. Separate multiple references with commas. 

[10.6]Self Check Exercise 
Question 10.6.1- How to Display a scenario?  

Question 10.6.2- How to create a Scenario summary report?  
 

10.7 EXAMPLE 

Scenarios come under the heading of "What-If Analysis" in Excel 2007. They are similar to 

tables in that you are changing values to get new results. For example, What if I reduce the 



•  
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amount I'm spending on food? How much will I have left then? Scenarios can be saved, so that you 

can apply them with a quick click of the mouse. 

An example of a scenario you might want to create is a family budget. You can then make 

changes to individual amounts, like food, clothes, or fuel, and see how these changes effect your 

overall budget. We'll see how they work now, as we tackle a family budget. So, create the spreadsheet 

below : 

46 

Figure 10.8 

The figure in B12 above is just a SUM function, and is your total debts. The figure in D3 is 

how much you have to spend each month. The figure in D13 is how much you have left after you 

deduct all your debts. We'll create a scenario to see what effect the various budgets cuts have. 

• From the top of Excel click the Data menu 

• On the Data menu, locate the Data Tools panel 

• Click on the What if Analysis item, and select Scenario Manager from the menu: 

Figure 10.9 

• When you click Scenario Manager, you should the following dialogue box: 



o 
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Figure 10.10 

• We want to create a new scenario. So click the Add button. You'll then get another dialogue 

box popping up : 

Figure 10.11 

• The J22 in the image is just whatever cell you had selected when you brought up the 

dialogue boxes. We‘ll change this. First, type a Name for your Scenario in the Scenario 

Name box. Call it Original Budget. 

• Excel now needs you to enter which cells in your spreadsheet will be changing. In this 

first scenario, nothing will be changing (because it's our original). But we still need to 

specify which cells will be changing. Let's try to reduce the Food bill, the 
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Clothes Bill, and the Phone bill. These are in cells B7 to B9 in our spreadsheet. So in the 

Changing Cells box, enter B7: B9 But your Add Scenario box should look like this : 

Figure 10.12 

• Click OK and Excel 2007 will ask you for some values : 

Figure 10.13 

• We don't want any values to change in this first scenario, so just click OK. You will be 

taken back to the Scenario Manager box. It should now look like this : 
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Figure 10.14 

Now that we have one scenario set up, we can add a second one. This is where we'll some new 

values - our savings. 

* Click the Add button again. You'll get the Add Scenario dialogue box back up. Type a new 

Name, something like Budget Two. The Changing Cells area should already say B7:B9. So 

just click OK. 

* You will be taken to the Scenario Values dialogue box again. This time, we do want to 

change the values. Enter the same ones as in the image below: 

Figure 10.15 

• These are the new values for our Budget. Click OK and you'll be taken back to the 

Scenario Manager. This time, you‘ll have two scenarios to view: 
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Figure 10.16 
As you can see, we have our Original Budget, and Budget Two. With Budget Two 

selected, click the Show button at the bottom. The values in your spreadsheet will 

change, and the new budget will be calculated. The image below shows what it looks like 

in the spreadsheet : 

Figure 10.17 
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• Click on the Original Budget to highlight it. Then click the Show button. The first values 

will be displayed! 

• Click the Close button on the dialogue box when you're done. 

So a Scenario offers you different ways to view a set of figures, and allows you to switch 

between them quite easily. 
How to Create a Report from a Scenario 

Another thing you can do with a scenario is create a report. To create a report from your 

scenarios, do the following : 

• Click on Data from the Excel menu bar 

• Locate the Data Tools panel 

• On the Data Tools panel, click What if Analysis 

• From the What if Analysis menu, click Scenario Manager 

• From the Scenario Manager dialogue box, click the Summary button to see the 

following dialogue box : 

Figure 10.18 

What you're doing here is selecting cells to go in your report. To change the cells, click on 

your spreadsheet. Click individual cells by holding down the CTRL key on your keyboard, and 

clicking a cell with your left mouse button. Select the cells D3, B12 and D13. If you want to get rid of 

a highlighted cell, just click inside it again with the CTRL key held down. Click OK when you've 

selected the cells. Excel will then create your Scenario Summary. 
18 
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Solutions to Self Check Exercise 

 [CHAPTER 10] 

10.1.1- Pivot Table report is used to summarize, analyze, explore, and present summary data and 

PivotChart report is used to visualize this summary data in a PivotTable report, and to easily see 

comparisons, patterns, and trends. Both a PivotTable report and a PivotChart report enable you 

to make informed decisions about critical data in your enterprise. The following sections provide 

an overview of PivotTable reports and PivotChart reports. 

10.3.1-To create a PivotTable, you need to connect to a data source and enter the report‘s 

location. 

4. Select a cell in a range of cells, or put the insertion point inside of a Microsoft Office Excel table. 

Make sure that the range of cells has column headings. 

5. Do one of the following : 

• To create a PivotTable report, on the Insert tab, in the Tables group, click PivotTable, and 

then click PivotTable. 

The Create PivotTable dialog box is displayed. 

6. Select a data source. Do one of the following: 

• Choose the data that you want to analyze 

• Click Select a table or range. 

• Type the range of cells or table name reference, such as ^Quarterly Profits, in the 

Table/Range box. 

 

If you selected a cell in a range of cells or if the insertion point was in a table before you 

started the wizard, the range of cells or table name reference is displayed in the Table/ Range 

box. 

• Enter a location. 

• To place the PivotTable report in a new worksheet starting at cell Al, click New Worksheet. 
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10.8- Key Words 

Pivot Table,scenarios, wizard 

 

10.9- Review Questions 

10.9.1- Short Questions 

                  1.Write About Pivot table reports. 
                  2.How to Create a Report from a Scenario? 

                  3.How to create a PivotTable? 

10.9.2- Long Questions 

      1. Explain the steps involved in designing the layout and format of a PivotTable 

 report. 

                 2. How can different source data for a PivotTable report be selected? 

                 3. How can the data be created, edited, or deleted in a PivotTable or PivotChart formula? 

4.What are scenarios? How can they be used to forecast the outcome of a worksheet 

model. 

5.Explain the steps involved in creating a scenario summary report by giving suitable 

example. 

10.10- SUGGESTION READING 

1. Saxena S., MS Office Xp for Everyone, Vikas Publishing House, New Delhi, 2007. 

2.Coleman P., Mbas Guide to Microsoft Office Xp, New Age International (P) Limited, New 

Delhi, 2005. 

 

 



• To place the PivotTable report in an existing worksheet, select Existing Worksheet, and then type 

the first cell in the range of cells where you want to locate the PivotTable report. 

• Click OK. 

10.6.1-When you display a scenario, you change the values of the cells that are saved as part of 

that scenario. 

• On the Data tab, in the Data Tools group, click What-If Analysis, and then click Scenario 

Manager. 

• Click the name of the scenario that you want to display. 

• Click Show. 

 
10.6.2- Create a scenario summary report 

• On the Data tab, in the Data Tools group, click What-If Analysis, and then click Scenario 

Manager. 

• Click Summary. 

• Click Scenario summary or Scenario PivotTable report. 

• In the Result cells box, enter the references for the cells that refer to cells whose values are 

changed by the scenarios. Separate multiple references with commas.



 

 


